Apple IIGS et ADT Pro

Apple 1, ][, //, IIGS ou /// et 4

Modérateur : Politburo

Répondre
monty
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 206
Inscription : 05 juil. 2010 23:06
Localisation : Haute-Savoie

Apple IIGS et ADT Pro

Message par monty » 08 janv. 2012 21:49

Bonjour et meilleures voeux !!!

J'ai enfin reçu l'adaptateur USB RS-232 et je viens de faire quelques essai pour connecter mon Apple IIGS et mon Mac book via ADT Pro. Mais sans succès ... lorsque je tape PR#2, puis Ctrl-B, sur le GS, j'ai un ? qui apparait. Ensuite je ne peut pas saisir 14B ...
Si j'ai bien compris, il faut également que je règle l'Apple IIGS et ADT Pro sur la Mac sur 9600 Bauds ?
D'avance merci pour vos lumières !

PS : j'ai donc branché 2 câbles : le câble série (qui ressemble à un câble ADB) - RS-232 et le câble RS-232 - USB

Avatar de l’utilisateur
ArBr
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 824
Inscription : 14 nov. 2002 12:40
Localisation : Nord (59)
Contact :

Re: Apple IIGS et ADT Pro

Message par ArBr » 09 janv. 2012 12:47

Juste une petite question basique pour commencer :

As-tu suivi le tutorial de liaison entre un PC/Mac et un IIgs qui se trouve sur le site d'ADTPro ?
http://adtpro.sourceforge.net/connectio ... l#MiniDIN8

Un point important pour que ça fonctionne c'est les deux machines utilisent la même configuration pour la liaison série (ce qui est indiqué dans le Control Panel dans le IIGS doit se retrouver dans la configuration de ton autre machine).
L'apple IIGS sous toute ses formes...
http://www.apple-iigs.info

monty
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 206
Inscription : 05 juil. 2010 23:06
Localisation : Haute-Savoie

Re: Apple IIGS et ADT Pro

Message par monty » 09 janv. 2012 14:48

Merci pour l'info Arbr. Je n'avais pas lu le tuto jusqu'au bout ... je vais tacher d'appliquer les bon réglages

monty
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 206
Inscription : 05 juil. 2010 23:06
Localisation : Haute-Savoie

Re: Apple IIGS et ADT Pro

Message par monty » 14 janv. 2012 02:53

Bon, je crois que je n'ai définitivement pas la logique informatique ... ça fait 2 plombes que j'essaye de brancher tout ça et je vais péter les plombs ...

j'ai essayer d'installer le driver de l'adaptateur USB-RS232 acheté chez "monadaptateur.com" et il te file un CD avec 36000 driver dessus. J'ai installé 2 trucs au hasard et NADA. un petit setup, ça leur ferait mal ??!!! Et, en prime, maintenant lorsque j'essaye de paramétrer le port série sous ADTPro, il m'indique que la bibliothèque RXTX n'est pas installée ... je vais me cantonner à mon prit Mac 128K je crois ...
Ce qui m'enrage le plus, c'est que lorsqu'on regarde la demi, tout semble très simple, et en fait c'est un monstre Bronx et il faut en fait être ingénieur réseau pour installer ce truc !

:evil:
Dernière édition par monty le 14 janv. 2012 12:38, édité 1 fois.

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3197
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Apple IIGS et ADT Pro

Message par gilles » 14 janv. 2012 12:02

sous linux il faut être root (donc administrateur) pour avoir un accès au port série. C'est peut-être la même chose ici?
Dans tous les cas, lancer le programme dans une fenêtre de commande permet d'avoir des traces fort utiles pour savoir pourquoi cela ne marche pas.
ADTpro c'est un peu sport à mettre en route au début, pour les plus joueurs il y a le mode audio vers le port K7 du //... (ou du ][ )

monty
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 206
Inscription : 05 juil. 2010 23:06
Localisation : Haute-Savoie

Re: Apple IIGS et ADT Pro

Message par monty » 14 janv. 2012 12:36

Ce qui me gonfle le plus c'est le marchant de RS232-USB qui te balance les drivers en un gros tas de fichiers impropres à la consommation ! ça me rappelé certains drivers d'imprimante ...

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3197
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Apple IIGS et ADT Pro

Message par gilles » 14 janv. 2012 12:51

il n'y a pas beaucoup de chipsets usb/serie
dans la plupart des cas c'est un prolific. tu peux tenter ceci : http://osx-pl2303.sourceforge.net/
(pour une vieille release OSX)

...
ou plutot ca:
http://www.prolific.com.tw/eng/downloads.asp?id=31

monty
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 206
Inscription : 05 juil. 2010 23:06
Localisation : Haute-Savoie

Re: Apple IIGS et ADT Pro

Message par monty » 14 janv. 2012 15:15

Merci Gilles. Et comment puis-je retrouver cette application sous Mac Lion ensuite pour parametrer la connexion ?
Après installation, j'ai toujours le meme message : "Aucun port série, ou la bibliothèque série RXTX n'est pas installée ou pas visible ...
D'avance merci pour le coup de main

monty
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 206
Inscription : 05 juil. 2010 23:06
Localisation : Haute-Savoie

Re: Apple IIGS et ADT Pro

Message par monty » 23 janv. 2012 11:48

Bon, apres plusieurs heures de galère pour installer le driver de l'adaptateur USB/Serie sous Seven (Sous bootcamp) , mon Macbook envoi des données au petit IIGS ! :P Par contre les données envoyées ne sont pas aussi propres que dans la notice .... et au final, ADT Pro n'est pas copié sur la disquette formaté Prodos ... J'ai bien paramétré le IIGS comme indiqué. Une petite idée pour m'aider ?
Monty

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3197
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Apple IIGS et ADT Pro

Message par gilles » 23 janv. 2012 11:58

j'ai une question con qui me vient comme ca... ADT pro est-il capable de gérer les disques de 3p1/2?
pour ma part je n'ai fait que du 5p1/4 avec un //c, soit d'un linux soit d'un windows.

monty
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 206
Inscription : 05 juil. 2010 23:06
Localisation : Haute-Savoie

Re: Apple IIGS et ADT Pro

Message par monty » 23 janv. 2012 12:24

En fait, sur le IIGS, tu peux brancher soit l'un, soit l'autre, soit meme les 2. En fait je ne pense pas que mon problème vienne de là. Ceci dit, je peut effectivement toujours faire un test. En fait, j'ai uniquement un système 3.0 avec un Finder 1.1 depuis lequel j'ai formaté la disquette... J'ai essayé également de connecté le port com avec les instruction IN#2 etc après avoir lancé le basic depuis le système 3.0, mais je n'ai plus le caractère # à disposition ...

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3197
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Apple IIGS et ADT Pro

Message par gilles » 23 janv. 2012 12:37

regarde par là:
http://www.applefritter.com/content/adtpro-iigs-and-ssc

ils parlent de booter avec la touche 8 pour aller sur le prodos.

monty
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 206
Inscription : 05 juil. 2010 23:06
Localisation : Haute-Savoie

Re: Apple IIGS et ADT Pro

Message par monty » 23 janv. 2012 13:02

Rien ne se passe lorsqu'on demarre le IIGS avec la touche 8 enfoncée .... De plus et je ne sais pourquoi, ADT Pro sous seven ne me propose plus que le port com3 ...(j'ai bien revérifié le paramétrage dans le control panel) :roll:

Répondre

Revenir vers « Apple 8 et 16 bits »