Lisa OS 2.0 Français

Ah...Lisa est ses courbes avantageuses....

Modérateur : Politburo

Répondre
laurel
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 330
Inscription : 16 nov. 2007 19:59
Localisation : nancy
Contact :

Lisa OS 2.0 Français

Message par laurel » 30 juin 2014 01:27

Je recherche des images disques du Lisa OS 2.0 en Français.
Pas trouvé sur le web...
Si quelqu'un à des originaux, je peux en faire une sauvegarde.

Sinon j'ai Lisa OS 1.0 en Français sur disques Twiggy. Je ne l'ai pas vu non plus sur internet...
Si quelqu'un est équipé pour lire ce type de disquettes, je peux les prêter pour une sauvegarde.
Apple 1 : http://applethefirst.blogspot.com/
Recherche : façade avant Color Classic, un DD 20sc, du Next, Jeux atari 400 cartouches...

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11693
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Lisa OS 2.0 Français

Message par Fabrice Montupet » 30 juin 2014 09:02

Tu trouveras ton bonheur ici:
ftp://ftp.apple.asimov.net/pub/apple_II ... applelisa/
Have fun :)

laurel
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 330
Inscription : 16 nov. 2007 19:59
Localisation : nancy
Contact :

Re: Lisa OS 2.0 Français

Message par laurel » 30 juin 2014 11:46

Merci!
Mais il n'y a pas d'images en français? en tout cas je n'ai pas vu?
Apple 1 : http://applethefirst.blogspot.com/
Recherche : façade avant Color Classic, un DD 20sc, du Next, Jeux atari 400 cartouches...

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11693
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Lisa OS 2.0 Français

Message par Fabrice Montupet » 30 juin 2014 11:56

Je dispose de quelques archives sur Lisa, j'y jetterai un oeil ce soir en espérant trouver un version française de LisaOS, je doute cependant en avoir une, mon Lisa fonctionnant sous une version anglaise. Mais sait-on jamais :)

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 9050
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Lisa OS 2.0 Français

Message par jvernet » 30 juin 2014 12:08

Me souvient plus en quelle langue parlait mon Lisa... C'est sur le ProFile externe, le ProFile interne etant en MacOs.
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

laurel
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 330
Inscription : 16 nov. 2007 19:59
Localisation : nancy
Contact :

Re: Lisa OS 2.0 Français

Message par laurel » 30 juin 2014 14:44

J'avais récupéré quelques disquettes de lisa OS2.0 en français mais malheureusement elles ont été réécrites.
Je t'en avais envoyé une Fabrice, je ne sais pas si tu l'avais testée? Toute façon il me manque le système de bureau 2...

En tout cas sur internet. il y a du Lisa OS en Allemand, en Anglais, des versions internationale en 3.0 il me semble .. mais pas vu de fr!

Concernant les disquettes Twiggy, y a-t-il a votre connaissance un possesseur de lisa 1 en France? Je ne sais pas si mes disquettes sont encore lisibles, mais ça vaudrait le coup d'essayer.
Apple 1 : http://applethefirst.blogspot.com/
Recherche : façade avant Color Classic, un DD 20sc, du Next, Jeux atari 400 cartouches...

Avatar de l’utilisateur
Alainza
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 199
Inscription : 19 sept. 2009 06:59
Localisation : Seattle

Re: Lisa OS 2.0 Français

Message par Alainza » 30 juin 2014 17:05

laurel a écrit :Concernant les disquettes Twiggy, y a-t-il a votre connaissance un possesseur de lisa 1 en France? Je ne sais pas si mes disquettes sont encore lisibles, mais ça vaudrait le coup d'essayer.
Probablement: j'en avais un il y a quelques années que j'ai fait l'erreur inpardonable d'échanger un Lisa 1 contre du matos Apple IIgs et Mac. Il ne démarrait plus car la batterie avait coulé mais ça n'était pas trop vieux et il était totalement fonctionnel auparavant, i.e. il bootait sur le profile mais j'avais aussi découpé mes propres disquettes twiggy et il savait les lire et écrire, donc les problèmes étaient assez localisés.

Bon, ça ne va pas trop t'avancer car je n'ai plus le contact. Cela dit, c'était visiblement un grand collectionneur Apple qui traîne probablement sur les forums FR (il est même possible qu'on soit rentré en contact ici!).
_______________________________________________________________
Tandy PC2, TI 59, Sharp PC G850VS, Apple ][... et bien d'autres

laurel
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 330
Inscription : 16 nov. 2007 19:59
Localisation : nancy
Contact :

Re: Lisa OS 2.0 Français

Message par laurel » 30 juin 2014 20:47

Merci pour l'info! Peut être il se manifestera!
Apple 1 : http://applethefirst.blogspot.com/
Recherche : façade avant Color Classic, un DD 20sc, du Next, Jeux atari 400 cartouches...

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 9050
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Lisa OS 2.0 Français

Message par jvernet » 30 juin 2014 22:03

Mon Lisa fut un Lisa 1 (facture de transformation à l'appui). le mec qui me l'a vendu avait jeté la semaine précédente que j'aille le chercher les lecteurs et la façade, pensant que ça n’intéresserait personne... Con, hein ??
:evil:
Laurel a recuperé les pièces (carte mère, I/O et alim)...

Je vais aller fouiller dans mes disquettes pour voir si j'ai quelque chose. J'ai des tas d'images disques, mais pas notée fr.
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11693
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Lisa OS 2.0 Français

Message par Fabrice Montupet » 30 juin 2014 22:23

Arf.... Une façade Lisa 1 et des Twiggy à la poubelle.... Les boules :cry: :cry:

Aurélien, je viens de fouiller dans mes archives Lisa, le software est en langue de Shakespeare, désolé :(

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 9050
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Lisa OS 2.0 Français

Message par jvernet » 30 juin 2014 22:48

Idem, en fait, je n'ai pas de disquettes originales Lisa OS, seulement MacXL....

Je n'ose toujours pas allumé Lisa, qui a l'air si triste en bas de mes étagères....
Image


Vais je oser avant de l'encartonner pour 4 ans ?
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11693
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Lisa OS 2.0 Français

Message par Fabrice Montupet » 30 juin 2014 22:56

Four, Three, Two, One... Inition! :D

Avatar de l’utilisateur
bernouilli92
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 4886
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: Lisa OS 2.0 Français

Message par bernouilli92 » 30 juin 2014 23:03

@jvernet : si j'avais de la place, je l'aurais bien accueilli chez moi pour 4 ans :D
HP, Casio, Sharp, Psion, quelques TI et divers autres

laurel
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 330
Inscription : 16 nov. 2007 19:59
Localisation : nancy
Contact :

Re: Lisa OS 2.0 Français

Message par laurel » 30 juin 2014 23:08

En bon état en plus!
A mon avis, ça vaut le coup de l'allumer :D
En panne maintenant ou dans 4 ans... ça va pas changer grand chose!

C'est fou que le lisa OS 2.0 fr soit introuvable. Je me demande combien de Lisa se sont vendus en France...
Apple 1 : http://applethefirst.blogspot.com/
Recherche : façade avant Color Classic, un DD 20sc, du Next, Jeux atari 400 cartouches...

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 9050
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Lisa OS 2.0 Français

Message par jvernet » 01 juil. 2014 22:40

"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Répondre

Revenir vers « Apple Lisa »