Restauration Lisa II

Ah...Lisa est ses courbes avantageuses....

Modérateur : Politburo

Répondre
maccnx
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 49
Inscription : 11 nov. 2010 23:45
Localisation : Vincennes - France

Restauration Lisa II

Message par maccnx » 29 mars 2011 01:20

Bonjour,

J'ai appris dernierement, que le MacXL n'était qu'un vulgaire Lisa II avec modification de la video.
J'ai une épave de Lisa II que je voudrai remonter pour le transformer en XL.
Ou puis je trouver les docs techniques du Lisa 2, et de la modification vers le XL?
Je cherche aussi des pièces dont une carte I/O, un clavier, une souris...
SI vous avez des pièces pour Lisa 2 même HS (je les remettrai en état), je suis intéressé...

Merci par avance
MacCnx
Préférés: Motorola XR VME Stacks Serie 900 et M-Station; SGi Tezro, SUN Blade 2500SLV et Tadpole VM2100S. Et, Apple SE30, Q840AV, PM9600/350Mhz, PBG4/550Mhz Pismo; CBG4/500Mhz, PMG4/D1.42Ghz, PBG4/1.67Ghz, PMG5/Q2.5Ghz, SUN SS20, Ultra2E, NeXT Turbos...

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3411
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Restauration Lisa II

Message par gilles » 29 mars 2011 08:14

j'ai la prom video pour le lisa XL dispo à l'échange.

et probablement toutes les docs.

Pour passer en lisa XL à partir d'un lisa2 la principale modification est l'eprom video, ainsi que les ROMs qui passent en version 3A. (+ 1 réglage de l'écran)
En fait mon lisa était un XL lorsque je l'ai eu, j'ai refait l'opération inverse (passage en roms H et prom video)

Normalement un lisa/mac XL est equipé d'un widget, selon le modèle de lisa2 c'est peut etre déjà ton cas

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3411
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Restauration Lisa II

Message par gilles » 29 mars 2011 19:00

en parlant d'échange... tu n'avais pas une 3D creator pour mon ultra 2?

maccnx
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 49
Inscription : 11 nov. 2010 23:45
Localisation : Vincennes - France

Re: Restauration Lisa II

Message par maccnx » 29 mars 2011 20:18

Oui, j'ai une 3D Creator 501-5690
Préférés: Motorola XR VME Stacks Serie 900 et M-Station; SGi Tezro, SUN Blade 2500SLV et Tadpole VM2100S. Et, Apple SE30, Q840AV, PM9600/350Mhz, PBG4/550Mhz Pismo; CBG4/500Mhz, PMG4/D1.42Ghz, PBG4/1.67Ghz, PMG5/Q2.5Ghz, SUN SS20, Ultra2E, NeXT Turbos...

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 8987
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Restauration Lisa II

Message par jvernet » 29 mars 2011 21:15

Carte IO, je te met ça de coté, mais c'est pas une carte de Lisa II...
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3411
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Restauration Lisa II

Message par gilles » 29 mars 2011 21:57

mmm, ben du coup non elle n'ira pas la creator (ma station est une Ultra2 creator, en bus UPA)... par si tu as toujours le convertisseur 13W3 vers vga...

La prom passera très bien par la poste en lettre.
(la mienne provient d'ici http://vintagemicros.com/catalog/produc ... cts_id/183)

maccnx
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 49
Inscription : 11 nov. 2010 23:45
Localisation : Vincennes - France

Re: Restauration Lisa II

Message par maccnx » 29 mars 2011 22:01

J'ai mieux que ça j'ai des câbles 13W3 -> VGA ou 13W3 -> BNC
Préférés: Motorola XR VME Stacks Serie 900 et M-Station; SGi Tezro, SUN Blade 2500SLV et Tadpole VM2100S. Et, Apple SE30, Q840AV, PM9600/350Mhz, PBG4/550Mhz Pismo; CBG4/500Mhz, PMG4/D1.42Ghz, PBG4/1.67Ghz, PMG5/Q2.5Ghz, SUN SS20, Ultra2E, NeXT Turbos...

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3411
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Restauration Lisa II

Message par gilles » 29 mars 2011 22:08

si tu es tjs sur Jussieu le matin je connais qq1 qui peut me prendre le cable (le 13W3 vers VGA).
Si la prom t'intéresse MP moi ton adresse, ca passera en lettre simple.

maccnx
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 49
Inscription : 11 nov. 2010 23:45
Localisation : Vincennes - France

Re: Restauration Lisa II

Message par maccnx » 30 mars 2011 21:25

gilles a écrit :si tu es tjs sur Jussieu le matin je connais qq1 qui peut me prendre le cable (le 13W3 vers VGA).
Si la prom t'intéresse MP moi ton adresse, ca passera en lettre simple.
HEllo,
En ce moment, je ne suis à Jussieu que le mercredi matin et je finis à 14h00.
Pour la PRom, tu l'envoies à ton contact, il me la donnera en échange du câble.
Ca ne me pose pas de problème.
Pierre
Préférés: Motorola XR VME Stacks Serie 900 et M-Station; SGi Tezro, SUN Blade 2500SLV et Tadpole VM2100S. Et, Apple SE30, Q840AV, PM9600/350Mhz, PBG4/550Mhz Pismo; CBG4/500Mhz, PMG4/D1.42Ghz, PBG4/1.67Ghz, PMG5/Q2.5Ghz, SUN SS20, Ultra2E, NeXT Turbos...

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1936
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: Restauration Lisa II

Message par FlyingNono » 14 août 2012 10:58

Salut,
Lisa ayant des pixels rectangulaires, le Mac des pixels carrés, Il me semble que le changement demandait aussi une adaptation de la vidéo "physique" (?). Le changement de la rom suffit entre un XL et un Lisa2?
Vous en êtes où de la modif ?
a+
« Fluctuat nec mergitur. »

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 6218
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: Restauration Lisa II

Message par Pocket » 14 août 2012 16:34

Salut,
flying nono a écrit :Vous en êtes où de la modif ?
Tu t'adresses a une personne qui n'est plus active sur le forum...

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1936
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: Restauration Lisa II

Message par FlyingNono » 14 août 2012 17:18

:? bah, "on" revient parfois 5 ou 6 ans + tard :wink:
a+
« Fluctuat nec mergitur. »

Répondre

Revenir vers « Apple Lisa »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités