Stand Texas Instruments

La survie du Texas a travers 2 projets

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Stand Texas Instruments

Message par Carl » 15 juin 2003 15:26

Stand Texas Instruments au salon Micro-Expo (4 au 16 juin 1983) au Palais des Congrès...
Une file d'attente pour tapoter sur le clavier d'un TI99 :roll: :wink:
Fab, je ne te vois pas ? :lol:
Image
Carl

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10395
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 15 juin 2003 18:06

Ooooooooh!!! :o :o :o
Superbe photographie!!!! je ne la connaissais pas! Merciiiiii ^_^
Puis-je la réutiliser sur mon site?

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 15 juin 2003 19:33

Fabrice Montupet a écrit :Ooooooooh!!! :o :o :o
Puis-je la réutiliser sur mon site?
Pas de problème, c'est fait pour ! :wink:
Carl

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10395
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 15 juin 2003 19:37

Merci!!! :D

Avatar de l’utilisateur
kevin
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 305
Inscription : 02 janv. 2003 18:53
Localisation : Essonne

Message par kevin » 15 juin 2003 21:33

z'avez rien compris, y viennent se faire rembourser 8O :lol: :lol:

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10395
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 15 juin 2003 21:55

héhé ;)

Avatar de l’utilisateur
queduvieux
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 168
Inscription : 05 déc. 2002 00:47
Localisation : Combs la ville (77)
Contact :

Message par queduvieux » 15 juin 2003 23:55

Mire le fauteuil derrière le stand trop cool !!!
Alexandre
www.queduvieux.com

Vive le cpc !!!

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10395
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 16 juin 2003 00:11

queduvieux a écrit :Mire le fauteuil derrière le stand trop cool !!!
Super Kitch!! :lol:

Avatar de l’utilisateur
kevin
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 305
Inscription : 02 janv. 2003 18:53
Localisation : Essonne

Message par kevin » 16 juin 2003 07:39

oué, je connais, j'ai essayé y a longtemps, très confortable car bien moulé, mais tu peux pas bouger :?

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Re: Stand Texas Instruments

Message par Carl » 22 août 2003 01:58

Carl a écrit :Stand Texas Instruments au salon Micro-Expo (4 au 16 juin 1983) au Palais des Congrès...
mais en couleur cette fois !
Image
Carl

Avatar de l’utilisateur
SNIPERCCJVQ
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 539
Inscription : 04 juin 2002 05:06
Localisation : Laval, Québec, Canada

Message par SNIPERCCJVQ » 22 août 2003 02:14

Sauf que l'ordis en avant plan "Agile", est mal placé héhé!
=Cherche NES Euro * Voir Liste=
viewtopic.php?t=1699&highlight=

Avatar de l’utilisateur
Nico
Modérateur
Modérateur
Messages : 4380
Inscription : 17 mai 2002 09:25
Localisation : Nevers
Contact :

Message par Nico » 22 août 2003 09:06

C'est clair, mais derrière ya une zolie PeBox !
Nico
Obsolete Tears - Musée Virtuel du Jeu Vidéo
Image
http://www.obsolete-tears.com

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10395
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 22 août 2003 09:19

ooOOh! La belle photo!! Merci Carl :D
Où fût-elle prise celle-ci? Il ne me semble pas reconnaitre le salon Micro-Expo.

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 22 août 2003 10:35

SNIPERCCJVQ a écrit :Sauf que l'ordis en avant plan "Agile", est mal placé héhé!
et oui mais Fab et ça palette graphique vont sublimer le micro "Agile" ! :wink:
Carl

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 22 août 2003 11:12

Fabrice Montupet a écrit :ooOOh! La belle photo!! Merci Carl :D
Où fût-elle prise celle-ci? Il ne me semble pas reconnaitre le salon Micro-Expo.
salut Fab !
si si micro expo 83 !
Carl
Image

Répondre

Revenir vers « Ti99/4 light et Ti99/4 console »