Vieilles machines

Ici, c'est la foire aux liens, mais attention pas du lien nimportnawak (le méchant modo y veillera), mais du vrai lien 'in topic'

Modérateur : Politburo

MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 696
Inscription : 06 sept. 2016 13:16

Vieilles machines

Message par MapommeCMOA » 23 janv. 2021 02:13

Des vieux ordinateurs Une belle collection. Il y a ça aussi
Le kenbak-1, encore un truc que je découvre. Pour cet engin ils "parlent" d'un composant qui a l'air assez rare, le INTEL 1404A. J'en ai une quinzaine tout neufs de 1972 (et d'autres bidules du même genre).
Dommage que beaucoup de liens soient morts.
Plein de choses sur le Mark 8.
Les télétypes aussi.
Il me semble qu'un lien existe déjà ici, mais je m'en aperçois seulement maintenant (je me balade sur le site en même temps que j'écris, et ça a un petit goût de déjà vu) :| C'est quand même bien intéressant.

MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 696
Inscription : 06 sept. 2016 13:16

Re: Vieilles machines

Message par MapommeCMOA » 23 janv. 2021 20:35

Monologue.
J'ai fouiné dans mes boîtes et j'ai retrouvé quarante autres 1404A datés de 1973, tous neufs sur leur support isolant (donc 55 en tout). Ce sont des registres à décalage 1024 bits en boîtier métallique rond huit broches (dit "boîte de conserve" sur les sites Américains).
Ça a l'air assez rare, mais vu que le nombre de bidouilleurs cheu nous, est très limité, et encore plus pour les technologies vintages, je me demande qui pourrait encore être intéressé.
J'avais récupéré, il y a quelques années, un stock de composants (principalement des portes logiques (plus de 1000 puces), mais aussi d'autres) tous datés de la même époque. Il y avait aussi ces registres à décalage.
Celà provenait sans doute d'un SAV. Donc,si SAV il y avait, appareils à réparer il devait aussi y avoir.
Quelles machines ont utilisé ces composants ( les 1404A ) ici, en France ? Ont ils pu être implantés dans des ordinateurs, plus tard ?

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7103
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Vieilles machines

Message par gege » 23 janv. 2021 23:43

Bonjour,
Intéressant, on a toujours envie d'entendre parler de composants bizarres.
A+
G.E.

jxano
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2363
Inscription : 17 févr. 2008 00:34
Localisation : Paris 20ème

Re: Vieilles machines

Message par jxano » 24 janv. 2021 00:17

Est-ce que ces 1404A sont susceptibles de claquer comme un condo dans une alim ? Cela donnerait une indication sur la nécessité d'en changer souvent ou pas.
Programmeur abscons.

MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 696
Inscription : 06 sept. 2016 13:16

Re: Vieilles machines

Message par MapommeCMOA » 24 janv. 2021 00:40

A priori, ça n'a pas l'air fragile puisque un nostalgique bidouilleur en 2007, était prêt à en dessouder sur d'anciennes cartes, pour les implanter sur la machine qu'il était en train de reconstituer. Depuis, plus personne (je n'ai pas trouvé de traces récentes) ne s'est intéressé à cette machine, produite à même pas 50 exemplaires en 1971. Un vrai SBC, mais sans microprocesseur.

Répondre

Revenir vers « Liens en vrac »