[Emulateur Apple II] LinApple

Vous ne possédez pas l'original ? Découvrez la machine via l'émulation !

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
meridian
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 774
Inscription : 29 oct. 2014 06:08
Localisation : Seine-Saint-Denis

[Emulateur Apple II] LinApple

Message par meridian » 22 mai 2020 21:01

Hello,

Quelqu'un aurait déjà configuré LinApple sur Linux ?

Il démarre bien sous ubuntu mais impossible d'avoir les chiffres, j'ai que le & et " au lieu du 1 et du 3 par exemple.
Shift ou pas Shift ça revient au même... J'ai essayé de modifier le fichier de conf sans succès.

Ben
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1586
Inscription : 21 août 2016 19:04

Re: [Emulateur Apple II] LinApple

Message par Ben » 23 mai 2020 11:10

J'avais la même chose avec l'émulateur Spectrum. Je dois passer le clavier en qwerty pour que ça fonctionne. J'ai d'ailleurs configurer un raccourci pour basculer d'un clavier à l'autre.

Avatar de l’utilisateur
meridian
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 774
Inscription : 29 oct. 2014 06:08
Localisation : Seine-Saint-Denis

Re: [Emulateur Apple II] LinApple

Message par meridian » 23 mai 2020 21:43

D'ac je vais tester ça
Merci :)

Avatar de l’utilisateur
meridian
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 774
Inscription : 29 oct. 2014 06:08
Localisation : Seine-Saint-Denis

Re: [Emulateur Apple II] LinApple

Message par meridian » 25 mai 2020 18:25

ça a fonctionné, merci :)

Répondre

Revenir vers « Emulateurs »