Page 4 sur 4

Re: oric 1

Publié : 19 avr. 2011 22:16
par NightBird72
Hello,

si l'Oric-1 affiche des motifs sur l'écran, au boot, c'est vraisemblablement encore un problème de DRAM. Il y a par ailleurs dans ce forum un problème similaire qui a été traité (voir " Au chevet de mon Atmos "). La bonne nouvelle est que l'ULA fonctionne, puisqu'il y a quelque chose d'affiché à l'écran.

Bon courage pour le dépannage,

Oricordialement.

Re: oric 1

Publié : 20 avr. 2011 10:07
par genius
Salut à tous,

Oui comme dit NightBird72 c'est probablement le même problème que moi ( C'est d'ailleurs grace à Nightbird que le miens tourne maintenant comme un charme, merci encore). Hésite pas a allez voir mon post, j'ai mis quelques photos, je vais d'ailleurs changer le titre du post pour que ce soit plus explicite par la suite.

Si tu as besoin de DRam, j'en avais commandé 70 donc j'en ai un peu d'avance ainsi que les supports DIL qui vont bien je peux t'en donner pour réparer le tiens si c'est bien les mêmes Dram que moi.

++ Sébastien

Re: oric 1

Publié : 15 mai 2011 12:20
par wario17
Bonjour,

Voilà je cherche 5 DRAM :-)
le marquage de ce que j'ai M5K 4164NP-15, j'ai beau chercher je n'en trouve pas :-(

j.c.

Re: oric 1

Publié : 15 mai 2011 12:36
par romualdl
salut,

Faut que je regarde je crois que j'en ai encore en stock.

A+

Re: oric 1

Publié : 16 mai 2011 18:50
par genius
Salut,

Si tu veux je peux t'envoyer des 4164 mais c'est des 20 (Référence : TMS4164-20NL), elles sont un peu plus lentes mias cela fonctionne. Si tu ne trouves pas mieux mp moi et laisse ton adresse je t'enverrai tout ca avec les suports dil aussi si tu as besoin j'en ai un peu d'avance.

++ Sébastien

Re: oric 1

Publié : 24 mai 2011 14:57
par Altomcat
J'en ai acheté récemment chez ce vendeur sur la bay