oric 1

Tous les Orics (bon y en a pas des masses, mais on nous l'a demandé gentillement)

Modérateur : Politburo

NightBird72
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 17
Inscription : 25 janv. 2010 22:45

Re: oric 1

Message par NightBird72 » 19 avr. 2011 22:16

Hello,

si l'Oric-1 affiche des motifs sur l'écran, au boot, c'est vraisemblablement encore un problème de DRAM. Il y a par ailleurs dans ce forum un problème similaire qui a été traité (voir " Au chevet de mon Atmos "). La bonne nouvelle est que l'ULA fonctionne, puisqu'il y a quelque chose d'affiché à l'écran.

Bon courage pour le dépannage,

Oricordialement.

genius
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 47
Inscription : 01 juin 2009 10:52

Re: oric 1

Message par genius » 20 avr. 2011 10:07

Salut à tous,

Oui comme dit NightBird72 c'est probablement le même problème que moi ( C'est d'ailleurs grace à Nightbird que le miens tourne maintenant comme un charme, merci encore). Hésite pas a allez voir mon post, j'ai mis quelques photos, je vais d'ailleurs changer le titre du post pour que ce soit plus explicite par la suite.

Si tu as besoin de DRam, j'en avais commandé 70 donc j'en ai un peu d'avance ainsi que les supports DIL qui vont bien je peux t'en donner pour réparer le tiens si c'est bien les mêmes Dram que moi.

++ Sébastien

wario17
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 160
Inscription : 07 déc. 2009 10:17
Localisation : Charente Maritime

Re: oric 1

Message par wario17 » 15 mai 2011 12:20

Bonjour,

Voilà je cherche 5 DRAM :-)
le marquage de ce que j'ai M5K 4164NP-15, j'ai beau chercher je n'en trouve pas :-(

j.c.

Avatar de l’utilisateur
romualdl
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1977
Inscription : 23 mai 2002 15:44
Localisation : Beaumont Sur Oise (95)
Contact :

Re: oric 1

Message par romualdl » 15 mai 2011 12:36

salut,

Faut que je regarde je crois que j'en ai encore en stock.

A+
<Pocket>la striole en a un et il me le montre quand j'ai envie (irc-25/09/2008)

genius
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 47
Inscription : 01 juin 2009 10:52

Re: oric 1

Message par genius » 16 mai 2011 18:50

Salut,

Si tu veux je peux t'envoyer des 4164 mais c'est des 20 (Référence : TMS4164-20NL), elles sont un peu plus lentes mias cela fonctionne. Si tu ne trouves pas mieux mp moi et laisse ton adresse je t'enverrai tout ca avec les suports dil aussi si tu as besoin j'en ai un peu d'avance.

++ Sébastien

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 348
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: oric 1

Message par Altomcat » 24 mai 2011 14:57

J'en ai acheté récemment chez ce vendeur sur la bay

Répondre

Revenir vers « Oric »