Alimentation 9V

Tous les Orics (bon y en a pas des masses, mais on nous l'a demandé gentillement)

Modérateur : Politburo

Avatar de l’utilisateur
MisterDiD
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 208
Inscription : 12 déc. 2004 12:46
Contact :

Alimentation 9V

Message par MisterDiD » 26 nov. 2013 20:50

Bonsoir,

Je ne trouve nul part des informations sur la polarité de l'alimentation 9v pour Oric Atmos + au centre ou le - ? Je vous remercie par avance de votre aide.

Amicalement

Didier
Image

Avatar de l’utilisateur
jtcool
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 163
Inscription : 03 oct. 2012 15:19
Localisation : nancy (54000)

Re: Alimentation 9V

Message par jtcool » 26 nov. 2013 21:06

regarde la reponse de la question 74

http://andre.cheramy.net/trucs/alimentation9v.pdf

Avatar de l’utilisateur
MisterDiD
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 208
Inscription : 12 déc. 2004 12:46
Contact :

Re: Alimentation 9V

Message par MisterDiD » 26 nov. 2013 22:32

Super je te remercie un petit coup de reverso et zooouuu mais bon il n'a pas émis le moindre signe de vie :cry:
Image

Avatar de l’utilisateur
jtcool
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 163
Inscription : 03 oct. 2012 15:19
Localisation : nancy (54000)

Re: Alimentation 9V

Message par jtcool » 26 nov. 2013 22:37

ha... dsl.
j'ai rien trouvé d'autre.

Avatar de l’utilisateur
MisterDiD
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 208
Inscription : 12 déc. 2004 12:46
Contact :

Re: Alimentation 9V

Message par MisterDiD » 26 nov. 2013 23:09

jtcool a écrit :ha... dsl.
j'ai rien trouvé d'autre.
Le problème ne viens pas de ta réponse qui m'a beaucoup aidé mais je crois que l'atmos est HS c'est tout ... dans tout les cas merci encore de ton aide mais je ne ferai pas une partie d'aigle d'or
Image

Avatar de l’utilisateur
mandrake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2259
Inscription : 27 avr. 2006 22:41
Localisation : Chateauneuf les Martigues en face d'Ajaccio
Contact :

Re: Alimentation 9V

Message par mandrake » 27 nov. 2013 08:41

+ au milieu
Avant de brancher l'Atmos il faut attendre que l'alimentation se stabilise quelques secondes
Il faut aussi brancher du 9V sur la prise péritel
une fois alimenté les touches de l'Oric doivent faire clock clock, tape aussi la commande ZAP ou PING pou déclencher un son préprogrammé
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

Avatar de l’utilisateur
MisterDiD
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 208
Inscription : 12 déc. 2004 12:46
Contact :

Re: Alimentation 9V

Message par MisterDiD » 27 nov. 2013 13:00

mandrake a écrit :+ au milieu
Avant de brancher l'Atmos il faut attendre que l'alimentation se stabilise quelques secondes
Il faut aussi brancher du 9V sur la prise péritel
une fois alimenté les touches de l'Oric doivent faire clock clock, tape aussi la commande ZAP ou PING pou déclencher un son préprogrammé
j'ai hélas pour moi déjà teste à l'aveugle les commandes sonores sans résultat, je n'ai pas mis d'alim sur la péritel car je suis sur un moniteur vga lcd via un 8200 qui est ok.
Image

Avatar de l’utilisateur
MisterDiD
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 208
Inscription : 12 déc. 2004 12:46
Contact :

Re: Alimentation 9V

Message par MisterDiD » 19 janv. 2014 22:44

bon j'ai avancé j'ai la vidéo mais pas de son c'est déjà ça. je vais essayer avec un autre hp si j'en trouve un sur un vieux PC.
Image

Répondre

Revenir vers « Oric »