Probleme de son et lumiere sur borne VEWLIX L

Fans de Pong (la borne bien sûr ^_^), Taito, Namco, SNK,... Ce forum est pour vous!

Modérateur : Politburo

Répondre
cedkera
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 4
Inscription : 08 janv. 2021 21:24

Probleme de son et lumiere sur borne VEWLIX L

Message par cedkera » 08 janv. 2021 21:38

Slt à tous, voici mon problème. Ma borne fonctionnait correctement et dernièrement en la mettant en route, les lumières clignotes et il y un son sourd par intermittence dans les enceintes. Ceci n'affecte pas le fonctionnement des jeux. " c'est une borne guirlande " :D , en faite c'est chiant !! Je ne vois pas d’où peux venir le problème, elle fonctionne parfaitement sauf pour ce que j'ai cité. Vos conseils sont les bien venu et je vous en remercie par avance.

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 5702
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: Probleme de son et lumiere sur borne VEWLIX L

Message par Pocket » 08 janv. 2021 22:14

Salut et bienvenue cedkera,

Potentiellement un problème d'alimentation (une mauvaise masse ?) ...

Pense aussi à faire un tour par ici : http://silicium.org/forum/viewforum.php?f=49

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

cedkera
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 4
Inscription : 08 janv. 2021 21:24

Re: Probleme de son et lumiere sur borne VEWLIX L

Message par cedkera » 09 janv. 2021 00:03

Slt, merci à toi Pocket.
J'ai pensé à 1 problème de masse en 1er.Mais les jeux sont fonctionnel ainsi que le panel et l’écran.Je cherche la relation entre le son et les lumières de la borne.
Le son sourd et les lumières de la borne sont par intermittentes et en même temps, aussi quand on joue à n'importe quel jeux.
Ça le fait aussi quand le système n'est pas branché (arcade box).
Je suis pas un nouveau ni un ancien dans le domaine, j'ai aussi une borne RIT LEGNO 16/9 que j'ai refait complètement au couleur de NEO GEO avec un système qui va avec ( slot neo geo 5 et ect...).
Mais ce problème là ? ( ça se trouve c'est tout con ) Là je vois pas, j'ai appris des conseils des forums, j'en ai donner aussi quand j'avais plus de temps.
Là jouer,mes enfants ne veulent pas, alors qu'on se faisaient des partis ( ma femme et mes 3 enfants ) de BUST A MOVE ( PUZZLE BOBBLE ). :( :(

cedkera
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 4
Inscription : 08 janv. 2021 21:24

Re: Probleme de son et lumiere sur borne VEWLIX L

Message par cedkera » 09 janv. 2021 13:36

Slt,
J'ai passé un coup d'air sec sur toutes les parties composent.J'ai débrancher la carte son, les lumières clignotes.J'ai rebrancher la carte son et J'ai débrancher les lumières, le son par intermittence est là ! Jouer sans lumières sur la borne OK, mais sans son :?, Je sèche complètement !!! :cry: :cry:

cedkera
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 4
Inscription : 08 janv. 2021 21:24

Re: Probleme de son et lumiere sur borne VEWLIX L

Message par cedkera » 09 janv. 2021 14:07

Re,
J'ai pas réparé le problème mais j'ai trouvé une solution parallèle. Mon arcade box passe pour le son à une carte son de la borne qui est relié aux enceintes. Je vais donc zappé la carte son de la borne et passer directement par l'arcade box avec un JACK BORNIER. Pour les lumières, ça reste accessoire.
bornier.jpg
BORNIER
bornier.jpg (15.36 Kio) Consulté 121 fois
Si cela peut aider et merci encore à Pocket.

Répondre

Revenir vers « Bornes d'Arcade »