Fabrication câble Y pour relier une soundbox à une slab

Des cubes et des boites à pizzas noires

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 367
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Fabrication câble Y pour relier une soundbox à une slab

Message par Altomcat » 27 mai 2010 10:44

Bonjour,

Je suis en train de fabriquer un câble Y pour relier ma slab mono vers une soundbox non-adb. J'ai câblé hier soir la partie vga et j'obtiens une image correcte qui me signale une erreur SCSI. Jusque là, rien d'anormal puisque le disque ne contient pas encore Nextstep.
Afin de poursuivre la remise en route de cette machine, je cherche une confirmation concernant le câblage de l'autre branche de mon Y. C'est à dire entre la db19 de la soundbox et la sortie db19 de la slab.

Sur le site NetBSD, il y a ce lien pour le pinout.

Je pensais relier les connecteurs comme suit :

Code : Tout sélectionner

Slab DB19        Soundbox DB19
1,11                 1,11
2,12                 2,12
3                      3
4                      4
5                      5
6                      6
Ca vous semble correcte ?

@+ Arnaud.

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 367
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Fabrication câble Y pour relier une soundbox à une slab

Message par Altomcat » 27 mai 2010 19:28

C'est du tout bon !
L'installation de Nexstep est en cours ...

Côté vidéo, la petite fonte noire sur fond blanc ne passe pas très bien.
Cela donne l'impression que seule la moité d'un caractère est affiché à chaque fois.

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3382
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Fabrication câble Y pour relier une soundbox à une slab

Message par gilles » 27 mai 2010 20:27

En affichage sur un lcd ou un cathodique?

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 367
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Fabrication câble Y pour relier une soundbox à une slab

Message par Altomcat » 27 mai 2010 23:17

Salut Gilles,

C'est un LCD. En fait j'ai testé sur 2 LCD, un samsung T220 et un vieux sharp (14"). La fréquence verticale 68hz doit être la cause ?

Sinon, l'installation s'est déroulée sans encombre. C'est même pas drôle ;)

@+

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 367
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Fabrication câble Y pour relier une soundbox à une slab

Message par Altomcat » 31 mai 2010 15:46

Salut,

J'ai fait un petit compte-rendu sur mon blog et voici le défaut d'affichage.

J'ai également un soucis avec le son également mais je n'ai pas trop eu le temps d'approfondir le sujet.
La soundbox est censée restituer le son même avec une slab mono ?

@+

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3382
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Fabrication câble Y pour relier une soundbox à une slab

Message par gilles » 31 mai 2010 17:26

c'est typique de l'algo de recherche automatique de taille qui s'est planté... parfois il suffit d'éteindre et de rallumer l'écran...

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 367
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Fabrication câble Y pour relier une soundbox à une slab

Message par Altomcat » 31 mai 2010 19:11

Merci pour l'info, je vais tester ça.
Au pire je vais refaire un second cable avec une connectique 13W3 pour mon écran tube sun 17".
Sais tu si un adaptateur 13W3 => VGA est réversible ?
Edit : Merci pour ta solution Gilles, ça marche !!!

Répondre

Revenir vers « NeXT »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités