GBS8200 tests sur nos vieilleries

Matérielles, logicielles , toutes les bidouilles !

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2959
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

GBS8200 tests sur nos vieilleries

Message par gilles » 30 déc. 2015 13:04

Le père noël étant passé par amazon cette année, cette petite carte upscaler RGB/YUV 15KHz vers VGA s'est retrouvée sous le sapin.

La doc étant assez ... heu... inexistante sur cette bestiole je propose de documenter un peu les tests des différentes machines.

En premier alimenter en 5 - 12V la carte (5v régulé ne semble pas marcher en fait... j'utilise un bon bloc en 9v) déjà branchée sur un écran VGA (qui devra accepter des résolutions 640x480x60 800x600 et 1024x768, la plupart des écrans 4/3 devraient mon écran de test est un LG Flatron L1715S de 2003).

Ma carte est une GBS8200 v4.0

On se retrouve ensuite avec un menu illisible en chinois.
Utiliser le bouton Menu(droit) puis sélectionner 4 (3x bas) appui sur menu (droit). sélectionner english puis de nouveau menu pour confirmer.

J'utilise pour mes tests un adaptateur simple Peritel vers P11
sont câblés
Les masses vers le fil noir
Rouge vert et bleu (sur les couleurs de fil respectives)
et le gris sur l'entrée vidéo avec une résistance de 680 Ohms . cela marchouille sans mais c'est très instable.

Avec le bouton de gauche l'entrée RGBS est sélectionnée.
Sharpness positionné à 5 ou plus (sinon c'est flou)

Testés pour le moment (par ordre d'avancée dans le grenier).

VG5000, sans raison particulière, il était là complet avec peritel et alim... OK
Amiga 600 : pour tester un truc utile. Stable et utilisable, overscan assez complet OK
Atari ST : Ok (bordure assez large, bcp plus que sur un CRT mais c'est réglable).
Thomson TO8D : KO pas d'image -> il faudra utiliser un extracteur de synchro en plus
Thomson TO7 : OK [edit]
exl100: OK [edit]
Amstrad GX4000: ??? image instable mais console à vérifier sur CRT [edit]

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 863
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: GBS8200 tests sur nos vieilleries

Message par Gege34 » 30 déc. 2015 15:58

J'ai testé sur un A1200 ça fonctionne très bien aussi, bon depuis je suis passé sur un autre truc sur une péritel vers HDMI qui fonctionne bien aussi.
Il me semble que le miens je l'alimentais en 5V.

Sinon une page intéressent avec des bidouille sur cette carte.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10699
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: GBS8200 tests sur nos vieilleries

Message par Fabrice Montupet » 30 déc. 2015 17:04

Testée OK également sur:
- Texas Instruments TI-99/4 & 4A, TI-99/5 et TI-99/8
- Exelvision EXL100 et Exeltel
- Geneve 9640
- Apple IIe + Chat Mauve Eve
- Apple II europlus + Carte RVB Taxan

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2959
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: GBS8200 tests sur nos vieilleries

Message par gilles » 30 déc. 2015 21:35

@gege34: c'est sur cette page que j'ai trouvé la modification nécessaire sur la synchro (ajout de la résistance de 680ohms).

nouveau test : MSX2 Philips NMS 8280 : KO image correcte sur le bas mais pas de synchro sur le haut.

Avatar de l’utilisateur
meridian
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 674
Inscription : 29 oct. 2014 06:08
Localisation : Seine-Saint-Denis

Re: GBS8200 tests sur nos vieilleries

Message par meridian » 30 déc. 2015 21:42

Apple IIGS ok
Amiga 600 ok

Par contre je passe par l'entrée VGA
J'ai sacrifié un câble VGA que j'ai coupé en deux. Pour le 2 GS un DB15 et pour l'Amiga un DB23 de l'autre coté.
Sinon, j'ai fait un peritel femelle vers RCA RVB pour les tests rapides.

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2959
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: GBS8200 tests sur nos vieilleries

Message par gilles » 30 déc. 2015 22:07

Sharp MZ800 sortie RGB: OK

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2959
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: GBS8200 tests sur nos vieilleries

Message par gilles » 30 déc. 2015 23:41

Sega Megadrive : KO problème de synchro image instable

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2959
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: GBS8200 tests sur nos vieilleries

Message par gilles » 31 déc. 2015 00:29

NEC Core Grafx avec adaptateur Sodipeng : KO problème de synchro

highway74
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 121
Inscription : 02 nov. 2014 17:07

Re: GBS8200 tests sur nos vieilleries

Message par highway74 » 31 déc. 2015 00:46

Tiens j'en ai une qui attend aussi que je la teste !
J'ai mis un peu en pause mes bidouilles ces derniers temps

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2959
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: GBS8200 tests sur nos vieilleries

Message par gilles » 31 déc. 2015 01:00

Sega Dreamcast cable RGB: OK mais problème de désentrelacement

Avatar de l’utilisateur
meridian
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 674
Inscription : 29 oct. 2014 06:08
Localisation : Seine-Saint-Denis

Re: GBS8200 tests sur nos vieilleries

Message par meridian » 02 janv. 2016 15:19

ma GBS8200 vient de rendre l'âme, elle n'aura pas durée bien longtemps.
Je distingue encore un peu d'affichage sous une couche de neige bien épaisse. :(

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2959
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: GBS8200 tests sur nos vieilleries

Message par gilles » 03 janv. 2016 17:20

pour éviter de le tuer trop vite je lui ai rapidement fabriqué un boitier (en double U en plexi mais je tentais cette méthode pour la première fois, je dois en encore perfectionner...). Il est également dit de faire attention aux niveaux envoyés, en particulier sur l'entrée synchro composite qui ne doit pas dépasser 3v alors que l'amiga envoie du 5v ici.

Avatar de l’utilisateur
meridian
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 674
Inscription : 29 oct. 2014 06:08
Localisation : Seine-Saint-Denis

Re: GBS8200 tests sur nos vieilleries

Message par meridian » 03 janv. 2016 17:43

j'avais mis une résistance de 680 ohm sur la synchro en sortie de l'Amiga, je pense plutôt que c'est à force de le manipuler.
Bonne idée, le plexi, je vais voir ça :D

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2959
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: GBS8200 tests sur nos vieilleries

Message par gilles » 10 janv. 2016 12:46

test sur PS3 cable RGB (devrait donner un résultat similaire sur PSone et PS2).
Affichage correct, pas parfait au niveau du mode entrelacé (il semble confondre les 2 trames) mais jouable.

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3013
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: GBS8200 tests sur nos vieilleries

Message par bernouilli92 » 22 janv. 2016 22:36

Est ce que cet adaptateur permettrait d'avoir le mode 80 colonnes d'un c128?
J'ai cru comprendre qu'un moniteur cga pouvait être compatible avec le c128 en mode 80 col.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Répondre

Revenir vers « Bidouilles »