VGA, CGA, EGA.....

Modérateur : Politburo

Avatar de l’utilisateur
James
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 1090
Inscription : 10 sept. 2003 13:02
Localisation : Alsace - Terre - Fédération des planètes Unies
Contact :

Message par James » 30 déc. 2004 13:10

Hein qui qui veut s'bttre hein :?: :?: :?: :lol: :lol: :lol:
--------------> Recherche Atari 400/800, TO9+, Goupil

Potrzebie
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 10789
Inscription : 09 mars 2003 17:23
Localisation : Vendée - France
Contact :

Message par Potrzebie » 30 déc. 2004 13:12

meme pas peur d un gars en pyjama :lol:
Image

Avatar de l’utilisateur
etms
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4786
Inscription : 17 juil. 2002 21:53
Localisation : New Jersey, USA
Contact :

Message par etms » 30 déc. 2004 13:19

A quand le SFDLBQTSMGA (Super Format De La Balle Qui Tue Sa Mere GA en 9728*6134) ?

[Mode vilain petit canard ON]

M'a toujours bien fait rire tous ces formats pourris tiens à l'époque...
Normal, avec un Amiga, on est habitué à des résolutions de ouf avec pleins de couleurs qui décalent le cerveau.
8)
[Mode vilain petit canard OFF]
Thierry, partisan de la Blatte Attitude ]=]=)<
"Avec le numérique, on peut tout perdre aussi vite qu'on l'a copié. C'est ça la vraie Révolution."

Avatar de l’utilisateur
CLS2086
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4024
Inscription : 05 déc. 2002 14:34
Localisation : à l'ouest de Paris
Contact :

Message par CLS2086 » 30 déc. 2004 13:21

:lol: avec rien pour les afficher sur un seul écran
Contactez moi sur Facebook...
Ex gamer : VG5000, SEGA, AMIGA,....
Ps: je recherche des Vidéodisques musicaux, K7 pour VG5000, et divers trucs philips "vintage"....

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 30 déc. 2004 13:27

Fabrice Montupet a écrit :Mon meilleur mode graphique de l'époque: celui du Sanyo 555 ! :D
Capable d'afficher une résolution très propriétaire de 640 x 200 en 8 couleurs.
Mon meilleur mode graphique de l'époque :
celui du C128D ! :D :wink:
800x600, 16 couleurs - exotic mode - RAM 64K VDC
voir : viewtopic.php?t=2539
Carl

Avatar de l’utilisateur
James
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 1090
Inscription : 10 sept. 2003 13:02
Localisation : Alsace - Terre - Fédération des planètes Unies
Contact :

Message par James » 30 déc. 2004 15:28

pfff...c'est d'une lenteur :!:
Bon je sors :arrow: clac
--------------> Recherche Atari 400/800, TO9+, Goupil

powel
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 8
Inscription : 18 mars 2010 20:41

Re: VGA, CGA, EGA.....

Message par powel » 18 mars 2010 21:08

Bonsoir,

interessantes ces discussions ... effectivement comme je l'ai lu plus haut ... le mode EGA avait ce petit quelque chose ... peut être que le peu de couleurs rappel un peu les dessins animés ...

Pour ceux que ça intéresse, j'ai réalisé récemment une DEMO style old-school travaillant en mode EGA, histoire d' "honorer" ce mode :
http://membres.multimania.fr/powel/DOS_16_bits/NOST.EXE

Pour ceux qui ont de très vieux PC ... normalement ça n'utilise pas plus que les instructions du 80286 ... donc ça devrai tourner ...

Si vous essayez dites-moi le résultat :)

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 6177
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: VGA, CGA, EGA.....

Message par Pocket » 18 mars 2010 21:56

Bonjour et bienvenue powel,

Pense aussi à faire un petit tour par ici : http://silicium.org/forum/viewforum.php?f=49

Merci d'avance.

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3375
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: VGA, CGA, EGA.....

Message par gilles » 18 mars 2010 22:54

powel a écrit :Bonsoir,

interessantes ces discussions ... effectivement comme je l'ai lu plus haut ... le mode EGA avait ce petit quelque chose ... peut être que le peu de couleurs rappel un peu les dessins animés ...

Pour ceux que ça intéresse, j'ai réalisé récemment une DEMO style old-school travaillant en mode EGA, histoire d' "honorer" ce mode :
http://membres.multimania.fr/powel/DOS_16_bits/NOST.EXE

Pour ceux qui ont de très vieux PC ... normalement ça n'utilise pas plus que les instructions du 80286 ... donc ça devrai tourner ...

Si vous essayez dites-moi le résultat :)
sinon, tu as vu que tu as répondu à un post de 6 ans d'age?

powel
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 8
Inscription : 18 mars 2010 20:41

Re: VGA, CGA, EGA.....

Message par powel » 19 mars 2010 18:54

Non ... mais merci d'avoir regardé à ma place :tongue:

Ce topic m'intéressait alors j'allais pas en créer un autre :?:

Répondre

Revenir vers « Goupil / Tandy »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité