enigme ti 57

Ici, on fait dans le petit, le LCD qui déchire sa race, on y cause même calculatrices quand on est en manque !

Modérateur : Politburo

Avatar de l’utilisateur
rogeroge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3047
Inscription : 14 mai 2010 21:41
Localisation : Entre Nancy et Bercy : à Torcy

Re: enigme ti 57

Message par rogeroge » 18 févr. 2013 02:03

Woodstock a écrit :
casuffitdeschanel a écrit :71346315
A introduire de préférence sur une Braun...
Encore un numéro qui risque de faire fureur ! :?
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !

Avatar de l’utilisateur
Paul Tergeist
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2417
Inscription : 15 oct. 2007 15:50
Localisation : 3ème planète après le soleil

Re: enigme ti 57

Message par Paul Tergeist » 19 févr. 2013 14:25

Je me souviens que j'avais trouvé un moyen de faire un OFF logiciel de l'écran
par la méthode de l'affichage des lettres et de la rallumer par CLR.

Il était aussi possible de la plonger dans le coma par 0 1/X et *0=
mais cela nécessitait ensuite d'éteindre et de rallumer à l'interrupteur,
d'où la perte du programme. Un espèce de "Private".

Si vous saviez tout ce que je lui ai fais subir à ma TI57, branchement de fil pour
déporter le contact de la touche R/S. Mesures de tensions un peu partout sur le circuit,
"écoute" du circuit avec un vieil écouteur, puis avec une radio, tentatives de branchement de buzzer...
Le boitier baillait tellement à force qu'on pouvait l'ouvrir rien que par une pression adéquate.

La pauvre s'est faite volée un sale jour...

J'ai été tellement frustré que je suis passé au modèle 58C... puis à bien d'autres modèles
par la suite... puis j'ai décidé de faire carrière dans l'informatique...

Avatar de l’utilisateur
Hobiecat
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2908
Inscription : 06 sept. 2011 14:57
Localisation : Normandie / Antwerpen

Re: enigme ti 57

Message par Hobiecat » 19 févr. 2013 21:07

On a tous une machine à qui on a (presque) tout fait subir. Moi c'était un PB-100... visible chez Ledudu :ici en milieu de page ! Mais que de bons souvenirs aussi ! :wink:

Avatar de l’utilisateur
Paul Tergeist
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2417
Inscription : 15 oct. 2007 15:50
Localisation : 3ème planète après le soleil

Re: enigme ti 57

Message par Paul Tergeist » 19 févr. 2013 23:42

Oui tu l'as bien tunée...
Je ne suis pas sur qu'on ait tous fait pareil quand même...

Avatar de l’utilisateur
Hobiecat
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2908
Inscription : 06 sept. 2011 14:57
Localisation : Normandie / Antwerpen

Re: enigme ti 57

Message par Hobiecat » 20 févr. 2013 00:00

Disons que le tunage (tuning ? :mrgreen: ) n'était pas l'objectif premier, mais l'usure, les chutes et autres démontages divers et variés pour ajouter une touche F par exemple, avaient rendu la quasi-totalité des inscriptions illisibles. Il a donc fallu remédier au problème et malheureusement à l'époque de ces travaux, internet ou les appareils photos numériques n'existaient pas, donc la réparation a été très artisanale...

Avatar de l’utilisateur
bkg2018
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 359
Inscription : 30 mai 2012 16:57

Re: enigme ti 57

Message par bkg2018 » 20 févr. 2013 16:59

Quelle belle 57 : le tour de l'écran et le nom de la machine encore dorés, chapeau !

Moi c'était parti en même pas trois mois d'utilisation intensive.
HP : 67 25 34C 15C 41CX 48S* 48SX 48GX 35S* WP34S* 39gII*
TI : SR52 57 58C* 59 Programmer 66 74S 65
Sharp : PC 1245 1251* 1262 G-850S G-850V
Canon : X-07* F-800P*
Casio : CG-8 SF5300E*
*: persos d'époque

Répondre

Revenir vers « Tous les Pockets »