VG 5000 en panne

Pour les fans du micro de Philips, ils existent! on vous l'assure :)

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Xsaraconnor
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 227
Inscription : 31 juil. 2005 14:01
Localisation : Paris
Contact :

VG 5000 en panne

Message par Xsaraconnor » 14 août 2005 23:23

Bonjour à tous,

Voilà j'ai 2 VG5000 Schneider et j'ai 2 problèmes :

1/ Mon VG5000 le plus ancien (qui fonctionnait il y a qq années) n'affiche plus rien à l'écran le voyant de mise sous tesion s'allume (rouge) mais il ne fait pas le bruit significatif de mise en marche et l'écran reste noir (problème video ou de rom) ???

2/ Mon second problème sur le VG5000 fonctionnant j'ai acheté un lecteur de K7 (avec la prise REMOTE) "car le lecteur original a disparu avec un 6128 pour pouvoir lire les K7 CPC" lorsque j'utilise la commande CLOAD il m'indique que le fichier VG5000 est trouvé les bandes noires et blanches défilent sur les cotés puis à la fin de la K7 il m'indique un message d'erreur (j'ai essayé avec 3 jeux originaux sur les 2 faces).
Faut-il que je rêgle la tête de lecture avec un tournevis si oui comment savoir si elle est bien réglée ou alors mon lecteur de K7 est-il incompatible ???

Merci à tous ...

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 15 août 2005 11:48

Hi !

Image

pour checker la partie alim dans le végé...


Image
refaire pression sur les CI qui sont sur support...et/ou les intervertir un a un avec le VG qui fonctionne afin d'identifier celui qui est HS...


Image
le manuel du lecteur de K7 est dispo ici : http://vg5k.free.fr
un bon azimutage devrait faire l'affaire, sur le magneto d'origine on peut aussi regler le niveau de sortie.

instruction :
Image

carl

Avatar de l’utilisateur
Xsaraconnor
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 227
Inscription : 31 juil. 2005 14:01
Localisation : Paris
Contact :

Message par Xsaraconnor » 15 août 2005 16:45

Merci Carl pour les infos,

Pour la lecture des cassettes j'ai touché un peu à l'alignement de la tête puis j'ai surtout mis le volume au 3/4 (il était toujours à fond) et maintenant les jeux refonctionne.

Pour le VG5000 en panne il a été demonté j'ai appuyé sur chaque composant et mis du nettoyant contact mais toujours rien (je n'ose pas utiliser les composant de celui qui fonctionne de peur que le défectueux ne me les grille je vais donc tester les arrivées d'alimentation dans un premier temps).

Merci pour la documentation disponible sur ton site (au passage trés bien fait et trés complet) mais pour le téléchargement de la documentation du lecteur de K7 Philips le lien semble mort ...

A plus ...

Répondre

Revenir vers « Philips VG-5000 »