Problème lecture de disquettes

Tous les ST, Falcon et compagnie (et même éventuellement les PC)

Modérateur : Politburo

Répondre
guiyomus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 15
Inscription : 04 mars 2013 13:26

Problème lecture de disquettes

Message par guiyomus » 04 mars 2013 13:34

Salut à tous,
Je vous explique mon problème, j'ai acheté récemment un Atari STF 520, que j'ai testé pendant une bonne heure avec pas mal de jeux (copies et originaux) tout s'est bien passé, mais 2-3 jours après en voulant y jouer, plus aucune disquettes n'est lu. Le lecteur ne charge plus rien (aucun son), le voyant orange s'allume au démarrage pendant quelques secondes puis s'éteint. Du coup j'ai démonté la coque pour nettoyer un peu l'intérieur, mais rien n'y a fait.
Du coup j'ai récupéré un vieux lecteur pc avec le jumper passé en ds0 comme j'ai lu dans les tutos, mais toujours rien excepté que quand j'insère la disquette dans ce nouveau lecteur j'ai 1 ou 2 secondes de son, comme s'il commencait à charger puis plus rien.
Je suis un peu à court d'idées.
Je précise qu'au dela de ca l'atari se lance correctement sur le bureau (vide sans icones).

De quoi cela pourrait il venir? Nappe du lecteur?
N'ayant pas touché un Atari st depuis mes 5-6 ans je suis grave frustré! XD

Merci d'avance et a plus.

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 5295
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: Problème lecture de disquettes

Message par Pocket » 04 mars 2013 18:32

Bonjour et bienvenue guiyomus,

Penser aussi à faire un passage par ici : http://silicium.org/forum/viewforum.php?f=49

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4042
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Problème lecture de disquettes

Message par Ythunder » 04 mars 2013 18:34

Salut

beaucoup te répondraient la courroie..
Nouveau lecteur PC ? Courroie ok également ? (concours de circonstance des fois...)
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

guiyomus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 15
Inscription : 04 mars 2013 13:26

Re: Problème lecture de disquettes

Message par guiyomus » 04 mars 2013 19:51

Le lecteur pc est daté de février 1995 c'est un mitsubishi qui provient d'un ordi compaq à priori et il est censé fonctionner. Je vais me pencher sur cette histoire de courroie.
Merci en tout cas.

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4042
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Problème lecture de disquettes

Message par Ythunder » 04 mars 2013 19:59

guiyomus a écrit :Le lecteur pc est daté de février 1995 c'est un mitsubishi qui provient d'un ordi compaq à priori et il est censé fonctionner. Je vais me pencher sur cette histoire de courroie.
Merci en tout cas.
Regardes s'il tourne bien avec lecture/ecriture ok, en mode PC.
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

guiyomus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 15
Inscription : 04 mars 2013 13:26

Re: Problème lecture de disquettes

Message par guiyomus » 04 mars 2013 20:32

J'ai monté dans mon pc le floppy que j'ai récupérer cet aprem il a l'air de tourner malheureusement sur win7 64bits je peux rien en faire, impossible de formater ou de lire une disquette mais il tourne en tout cas, ce qui n'était pas le cas sur l'atari.
Ya rien d'autre à faire que changer le jumper en ds0 pour monter un floppy pc sur atari?

Petit détail: j'ai remarqué que le voyant orange en haut à droite du clavier de l'atari clignote constamment et très faiblement une fois lancé, est ce normal? Ca serait pas un signal d'erreur?

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4042
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Problème lecture de disquettes

Message par Ythunder » 04 mars 2013 20:37

Un lecteur de PC sain, remis en mode PC niveau jumper, déclaré correctement dans le BIOS d'un PC doit tourner sans aucune contrainte ou symptôme, quelque que soit l'OS utilisé, à plus forte raison du windows toute versions, ce qui n'a rien du tout d'exotique comme OS..
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

guiyomus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 15
Inscription : 04 mars 2013 13:26

Re: Problème lecture de disquettes

Message par guiyomus » 04 mars 2013 20:39

J'vais aller faire un tour dans le bios voir si tout est correct.

guiyomus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 15
Inscription : 04 mars 2013 13:26

Re: Problème lecture de disquettes

Message par guiyomus » 04 mars 2013 20:50

Bon il se peut que mon lecteur de récup soit légèrement fucké, j'viens de tester un floppy usb qui trainait et la aucun problème de lecture/écriture.
Du coup je vais jeter un coup d'oeil à la courroie du st.

Edit: j'ai testé ma disquette formatée sur l'usb dans le vieux lecteur, il l'ouvre cette fois mais impossible d'y copier quelque chose, j'obtiens un message d'erreur.

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4042
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Problème lecture de disquettes

Message par Ythunder » 04 mars 2013 21:13

guiyomus a écrit :Bon il se peut que mon lecteur de récup soit légèrement fucké, j'viens de tester un floppy usb qui trainait et la aucun problème de lecture/écriture.
Du coup je vais jeter un coup d'oeil à la courroie du st.

Edit: j'ai testé ma disquette formatée sur l'usb dans le vieux lecteur, il l'ouvre cette fois mais impossible d'y copier quelque chose, j'obtiens un message d'erreur.
y a un truc avec ton lecteur !
Penses a faire le même test avec ton usb (lecture/ecriture), histoire que ton diag soit vraiment 100% fiable !
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

guiyomus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 15
Inscription : 04 mars 2013 13:26

Re: Problème lecture de disquettes

Message par guiyomus » 04 mars 2013 21:48

Testé l'usb, et aucun problème, je pense que l'autre à un souci. L'erreur est une erreur de periphérique d'E/S.

guiyomus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 15
Inscription : 04 mars 2013 13:26

Re: Problème lecture de disquettes

Message par guiyomus » 08 mars 2013 21:20

De retour.
J'ai démonté mon lecteur disquette présent dans l'atari et il n'y a aucune courroie, c'est un sony MP-F11W-U0.
Ca pourrait venir du moteur?
Image

Avatar de l’utilisateur
Airwolf5110
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 141
Inscription : 23 déc. 2012 19:56
Localisation : Reims

Re: Problème lecture de disquettes

Message par Airwolf5110 » 09 mars 2013 00:04

J'ai exactement le même problème sur mon STf, avec le même lecteur de surcroît.

Je ferai une vid' pour expliquer.
Ne jamais jouer à saute-mouton avec une licorne.

guiyomus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 15
Inscription : 04 mars 2013 13:26

Re: Problème lecture de disquettes

Message par guiyomus » 09 mars 2013 11:38

et tu as résolu ce problème?

Avatar de l’utilisateur
GT Turbo
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 64
Inscription : 20 nov. 2004 14:10
Localisation : Alsace
Contact :

Re: Problème lecture de disquettes

Message par GT Turbo » 10 mars 2013 09:11

Salut,

Ton voyant orange qui s'allume faiblement et clignote très rapidement est tout a fait normal.

Ta disquette utilisé pour l'essais n'est pas une H.D. par hasard ? Si oui bouche le trou, sur les ST et STE a part une petite modif pas de disquette en mode H.D. donc si le lecteur capte une disquette H.D. c'est normal que ton ST aille pas plus loin. Ton premier lecteur est surement 'mort'.

Répondre

Revenir vers « Atari ST et compagnie »