plus de lecteur de d7 avec tos 2,06

Tous les ST, Falcon et compagnie (et même éventuellement les PC)

Modérateur : Politburo

Avatar de l’utilisateur
Antique
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 240
Inscription : 05 sept. 2011 10:09
Localisation : 73- Savoie

Re: plus de lecteur de d7 avec tos 2,06

Message par Antique » 03 juin 2012 21:07

les ponts dépendent du type d'eprom que tu utilise plus d'info ici
http://www.atari-forum.com/wiki/index.p ... OS_Upgrade

Avatar de l’utilisateur
GT Turbo
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 64
Inscription : 20 nov. 2004 14:10
Localisation : Alsace
Contact :

Re: plus de lecteur de d7 avec tos 2,06

Message par GT Turbo » 04 juin 2012 11:29

Le voyant du lecteur de disquette s'allume ? Si oui tu arrives a entendre le bruit du moteur ?


GT

Avatar de l’utilisateur
mirage4
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2924
Inscription : 30 déc. 2004 20:39
Localisation : Langon (33)

Re: plus de lecteur de d7 avec tos 2,06

Message par mirage4 » 04 juin 2012 12:18

GT Turbo a écrit :Le voyant du lecteur de disquette s'allume ? Si oui tu arrives a entendre le bruit du moteur ?


GT
il s'allume mais pas de bruit de moteur.
Attention ! psychoordinopathe!

Avatar de l’utilisateur
GT Turbo
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 64
Inscription : 20 nov. 2004 14:10
Localisation : Alsace
Contact :

Re: plus de lecteur de d7 avec tos 2,06

Message par GT Turbo » 04 juin 2012 12:21

Je suppose que tu as deja essayé avec plusieurs disquettes ? Ton voyant s'allume et s'éteint ? Il reste pas constamment allumé ?

C'est quoi la ref de ton lecteur de disquette ? Un epson (smd) ?


GT

Avatar de l’utilisateur
mirage4
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2924
Inscription : 30 déc. 2004 20:39
Localisation : Langon (33)

Re: plus de lecteur de d7 avec tos 2,06

Message par mirage4 » 05 juin 2012 19:28

GT Turbo a écrit :Je suppose que tu as deja essayé avec plusieurs disquettes ? Ton voyant s'allume et s'éteint ? Il reste pas constamment allumé ?

C'est quoi la ref de ton lecteur de disquette ? Un epson (smd) ?


GT
salut c'est un Epson smd-380
Attention ! psychoordinopathe!

Avatar de l’utilisateur
GT Turbo
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 64
Inscription : 20 nov. 2004 14:10
Localisation : Alsace
Contact :

Re: plus de lecteur de d7 avec tos 2,06

Message par GT Turbo » 07 juin 2012 09:24

Oui donc aucun soucis, lecteur courant des STE Falcon.

Ton voyant il reste allumé fixe ? Ou il clignote dans les tentatives de lecture ?


GT :)

Avatar de l’utilisateur
mirage4
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2924
Inscription : 30 déc. 2004 20:39
Localisation : Langon (33)

Re: plus de lecteur de d7 avec tos 2,06

Message par mirage4 » 07 juin 2012 11:50

salut, il reste allumé .
Attention ! psychoordinopathe!

Avatar de l’utilisateur
GT Turbo
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 64
Inscription : 20 nov. 2004 14:10
Localisation : Alsace
Contact :

Re: plus de lecteur de d7 avec tos 2,06

Message par GT Turbo » 07 juin 2012 15:13

mirage4 a écrit :salut, il reste allumé .
Si il reste constamment allumé, c'est que ton cable est a l'envers, cherche pas plus loin. Il y a un détrompeur qui détrompe pas O_o car tu arrives a le branché dans les deux sens. Pas de panique cela n'a rien détruit. Je peux t'en parlé par plusieurs essais que j'ai deja vu et meme pratiqué. Je parles de la nappe, pas de l'alimentation, of course.



GT A l'envers.

Répondre

Revenir vers « Atari ST et compagnie »