ATARI 520 ST sans lecteur, sans alimentation

Tous les ST, Falcon et compagnie (et même éventuellement les PC)

Modérateur : Politburo

Répondre
duduche
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 6
Inscription : 25 sept. 2018 09:57

ATARI 520 ST sans lecteur, sans alimentation

Message par duduche » 28 oct. 2019 16:43

Bonjour,

On m'a apporté un Atari 520 ST première version sans lecteur, et bien sur sans l'alimentation.

J'ai réussi à trouver le brochage pour alimentation, le -12V est-il nécessaire ? Et quel ampérage pour le 5V et 12V ?

N'ayant pas de lecteur et de disquette, qu'affiche cette bête au démarrage ? Car je pars du principe que le TOS n'est pas en ROM sur cette version.

Merci.

Avatar de l’utilisateur
MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 489
Inscription : 06 sept. 2016 13:16

Re: ATARI 520 ST sans lecteur, sans alimentation

Message par MapommeCMOA » 28 oct. 2019 17:53

Bonjour
Ça devrait donner un truc dans ce genre, je suppose,

Image
Sur le mien, il n'y a qu'un lecteur de D7, et il y a 2 icônes, mais c'est un STE..
Je ne peux en dire davantage, ne l'ayant pas remis en route depuis son bain.

duduche
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 6
Inscription : 25 sept. 2018 09:57

Re: ATARI 520 ST sans lecteur, sans alimentation

Message par duduche » 28 oct. 2019 18:15

Oui, j'ai un aussi un Atari 1040STE et un 520STE, je sais que l'on boote sur le GEM si rien dans le lecteur, mais là je parle du tout premier Atari 520ST avec lecteur externe et aussi une alimentation externe.
Le TOS ne doit pas en ROM (sur eprom) sur ce modèle mais en disquette (comme l'Amiga 1000), donc devant trouver une alimentation ou en faire une, j'aimerai savoir si je peux espérer voir un écran autre que blanc sans lecteur de disquette.

Avatar de l’utilisateur
MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 489
Inscription : 06 sept. 2016 13:16

Re: ATARI 520 ST sans lecteur, sans alimentation

Message par MapommeCMOA » 31 oct. 2019 23:26

Je n'y connais absolument rien "en ATARI", je suis (un vieux) débutant et je cherche tout ce que je peux sur le sujet. Beaucoup de sites, qui devaient être des mines d'informations, sont maintenant fermés, où les liens, morts. J'ai trouvé ça, qui parle un peu de la première génération de 520. J'ai un 520 STE et un 800XL, mais pas encore eu le temps de m'y intéresser. Du coup, ça me sert aussi. Je suis aussi preneur d'infos sur ces bébêtes.
Dernière édition par MapommeCMOA le 31 oct. 2019 23:45, édité 1 fois.

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 950
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: ATARI 520 ST sans lecteur, sans alimentation

Message par Gege34 » 31 oct. 2019 23:42

Ça devrait ressembler à ça.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Répondre

Revenir vers « Atari ST et compagnie »