520 ST nouveau venu

Tous les ST, Falcon et compagnie (et même éventuellement les PC)

Modérateur : Politburo

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1418
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: 520 ST nouveau venu

Message par Nikass » 14 juil. 2019 16:56

salut

dispo une simple coudée pour pcb et une surmoulée droite avec 10 cm de câble derrière. Pas neuves, démontage, mais parfaitement utilisables !

à toi

a+

Avatar de l’utilisateur
MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 492
Inscription : 06 sept. 2016 13:16

Re: 520 ST nouveau venu

Message par MapommeCMOA » 15 juil. 2019 00:10

Ça me va très bien. Encore merci à toi. Tu me dis pour le port quand même.

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1418
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: 520 ST nouveau venu

Message par Nikass » 15 juil. 2019 10:56

Dis donc, je suis retombé par hasard sur une cartouche ZIP... tu m'avais raconté tes déboires, moi j'ai plus de lecteur depuis longtemps, tu la veux ?

a+

Avatar de l’utilisateur
MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 492
Inscription : 06 sept. 2016 13:16

Re: 520 ST nouveau venu

Message par MapommeCMOA » 15 juil. 2019 14:46

Bonjour Nikass
Ah pour ça oui, je n'en ai ,plus qu'un seul de valide, un 250. Les lecteurs, j'ai, mais plus rien à mettre dedans. J'en avais acheté une boîte de 6 de 100 mega dans une brocante, tous nazes et tous mes 100 méga Ioméga, nazes aussi. J'en ai démonté un pour voir; la surface magnétique était couverte de pétouilles impossibles à retirer. Comme si c'était oxydé. Tous pareils, pas un seul de bon.

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1418
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: 520 ST nouveau venu

Message par Nikass » 15 juil. 2019 17:10

beh je sais pas tu regarderas ! C'est la diskette "tools" qui venait dans la boîte avec la machine (une 100)

c'est prêt ça part demain si je vais au bled

tarif habituel, t'en fais pas pour ça :mrgreen:

a+

Avatar de l’utilisateur
MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 492
Inscription : 06 sept. 2016 13:16

Re: 520 ST nouveau venu

Message par MapommeCMOA » 15 juil. 2019 20:48

Eh ben encore merci. Tu vas te ruiner, à force !

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1418
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: 520 ST nouveau venu

Message par Nikass » 16 juil. 2019 10:35

ça... je suis à peu près certain que j'arriverai au bout du pognon avant d'arriver au bout du stock de pièces détachées :mrgreen: :mrgreen: :mrgreen:

c'est dans la boîte

a+

Avatar de l’utilisateur
MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 492
Inscription : 06 sept. 2016 13:16

Re: 520 ST nouveau venu

Message par MapommeCMOA » 19 juil. 2019 14:25

Salut Nikass.
Ton paquet est bien arrivé. Impec, exactement ce qu'il me fallait. Y'apuka !
La disquette ZIP fonctionne au poil, pas un seul raté. J'ai récupéré tous les fichiers qu'elle contenait. J'aimerais bien savoir de quelle maladie les miennes sont atteintes.
Mille fois merci.

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1418
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: 520 ST nouveau venu

Message par Nikass » 19 juil. 2019 18:16

pas d'quoi :wink:

bonnes bidouilles

a+

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1418
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: 520 ST nouveau venu

Message par Nikass » 19 juil. 2019 18:17

ah tes diskettes... ça fait des petites taches dispersées sur la surface ?

a+

Avatar de l’utilisateur
MapommeCMOA
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 492
Inscription : 06 sept. 2016 13:16

Re: 520 ST nouveau venu

Message par MapommeCMOA » 19 juil. 2019 18:46

Ouaip! Ça ressemble à une culture de bactéries en boîte de Pétri. Mais c'est pas des moisissures, ni des bactéries. C'est comme rouillé.

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1418
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: 520 ST nouveau venu

Message par Nikass » 19 juil. 2019 18:49

ah bon ! parce que le moisi sur les diskettes normales, c'est connu. Mais je ne sais pas si c'est la même chose, vu la densité différente du media.

Reste que même sur des 360K, c'est mort de chez mort, irrécupérable et en plus ça salope les lecteurs.

a+

Répondre

Revenir vers « Atari ST et compagnie »