problème PCB claver Amiga 500

Tous les Amiga et dérivés, y compris la CD32

Modérateur : Politburo

Répondre
wario17
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 200
Inscription : 07 déc. 2009 10:17
Localisation : Charente Maritime

problème PCB claver Amiga 500

Message par wario17 » 12 avr. 2018 08:55

Bonjour,

Tout est dans le sujet un ami m'a confié il y a quelques semaines un Amiga 500 qui avait un souci pour lire les disquettes, mais a la mise sous-tension pas d'écran de présentation j'ai pensé a un problème de carte mère mais non après test rien d'anormal :-) mais le clavier connecté j'ai constaté le même souci ainsi que le faible éclairage de la led de mise sous-tension :-( je me suis mis a la recherche du non fonctionnement du dit PCB, après quelques changements (condensateurs) pas d'améliorations, le problème était soit les transistors C458C il y en a deux, soit les CI 6570-036, 74LS27P, 74LS123P et le HA17555, j'ai dessoudé ces composants et mis des supports au cas ou :-) acheté 2 C458C et un 74LS123P pour le HA17555 j'ai mis un NE555 son équivalent le 74LS27P je l'avais.
Test du PCB avec les composants neufs OK!!
J'ai testé les 3 CI la panne venait bien de ces composants :-( l'inconnu c'était le 6570-036 heureusement il n'était pas en cause :-) :-)
Conclusion de cette remise en état les CI 74LS27P, 74LS123P et le HA17555 était HS les C458C je ne sais pas et vu leurs prix :-)

Voilou si cela peut aider;

j.c.

Répondre

Revenir vers « Commodore Amiga »