Première version de dev de l'Amiga 1000

Tous les Amiga et dérivés, y compris la CD32

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
BubbleBobble
Modérateur
Modérateur
Messages : 2857
Inscription : 08 sept. 2004 22:24
Localisation : Ajaccio

Première version de dev de l'Amiga 1000

Message par BubbleBobble » 18 déc. 2015 10:43

Salut,

Une petite présentation sympa d'un Amiga 1000 pour les premiers développeurs.
Quelques différences d'apparence, seulement 128Ko de RAM, un kickstart encore plus buggé.

http://scacom.bplaced.net/Collection/ve ... lveten.php

Pierre
Le frottage de silex, c'est tout sauf une innovation : avant, on attendait simplement que la foudre tombe sur un arbre et qu'elle enflamme une branche, et ça fonctionnait très bien... ©SbM

Avatar de l’utilisateur
jegougou
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 148
Inscription : 30 avr. 2008 10:35
Localisation : Meaux (77)
Contact :

Re: Première version de dev de l'Amiga 1000

Message par jegougou » 30 déc. 2015 15:40

Sympa merci :)

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 645
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Première version de dev de l'Amiga 1000

Message par Gege34 » 30 déc. 2015 15:48

J'avais vu aussi, c'est bon pour les collectionneurs mais d'un intérêt moindre pour le commun des mortels.
Pas mal de bidouilles (eprom soudées façon tour), et la coque pas encore signé.
Amiga 1200 (gonflé et customisé), Amiga 1000, Amiga 600 + Vampire 600V2, Commodore 128 et son 1541, Amiga 500
HP 48g (gonflé), 48gx(*2), 49g, 50g, WP34S (faite maison)
PSION 5mx 16Mb, Casio FX4000P, Ti Voyage 200, Canon X07(*2) + X710 qui fonctionne pas

destroyedlolo
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1811
Inscription : 03 mai 2003 02:24
Localisation : Nonglard (Annecy)
Contact :

Re: Première version de dev de l'Amiga 1000

Message par destroyedlolo » 30 déc. 2015 22:26

Dans mon 1000 aussi il y a des fils qui se baladent : c'est quand j'avais cassé une des pattes de mon extension IN 1000 :evil:
Amiga, UNIX
Sharp, NetBSD http://destroyedlolo.info/
Apache, PHP 100 % dictionnary free
Vacances, Voyages 1 mispelling by word

rhod
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 5274
Inscription : 01 juil. 2002 11:27
Localisation : Orléans
Contact :

Re: Première version de dev de l'Amiga 1000

Message par rhod » 08 juin 2016 18:11

Miam :mrgreen:
http://www.rhod.fr
Blog : http://rhodblog.wordpress.com/
Twitter : https://twitter.com/#!/rhodblog
Mes recherches ATARI 8 BIT
RCH P.P Hammer sur Amiga & jeux FIL sur THOMSON MO/TO
ATARI PC-1 / Moniteur CBM 1084DS2 noir
JC

Répondre

Revenir vers « Commodore Amiga »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités