Aujourd'hui c'est l'Amiga Day!

Tous les Amiga et dérivés, y compris la CD32

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Hialmar
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 431
Inscription : 17 mars 2014 12:32
Localisation : Toulouse

Aujourd'hui c'est l'Amiga Day!

Message par Hialmar » 31 mai 2014 12:11

Alors sortez vos Amigas et jouez...

Ce matin ma fille de 6 ans a joué à Lemmings et on a regardé des démos.

http://eab.abime.net/showthread.php?p=955505
Hialmar
Membre du CEO et de Silicium.

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3411
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Aujourd'hui c'est l'Amiga Day!

Message par gilles » 31 mai 2014 12:47

l'initiative est sympa. Mes amigas sont à 8500km mais je vais trouver le temps de lancer qqs démos sur UAE.

Avatar de l’utilisateur
doudou
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 405
Inscription : 07 août 2013 13:36
Localisation : Grenoble

Re: Aujourd'hui c'est l'Amiga Day!

Message par doudou » 31 mai 2014 15:38

Et voilà, mission accomplie, je viens de lancer Zool :mrgreen:
Roads? Where we're going, we don't need... roads.

Avatar de l’utilisateur
Melaure
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2215
Inscription : 04 août 2008 11:57
Localisation : Lugdunum
Contact :

Re: Aujourd'hui c'est l'Amiga Day!

Message par Melaure » 01 juin 2014 01:39

On verra plus tard, pas le courage de déballer ...
MBP 2.6 2012 HD 16Go/960GoSSD • iMac 27" • MB 2.26 • Cube • iMac DV 600 • iBooks Tangerine/Blueberry/Graphite/Indigo/Key Lime • 6100/66 • 1400CS • PB520c SC2200 • Duo 210 • PB 145b • Q660av • Q700 • LC475 • Classic II • LCIII-040/66 • LC III • 2 LC II • PDS IIe • SE/30 • SE • Mac Plus • Mac 512 • Mac 128 • MacPortable • eMate • IIc • IIe • QT150/200 • A500 • A1200 • CPC6128 • TI-99/4A, TI-74 • TouchPad 32 GB
Les Gones du Mac

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7898
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Aujourd'hui c'est l'Amiga Day!

Message par gege » 02 juin 2014 23:49

Ah sympa...
Bon j'ai essayé... :?
Où sont mes disquettes ????
C'est compliqué ces trucs !
Image

Au moins j'ai essayé !
G.E.

Avatar de l’utilisateur
Ythunder
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6122
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Aujourd'hui c'est l'Amiga Day!

Message par Ythunder » 02 juin 2014 23:55

gege a écrit :Ah sympa...
Bon j'ai essayé... :?
Où sont mes disquettes ????
C'est compliqué ces trucs !
Image

Au moins j'ai essayé !
G.E.
Et bein tu l'as sorti et allumé, c'est l'essentiel !
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

Avatar de l’utilisateur
mandrake
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3028
Inscription : 27 avr. 2006 22:41
Localisation : Chateauneuf les Martigues en face d'Ajaccio
Contact :

Re: Aujourd'hui c'est l'Amiga Day!

Message par mandrake » 03 juin 2014 07:03

j'ai sorti mes quatre Amiga 2000 que je doit enfin remontés depuis deux ans :roll:
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

Avatar de l’utilisateur
doudou
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 405
Inscription : 07 août 2013 13:36
Localisation : Grenoble

Re: Aujourd'hui c'est l'Amiga Day!

Message par doudou » 03 juin 2014 23:40

gege... il a la gastro ton amiga non?
Roads? Where we're going, we don't need... roads.

Avatar de l’utilisateur
Professeur_Octopus
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1259
Inscription : 17 oct. 2003 23:38
Localisation : Quaregnon Hainaut (Belgique)
Contact :

Re: Aujourd'hui c'est l'Amiga Day!

Message par Professeur_Octopus » 04 juin 2014 00:30

Salut tout le monde ...
doudou a écrit :gege... il a la gastro ton amiga non?
Non, à mon avis, c'est plutôt la téloche qui digère mal les ballons blancs et rouge :lol: :lol:
Plus sérieusement, je commencerais par regarder la synchro de la télé si c'est accessible. Si ça ne change rien, il risque d'y avoir un problème du côté du câble ou pire du circuit vidéo du miga :(

A bientôt,

Octopus, poulpe découpé
Savant fou spécialiste en coups tordus et foireux ;-)

Ch'veux un moog !!

Image Image

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7898
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Aujourd'hui c'est l'Amiga Day!

Message par gege » 04 juin 2014 00:34

Hello,
Cet Amiga a déjà fonctionné correctement, c'est sûrement un problème de canal ou autre réglage ésotérique sur la télé.
J'ai perdu la télécommande de celle-là, j'en essaierai une autre (oui oui je garde aussi des vieilles télés pour brancher des trucs dessus, il y en a toujours une qui marche - méthode de réglage du flemmard / nullos (au choix) ).
Les disquettes sont... rangées :twisted:

Allez, sortez les photos de vos machines !!!
G.E.

Avatar de l’utilisateur
Hialmar
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 431
Inscription : 17 mars 2014 12:32
Localisation : Toulouse

Re: Aujourd'hui c'est l'Amiga Day!

Message par Hialmar » 04 juin 2014 09:58

Les miennes sont sur la page Facebook de l'Amiga Day mais c'est le bazar pour les trouver et vous pouvez pas les voir si vous êtes pas sous Fesse Bouc.

Du coup je les ai mises Google+ : https://plus.google.com/u/0/+PatriceTorguet/posts
Il me semble que Google+ est ouvert et que vous pouvez les voir direct non ?
Hialmar
Membre du CEO et de Silicium.

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7898
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Aujourd'hui c'est l'Amiga Day!

Message par gege » 04 juin 2014 22:28

Bonjour,
Oui on peut les voir, mais c'est vraiment pénible ces trucs où on est constamment agressé par une "interface cool"...
Si fesse-bouc est pire, j'imagine mal ce que ça doit être.

Bon, alors ils marchent encore ces 'Miga !
A+
G.E.

Avatar de l’utilisateur
Hialmar
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 431
Inscription : 17 mars 2014 12:32
Localisation : Toulouse

Re: Aujourd'hui c'est l'Amiga Day!

Message par Hialmar » 08 juin 2014 11:24

C'est mieux avec flickr ?
https://flic.kr/s/aHsjY72McU
Hialmar
Membre du CEO et de Silicium.

Avatar de l’utilisateur
frodon69
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4656
Inscription : 29 sept. 2003 22:54
Localisation : A l'ouest de Lyon
Contact :

Re: Aujourd'hui c'est l'Amiga Day!

Message par frodon69 » 08 juin 2014 22:58

Hialmar a écrit :C'est mieux avec flickr ?
https://flic.kr/s/aHsjY72McU
On dirait que la jeunesse apprécie les Lemmings ! 8)
Frodon69

Je cherche un Amstrad Mega PC, faire offre.

Avatar de l’utilisateur
Hialmar
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 431
Inscription : 17 mars 2014 12:32
Localisation : Toulouse

Re: Aujourd'hui c'est l'Amiga Day!

Message par Hialmar » 08 juin 2014 23:16

C'est plus facile à jouer que Vroom ;)
Hialmar
Membre du CEO et de Silicium.

Répondre

Revenir vers « Commodore Amiga »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités