C128 Remise en état, c'est pas gagné...

un pet, un vic, un 64...

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
meridian
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 924
Inscription : 29 oct. 2014 06:08
Localisation : Seine-Saint-Denis

C128 Remise en état, c'est pas gagné...

Message par meridian » 20 nov. 2020 18:38

Hello,

Je suis en train d'essayer de remettre en état de fonctionnement un C128 assez récalcitrant :mrgreen:
Ce brave C128 s'entête à m'afficher un écran noir, même avec une Dead Test d'enfichée, pourtant les vérifications que j'ai effectué semblent ne me remontent pas de composants mort hormis un 74LS257 et 2 4264.

Histoire de continuer à procéder méthodiquement, j'aimerai savoir si vous savez comment tester un MOS 8722 r2, c'est le MMU.

Merci d'avance

6502addict
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 18 déc. 2020 10:17

Re: C128 Remise en état, c'est pas gagné...

Message par 6502addict » 18 déc. 2020 23:19

un mmu spécifique c'est difficile a tester...
je pense que le plus simple et de tester sur une seconde machine qui fonctione
ou utiliser un 8722 provenant d'une machine en fonctionnement...

Avatar de l’utilisateur
Capitaine
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 102
Inscription : 15 avr. 2007 11:55

Re: C128 Remise en état, c'est pas gagné...

Message par Capitaine » 05 janv. 2021 13:31

La mémoire défaillante peut causer un écran vide ou un affichage brouillé même avec le dead test :
https://www.lemon64.com/forum/viewtopic.php?t=70404

Répondre

Revenir vers « Commodore 8bits »