Demande d’avis pour amateurs de gros pixels

un pet, un vic, un 64...

Modérateur : Politburo

OSSC ou Framemeister

OSSC
13
100%
Framemeister
0
Aucun vote
 
Nombre total de votes : 13

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 35
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 14 nov. 2019 20:37

bernouilli92 a écrit :
14 nov. 2019 00:09
La manière la plus simple c’est de lancer un programme qui affiche un chronomètre avec des secondes et des 1/25ème de secondes ou simplement des 100ème de secondes.
Ensuite tu prends la sortie vidéo et tu fais une dérivation. Le signal va sur un moniteur et le même signal passe ensuite dans le retrolink et le reste jusqu’à l’écran LCD.
Et pour finir tu filmes les deux écrans en même temps ou tu prends une photo.
C’est pas très scientifique comme test, mais c’est mieux que rien :
Pièces jointes
ABE5BB63-D9A8-4BC4-9393-4BB274896A58.jpeg
ABE5BB63-D9A8-4BC4-9393-4BB274896A58.jpeg (88.67 Kio) Consulté 668 fois

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3334
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: Demande d’avis pour amateurs de gros pixels

Message par bernouilli92 » 14 nov. 2019 22:00

Comment est-ce qu’il peut faire pour déterminer la latence?
Il faudrait pour cela un capteur à mettre devant l’écran.
Et encore il faudrait faire le test avec moniteur directement branché sur la sortie vidéo et comparer avec le résultat obtenu après le passage par les appareils intermédiaires.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 35
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 14 nov. 2019 22:14

http://junkerhq.net/xrgb/index.php?titl ... l_Lag_Test

En gros, à chaque fois que les 2 étoiles sont alignées, ça émet un bip et je dois appuyer sur un bouton et ça calcule le décalage. On fait le truc 8 ou 10 fois et ça calcule une moyenne.
Test fait avec le core Megadrive du mist avec ma chaîne

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3334
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: Demande d’avis pour amateurs de gros pixels

Message par bernouilli92 » 14 nov. 2019 23:08

Mais du coup ça dépend de ta réactivité.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 35
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 15 nov. 2019 01:06

Un peu :D
Et ça prouve que j’ai encore de bons réflexes

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 35
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 09 déc. 2019 20:40

Salut tout le monde,

J’ai reçu tout ce qu’il faut pour faire un test plus scientifique. Voilà le résultat : le LCD est connecté à la chaîne ossc et le pvm est en direct.
2 frames d’écart, c’est à peu près ce que j’ai mesuré à la main :lol:
Pièces jointes
628A50DE-83F7-4295-AE9B-3C4AD4C0B024.jpeg
628A50DE-83F7-4295-AE9B-3C4AD4C0B024.jpeg (93.78 Kio) Consulté 111 fois

Répondre

Revenir vers « Commodore 8bits »