Emulateur

Tout sur les TI-99 au CC-40,...

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Ben
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 857
Inscription : 21 août 2016 19:04

Emulateur

Message par Ben » 05 mars 2017 20:07

Bonsoir,

J'ai installé un émulateur, le Classic99 sur un linux. Il me semble que l'émulateur est plus rapide que la version originale. Est-ce parce que je suis sur Linux?

Ben

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10329
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Emulateur

Message par Fabrice Montupet » 06 mars 2017 00:21

J'ai abandonné Classic99 pour JS99er que je trouve plus souple et parce qu'il fonctionne sur n'importe quelle plateforme à travers un navigateur web, cela dit cet émulateur fonctionne aussi un peu plus rapidement que le TI-99/4A. C'est assez gênant d'ailleurs.
Un exemple. Ecoutez la musique de cette démo exécutée avec JS99er: http://www.ti99.com/ti/data/medias/dont ... htexas.mp4
puis écoutez la musique de cette même démo jouée par un vrai TI-99/4A: http://www.ti99.com/ti/data/images/musi ... htexas.mp3
Non seulement la vitesse n'est pas la même (trop rapide avec l'émulateur) mais la qualité des notes jouées sur plusieurs voix et celles des bruits est bien meilleure avec le 99/4A.
En fait, j'utilise JS99er uniquement pour tester rapidement des programmes quand je n'ai pas de TI-99/4A à portée de main, l'émulateur n'est jamais une finalité. Dès que l'occasion m'est donnée, j'utilise le vrai TI-99/4A. Irremplaçable :)

Répondre

Revenir vers « Texas Instruments »