installation lecteur 5p

Tout sur les TI-99 au CC-40,...

Modérateur : Politburo

Répondre
framunoz13
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 60
Inscription : 22 févr. 2010 22:12
Localisation : martigues

installation lecteur 5p

Message par framunoz13 » 06 déc. 2011 23:11

:D bonjour à tous !!!
j'ai achete un lecteur 5p1/4 tout neuf et j'ai voulu l'installer dans ma pebox.... il fonctionne avec nouvelle disquette mais ne veut rien savoir sur ancienne dsquette :cry:
Y aurait il une methode particuliére d'installation... réglage track 0 ou autres.
merci pour vos info
a+
francis

humeur
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 647
Inscription : 30 juil. 2004 21:47
Localisation : Vendée

Re: installation lecteur 5p

Message par humeur » 07 déc. 2011 14:18

ton lecteur quelle est sa capacité 360k ou 1.2mo

jean louis
jean louis ( humeur)
Chercheur en Texas instruments Ti 99/4a, jeux educatifs tm990 etc....
et Exelvision

framunoz13
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 60
Inscription : 22 févr. 2010 22:12
Localisation : martigues

Re: installation lecteur 5p

Message par framunoz13 » 15 déc. 2011 01:23

:D Bonjour jean louis,
le lecteur est un 360 ko d'origine que j'ai acheté dans son emballage d'origine sur ebay.

Avatar de l’utilisateur
mandrake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2326
Inscription : 27 avr. 2006 22:41
Localisation : Chateauneuf les Martigues en face d'Ajaccio
Contact :

Re: installation lecteur 5p

Message par mandrake » 15 déc. 2011 08:58

Le controleur est le PHP1240 ? tes anciennes disquettes étaient en Simple ou double densité ?
Ton ancien lecteur était un Simple face Simple densité ?

Je viens de m'apercevoir 8O nous sommes voisins :mrgreen: le plus simple est que tu passes à la maison :idea:
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

humeur
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 647
Inscription : 30 juil. 2004 21:47
Localisation : Vendée

Re: installation lecteur 5p

Message par humeur » 15 déc. 2011 14:10

framunoz13 a écrit ::D Bonjour jean louis,
le lecteur est un 360 ko d'origine que j'ai acheté dans son emballage d'origine sur ebay.
Gilles t'apportera une aide précieuse de plus vous êtes voisin.
tu doit faire attention les premiers lecteurs était en sf 90k regarde déjà si tu as deux tête sur ton floppy de plus ton contrôleur était il un ti ou corcomp

jean louis
jean louis ( humeur)
Chercheur en Texas instruments Ti 99/4a, jeux educatifs tm990 etc....
et Exelvision

framunoz13
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 60
Inscription : 22 févr. 2010 22:12
Localisation : martigues

Re: installation lecteur 5p

Message par framunoz13 » 19 déc. 2011 23:31

Bonsoir,
Merci pour ta proposition gilles! Pour l'instant j'ai les mains dans la mécanique mais je retiens la proposition. D'autant que après avoir lu tes post je me suis procuré cf7 et je suis toujours en rade pour charger la carte.... Sinon mon lecteur est d'origine donc une seule face mais bon je reviens vers toi des que j'ai le temps de regarder tout cela .
Merci a tous
Francis

Avatar de l’utilisateur
mandrake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2326
Inscription : 27 avr. 2006 22:41
Localisation : Chateauneuf les Martigues en face d'Ajaccio
Contact :

Re: installation lecteur 5p

Message par mandrake » 20 déc. 2011 09:30

J'attends donc ta visite :idea:
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

Répondre

Revenir vers « Texas Instruments »