[atari 7800] Problemes video

Tout sur les consoles de jeux, liens, infos...Avec un thread par machine. Si la machine n'y est pas , créez le premier post la concernant dans ce forum

Modérateur : Politburo

Avatar de l’utilisateur
DataPro
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 169
Inscription : 28 mars 2013 09:29

Re: [atari 7800] Problemes video

Message par DataPro » 20 juin 2014 10:37

Sur ta photo on voit que les blancs sont brulés. -> pas normal
Pour les scanlines çà paraît normal sur un TV cathodique classique...

Tu es branché directement ou tu utilises un switch ? no parce que j'ai vu des incompatibilités entre certaines consoles et certains switches péritel en cascade, notamment sur la CBS coleco.

demether2
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 14
Inscription : 13 juin 2014 11:51
Localisation : sud ouest (40)

Re: [atari 7800] Problemes video

Message par demether2 » 21 juin 2014 00:12

Ya scanlines et scanlines ;) J'ai l'habitude des jeux sur CRT 15khz cathodiques, mais regardes les photos de Gilles, c'est quand meme pas aussi exagéré que sur ma console.

Pour le blanc brulé je suis d'accord, c'est pas normal :mrgreen: c'est bien là le soucis :lol:

Pour le branchement, comme indiqué plus haut je passe en branchement direct.

J'ai pas put encore me pencher sur le soucis, j'ai pas reçu mes pannes fines :|

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2786
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: [atari 7800] Problemes video

Message par gilles » 21 juin 2014 08:33

pour le mode 2600 il faut quand même se rappeler que pas mal de jeux alternent volontairement la couleur de 2 lignes successives... mais si on a joué à la version SECAM du jeu on ne s'en est jamais rendu compte (car il n'y a pas de vraie version SECAM de la 2600, juste une bidouille qui permet de sortir difficilement 8couleurs max et peu à l'arrache). Passer les cartouches sur la 7800 permet de redécouvrir agréablement la 2600 (du moins quand on arrive à avoir une bonne image).

Je pense que ton problème se situe au niveau des condos chimiques de la carte fille ou alors d'une mauvaise soudure sur les fils d'adaptation entre la carte mère et la carte fille.
Vérifie aussi l'alim et le régulateur, si le convertisseur est alimenté au delà de ce qu'il devrait il est possible qu'il ne produise pas les bons niveaux.

Avatar de l’utilisateur
DataPro
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 169
Inscription : 28 mars 2013 09:29

Re: [atari 7800] Problemes video

Message par DataPro » 24 juin 2014 16:43

Tu passes pas par un switch ?

demether2
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 14
Inscription : 13 juin 2014 11:51
Localisation : sud ouest (40)

Re: [atari 7800] Problemes video

Message par demether2 » 25 juin 2014 23:19

Qu'appelles tu un switch ?

@Gilles :
). Passer les cartouches sur la 7800 permet de redécouvrir agréablement la 2600 (du moins quand on arrive à avoir une bonne image).
OUaips c'était mon objectif, redécouvrir la 2600 comme il se doit. Pour le moment, c'est mal barré :mrgreen: J'ai reçu mes pannes fines, je vais regarder au niveau de ce que je peux faire, à savoir ce que tu me conseilles, et surement le connecteur video itself (prise femelle coté console, ainsi que le cable si rien n'y fait).

Avatar de l’utilisateur
lulrik
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 37
Inscription : 27 oct. 2014 21:35
Localisation : Drôme / Ardèche
Contact :

Re: [atari 7800] Problemes video

Message par lulrik » 11 janv. 2015 13:09

Bon, je remonte le topic suite à une discussion avec le lanceur de ce dernier, j'ai eu des soucis avec mes 7800 et j'ai trouvé doucement des solutions

Image

Quand je tourne les potards présents sur la carte mère, j'ai les même effets que les images vu dans le début du topic, c'est des scanligne prononcé et des couleurs assez bizarre. Donc les tient son peut être déréglé ^^ Essai de laisser la console allumé quelques minutes pour voir aussi si c'est un effet de chauffe des composants.

Pour le réglage; tu peut le faire console allumé sur le type de jeu concerné ;) CAD : jeux 7800 pour potard 7800 (asteroid) et jeux 2600 pour potard 2600 (ceux que tu possède)

Quoi qu'il en sois, une de mes 7800 à des scanligne décalé des ligne de la TV; en gros l'image "tombe" d'une scanligne de ma TV, ça fait |--------_______--------| et j'ai essayer pleins de choses rien n'y fait.

tient nous au courant ;)
lulrik sur son Blog : http://lulrikgames.canalblog.com/
Image
Membre de l'association Triple A ;)

demether2
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 14
Inscription : 13 juin 2014 11:51
Localisation : sud ouest (40)

Re: [atari 7800] Problemes video

Message par demether2 » 11 janv. 2015 15:10

Cool !

Je m'en occupe cette semaine, sur atariage on m'a donné des pistes aussi, je crois que c'est peu ou prou les meme.

Je vous tiens au jus, merci encore

Avatar de l’utilisateur
lulrik
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 37
Inscription : 27 oct. 2014 21:35
Localisation : Drôme / Ardèche
Contact :

Re: [atari 7800] Problemes video

Message par lulrik » 11 janv. 2015 21:19

Tient ^^ Atariage, j'avais moi même sollicité leur aide ici http://atariage.com/forums/topic/163769 ... -power-on/

Colle nous donc le lien ;) et dit nous ce que tu à fait.
lulrik sur son Blog : http://lulrikgames.canalblog.com/
Image
Membre de l'association Triple A ;)

demether2
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 14
Inscription : 13 juin 2014 11:51
Localisation : sud ouest (40)

Re: [atari 7800] Problemes video

Message par demether2 » 25 mars 2015 21:28

Salut,

Merci de ta réponse, pour le moment j'ai rien fait, mais en ce moment je suis en plein dans le soudage consoles :mrgreen: je te dirai ce que ça donne trés vite.

le lien :

http://atariage.com/forums/topic/226548 ... -problems/


a+

Avatar de l’utilisateur
lulrik
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 37
Inscription : 27 oct. 2014 21:35
Localisation : Drôme / Ardèche
Contact :

Re: [atari 7800] Problemes video

Message par lulrik » 28 mars 2015 22:08

Bonne chance ;) malheureusement les américains ne connaissent pas trop nos consoles FR
lulrik sur son Blog : http://lulrikgames.canalblog.com/
Image
Membre de l'association Triple A ;)

Répondre

Revenir vers « Toutes les consoles »