Soucis rebranchement d'un EXL 100, etc.

Tout sur le micro français le plus ambitieux mais si malchanceux

Modérateur : Politburo

Répondre
SilverGold
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 198
Inscription : 23 mai 2002 13:17
Localisation : Paris - Londres

Soucis rebranchement d'un EXL 100, etc.

Message par SilverGold » 07 déc. 2018 19:35

Bonjour à tous,

J'essaie de remettre en route un EXL 100, je le branche en Peritel, j'entends bien un déclic, çà semble envoyer un signal, mais rien sur la télé.

Je n'ai pas le clavier, est-ce que çà peut provenir de çà ?

Ou de la télé ? Elle est assez vieille mais pas tant qu'à l'époque, est-ce que le signal envoyé peut ne pas arriver sur des télé avec Péritel plus récente ?

Si vous avez des infos, je suis preneur ! Merci beaucoup par avance.

Bon week-end à tous !

Jérôme
Je dois me séparer de ma collection, je vends donc vieux micros, consoles, jeux, et plein d'autres choses.
A bientôt. Jérôme

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2974
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Soucis rebranchement d'un EXL 100, etc.

Message par gilles » 07 déc. 2018 20:08

pas besoin de clavier pour avoir une image sur un exl100, par contre il faut parfois appuyer sur reset pour ne pas avoir un écran noir (sans cartouche un exl100 affiche le logo exelvision sur fond bleu ciel). un son est également produit au reset (un bip un peu modulé).

Répondre

Revenir vers « Exelvision »