Réparation Modèle Borne NES M82

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 09 oct. 2019 19:42

Réparation Modèle Borne NES M82

Message par rafaeru » 09 oct. 2019 20:18

Coucou à tous :wink:
Comme expliquer dans ma présentation je viens sur ce forum pour chercher de l'aide pour remettre en selle ma petite console :cry:
Il s'agit du modèle "NES M82".

Je ne suis pas très à l'aise en électronique et ce modèle est assez peu référencer en documentation (de ce que j'ai pu voir), c'est pour cela que j'essai de m'adresser à des spécialistes ou au moins à des pros de la réparation ^^.
Pour l'histoire cette NES M82 est chez moi (en collection) depuis un petit moment, mais non fonctionnelle depuis son acquisition il y a de cela 3 ans. Son ancien propriaitaire ne l'a pas rallumé depuis bien 10/15 ans avant de me la transmettre mais était encore fonctionnelle au cours de ça dernière utilisation.

De mon coté en la branchant sur secteur et par péritel rien ne se passe. Ce modèle permet de pouvoir jouer jusqu'a 12 jeux de la console NES et dispose d'un mini écran avec affichage digital correspondant au numéro du jeu choisit, mais même cet écran reste éteint.
J'ai ouvert la bête et vérifier le fusible sous les conseils de membres d'un autre forum, mais le fusible semble être bon :cry: .

Je suis très novice en réparation et je dois avouer que face à tout ces composants je me sens un peu démuni 8O .

Je ne connais personne dans mon entourage apte à ce genre de réparation donc je vais sans doute devoir m'y coller.
Je requiert donc de l'aide par ce topic afin d'avoir peut être des pistes de résolutions ou même si des personnes sont suffisamment informé sur ce système se serait super.

Dans le cas où cette borne reprend vie, elle voyagera vraisemblablement de petites conventions/vides grenier geek à d'autres afin de pouvoir reproduire des petits stands d'essais comme il en exister beaucoup à l'époque et assez peu de nos jours :wink:

Sur cela je vous laisse quelques photos de la mignonne :

Image
Image

Image

Image

Image

Image

:oops:
A très vite j'espère

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 09 oct. 2019 20:34

Salut !

Bon, t'es du côté de par chez nous, en tout cas rien d'insurmontable... C'est quoi ce machin, le truc de démo, si je me souviens bien, qui était en boutique, non ?

rien ne se passe, c'est peu clair: pas d'image, pas de voyant, rien du tout, ça boote pas, etc ? En tout cas rien d'évident/visible sur les photos. Vu ce que tu écris, j'imagine que tu ne sais rien de son passé ? Après, y'a pas grand chose, faudrait dumper les ROMs avant de bricoler, bon, bref. Business as usual mais faut le poser, comme tu dis, sur un établi de barbu et surtout, t'y touches plus ! dommage, j'étais à Hendaye la semaine dernière :-/

a+

rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 09 oct. 2019 19:42

Re: Réparation Modèle Borne NES M82

Message par rafaeru » 09 oct. 2019 20:47

Nikass a écrit :
09 oct. 2019 20:34
Salut !

Bon, t'es du côté de par chez nous, en tout cas rien d'insurmontable... C'est quoi ce machin, le truc de démo, si je me souviens bien, qui était en boutique, non ?

rien ne se passe, c'est peu clair: pas d'image, pas de voyant, rien du tout, ça boote pas, etc ? En tout cas rien d'évident/visible sur les photos. Vu ce que tu écris, j'imagine que tu ne sais rien de son passé ? Après, y'a pas grand chose, faudrait dumper les ROMs avant de bricoler, bon, bref. Business as usual mais faut le poser, comme tu dis, sur un établi de barbu et surtout, t'y touches plus ! dommage, j'étais à Hendaye la semaine dernière :-/

a+

Coucou :)
Et oui Toulouse c'est presque la porte à coter donc aucun problème la dessus :D
Exactement cette borne de démo était présente dans certains magasins à l'époque comme borne d'essai.
Rien ne se passe, pas de voyant, pas d'image effectivement rien ne boote.
La borne fonctionne avec les cartouches de jeu d'époque, pas de ROMS implantées. J'ai retiré ces cartouches pour être plus confortable quand je l'ai ouverte (c'est prévu pour car on peut mettre sa propre selection de cartouche au choix parmis tout les titres des jeux NES sortie ^^ il faut juste se procurer la version physique).

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 09 oct. 2019 20:49

bon, ben ça doit encore être l'alim. Je parlais des ROMs qui sont présentes sur le PCB, les mille pattes à étiquettes, là... je ne sais pas si elles ont été dumpées, ce ne sont pas des ROMs de jeu, c'est le programme de gestion de la bestiole

tu viens au VM ? sinon, on a un collègue qui fait souvent l'aller retour, on pourra peut être lui demander de convoyer...

a+

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 28 oct. 2019 19:29

Bon... ! Alors j'ai donc opéré la bête ce week end (c'est pour voir si y'en a qui suivent)

L'alim était en cause, a minima. Au VM, bon, c'est pas facile j'ai pas tout sous la main, mais la machine avait été remisée en état, alors on a joué à risque. Avec rafaeru, on a donc décidé comme ça: j'a démonté l'alim, je l'ai prise en pension, et il est reparti avec le reste en s'assurant qu'il saurait remonter, ce qui est le cas. (accessoirement: c'est moi qui ai les vis ! :p )

Donc là, elle est sur le billard et elle a perdu quelques tripes dans la bagarre :lol: . C'est un peu Beyrouth, toutes les capas sont nazes, et il y a de la casse dans la régulation (je pense que ça a dû mal se passer à la première MST quand il a essayé). Enfin, ce n'est que du standard, elle revivra sauf mauvaise suprise, ce qui est un peu emmerdant c'est les composants qui ont des refs rebadgées du fabricant, m'enfin, une chose à la fois, c'est quand même du bon vieux truc connu et on retrouve toujours le remplacement quitte à relever un bout de schéma et refaire un peu de calcul.

Selon comment ça se passe, je te ferai passer aussi un bloc de rechange identique ou presque, faut que je retrouve où ils sont, surtout.

More to come...

a+

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 29 oct. 2019 23:55

Pour ceux que ça intéresserait et pour les archives, si on en revoit passer une !

L'alim est sauvée et repart demain chez son proprio. Bon, il y avait un peu de boulot; rien non plus d'exceptionnel dans la série capas au bout de leur vie - surcharge du primaire - dégâts - etc. C'est le lot classique de nos vieux trucs. Pour les archives; tout le filtrage du rail +5, capas dans la régulation au secondaire, Y au primaire RIFA en préventif et plus vicieux, un transingue 2222 devenu résistance et une résistance 150K coupée dans la boucle de régulation (alim d'icelle au point milieu des capas de tête à cause du mode bitension), hacheur à gain ridicule (4, et encore, au test light) changé pour du mieux.

Retapée, c'est une bonne bête, y'a que 10mV de ripple HF et la régulation ligne est très bonne, pas fait les mesures en détail mais c'est plus que correct. Elle avait bien vécu au Carrouf du coin, c'est tout :mrgreen:

Reste à voir s'il n'y avait que ça. Mais bon ! on aura bien des photos des 12 jeux :lol:

a+

rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 09 oct. 2019 19:42

Re: Réparation Modèle Borne NES M82

Message par rafaeru » 02 nov. 2019 22:03

Coucou la communauté du retro :mrgreen:
Et un grand merci à Nikass pour ces doigts de fée. Petite bebete remonter aujourd'hui et elle s'allume ! Oui ! Du travail très propre ^^
C'est déja un formidable bond en avant !
Mais nouveau problème :oops: . C'est que la bebete ne lance / lit pas les jeux :(. Avec 1 seul dans le rack ou plusieurs :(.
Même après avoir nettoyer les pins et connecteur :/ si prêt du but ^^'.
Si des membres ont déventuelles pistes je suis preneur ^^.

Je sais que se genre de problème peut arriver avec des consoles NES classiques qu'il suffit alors de dézonner mais dans ce cas là précis avec cette borne je prefère éviter de me planter ^^

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 02 nov. 2019 22:07

Argh. Bon, déjà, est-ce que tu peux tester les cartouches dans une console standard... faut toujours essayer de se ramener à un cas connu.

ça dit quoi sur l'écran ? m'étonnerait quand même que tu aies encore une grosse panne, là dessus.

a+

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 02 nov. 2019 22:22

ah... attends... c'est pas cette vieille histoire de chip de contrôle de je sais pas quoi à la con qui fait tout foirer ?! ça me dit quelque chose ça...

+

rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 09 oct. 2019 19:42

Re: Réparation Modèle Borne NES M82

Message par rafaeru » 02 nov. 2019 22:27

Les jeux que j'ai mis sur la nes m82 marchent au poil sur une NES "classique" ;)

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 02 nov. 2019 22:30

eh ouais, mais au final... on ne sait pas ce qui marchait réellement sur ta M82, vu que tu ne l'as jamais vue tourner :-/

oh ça doit être bien couillon mais faut trouver...

+

rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 09 oct. 2019 19:42

Re: Réparation Modèle Borne NES M82

Message par rafaeru » 04 nov. 2019 19:35

Re ^^
Alors la NES M82 contenait les 12 jeux à la base quand je l'ai acheté ^^. Je les ai sortie pour pouvoir accédé plus facilement à intérieurs de la machine et j'ai pu les testé sur ma NES classique. Tous marchent du premier coup sans une once d'oxydation dessus.
L'ancien propriétaire a eu la NES M82 comme console d'enfance à l'époque donc elle a bien tournée ^^. La dernière fois qu'elle a été branché bien 20 ans celle ci été encore fonctionnelle (alim et jeux entre autre). Quand elle m'a été vendue ils ne l'ont pas testé depuis la sortie du garage car pas de cable video/audio à porter de mains.

Je me la suis donc branché chez moi et effectivement celle ci ne s’allume pas. J'ai donc déposé ça au chaud dans un coin de mon appartement pour y retoucher quand je serai motivé et aurait le temps (soit 2/3 ans après au final). Je l'ai ouverte complétement pour voir si quelques petites choses n'allée pas.

J'ai retiré tout les jeux des racks, dévissé toute la bécane (certaines vis ont données du fil à retordre ^^'), nettoyé la prise car elle avait un peu de terre / poussiere. J'ai nettoyé un peu tout les contacts à l'alcool et essayer de relancer sans succès.
J'ai donc confié la partie alim à l'asso et elle m'est revenu comme neuve ^^ et fonctionnelle. Du coup je l'ai rebranché et la bête se lance mais elle ne lance pas les jeux :/. Je n'ai mis qu'un jeux dans les racks pour démarrer le premier allumage mais pareil écran noir après l'intro. En revanche le sélecteur de slot lui fonctionne bien et détecte bien la présence d'une cartouche dans le slot correspondant.
A ce moment là j'ai refait un nettoyage complet avec du nettoyant pour contact et retenté sans succès. Par acquis de conscience j'ai chargé la M82 avec les 12 jeux mais idem aucun ne se lance. Se qui me fait dire qu'il y a vraiment peu de chance que cela vienne des cartouches ou de la connectique rack-carte mère :/ (il y a 3 rack de 4 slots de connecté)
Mais je peux me tromper :/. J'ai pris des pistes/idées sur un autre forum et j'ai testé de lancer la machine sur une TV cathodique plutôt que mon écran plat (alors que ma nes classique marche bien sur l'écran plat) mais sans changement au problème.
J'ai également vérifié du coté du minuteur si il pouvait y avoir un probleme mais non :(

J'ai aussi vu sur un forum US un problème traitant de problème graphiques de certains jeux spécifiques dû à la protection anti-pirates mis en place par Nintendo sur une puce de la m82 (CIC), mais cette protection n'engendre que des bugs graphiques et sur d'autres jeux que ceux que j'ai pu testé (qui sont ceux d'origine initialement présent dans la borne) donc mon problème du non lancement des jeux ne vient sans doute pas de là non plus :/
Je suis en manque d'idée ou de pistes pour comprendre d'où cela peut venir ^^'

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 04 nov. 2019 19:39

rafaeru a écrit :
04 nov. 2019 19:35
mais pareil écran noir après l'intro
ça veut dire quoi, ça... ? l'intro du jeu (eg. est-ce que ça dépend de la cartouche insérée) ou un truc lié au châssis ?

a+

rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 09 oct. 2019 19:42

Re: Réparation Modèle Borne NES M82

Message par rafaeru » 04 nov. 2019 19:49

Normalement quand l'intro de démarrage de la NES m82 se termine le jeu se lance sur le slot indiqué par l'affichage numérique mais ici au lieu qu'il se lance c'est écran noir :/.
En séléctionnant le slot suivant s'il y a un jeu il devrait démarrer également mais idem l'écran reste également noir.
Si je ne touche rien pendant 1min à peu près (je pense le temps sélectionné au minuteur à l'arrière de la borne) la scène d'intro de la NES M82 reboot en passant au prochain slot, mais là encore écran noir (après la fin de l'intro de démarrage de la NES M82).
Les jeux ne se lancent tout simplement pas ^^.
Normalement il y a une scène d'intro quand on allume le nes m82 qui est présente même avec 0 jeux dans la borne, puis il y a le jeux qui se lance mais ici rien :oops:

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1310
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 05 nov. 2019 20:25

Bon... je sais pas par quel bout le prendre, ton truc. Ca peut être une bêtise comme un machin où on y passe la semaine et comme en plus y'a que dalle comme infos techniques... et t'as beau être pas loin, c'est pas non plus à côté.

vois pas d'issue simple. Y'a quelqu'un qui connaît un mec pour investiguer ça au Pays Basque ?

a+

Répondre

Revenir vers « Problèmes techniques »