[Canon X07] - Affiche la matrice totale mais aucun caractères...

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
ricco59
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 188
Inscription : 09 juin 2006 13:08
Localisation : ch'nord
Contact :

[Canon X07] - Affiche la matrice totale mais aucun caractères...

Message par ricco59 » 18 mai 2019 23:35

Salut les Zamis,

Y-aurait-il des spécialistes Canon X07 ?
Je viens d'en récupérer un en bel état mais, car il y a un toujours mais, l’écran bien que fonctionnant (contrast faible vers fort et inverserment ok) n'affiche rien du tout, aucun caractères... A chaque appui sur une touche, un bip se fait entendre mais rien à l’écran.
D'où pourrait venir ce problème ?

Une partie qui est suspecte pour moi (voir image ci-dessous, ce qui est encerclé en roucge). Est-ce normal ? je n'ai pas vu de photos d'autres cartes mère de Canon ...

https://servimg.com/view/17541598/469

Merci d'avance et à bientôt

Eric
Réparations, Modifications, Programmation, WIP, c'est ici > https://www.youtube.com/user/retro8059000

Avatar de l’utilisateur
phm
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 768
Inscription : 08 avr. 2016 18:36
Localisation : Est Parisien

Re: [Canon X07] - Affiche la matrice totale mais aucun caractères...

Message par phm » 19 mai 2019 10:13

J'ai ouvert un des miens fonctionnel et cela semble identique :
Image
HEWLETT-PACKARD : The best
CANON
X-07 X-730 X-711 XR-100 XM-101 XP-110F XP-120F XP-130F XP-140

AMSTRAD CPC-464 CPC-6128 ATARI STF DAI Indata

ricco59
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 188
Inscription : 09 juin 2006 13:08
Localisation : ch'nord
Contact :

Re: [Canon X07] - Affiche la matrice totale mais aucun caractères...

Message par ricco59 » 19 mai 2019 10:47

Merci Phm

Donc le soucis ne vient pas de là... :(

Je vais continuer à chercher

Merci et bon dimanche....

... sous vos applaudissements et la pluie ;)

Eric
Réparations, Modifications, Programmation, WIP, c'est ici > https://www.youtube.com/user/retro8059000

Avatar de l’utilisateur
phm
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 768
Inscription : 08 avr. 2016 18:36
Localisation : Est Parisien

Re: [Canon X07] - Affiche la matrice totale mais aucun caractères...

Message par phm » 19 mai 2019 11:00

ricco59 a écrit :
19 mai 2019 10:47
... sous vos applaudissements et la pluie ;)
en effet mais y a de quoi s'occuper :mrgreen:
HEWLETT-PACKARD : The best
CANON
X-07 X-730 X-711 XR-100 XM-101 XP-110F XP-120F XP-130F XP-140

AMSTRAD CPC-464 CPC-6128 ATARI STF DAI Indata

Répondre

Revenir vers « Problèmes techniques »