Panne TO8D question

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
sebastus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 68
Inscription : 26 janv. 2019 14:04

Panne TO8D question

Message par sebastus » 29 janv. 2019 20:56

Bonsoir ,

J'ai une question sur un to8d que j'ai récupérer en panne ,l'ancien propriétaire avait apparemment déjà investiguer la chose .

Il disait que ça serai sans doute le gate array ,mais j'ai réussi a avoir a nouveau un affichage ,mais qui est strié comme lui ,un coup rose et vert ,un coup noir et blanc (avec toujours le contour bleu d'origine) ,avec des clignotements de trait noir ou vert selon le démarrage(un peu comme le curseur). Voila pour l'avoir mis en route et ces symptômes.

Il ya un truc qui me chagrine ,le lecteur de disquette reste allumé en permanence et il y a la puce RAM IW02 qui brule le doigt et les autres non ,ne serait pas tout simplement un problème de RAM défectueuse pour le coup ?
Image

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3023
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Panne TO8D question

Message par gilles » 29 janv. 2019 21:54

commence par le buffer (le 74LS245 qui doit être juste à gauche du port MEMO7) et la ram qui chauffe (ce n'est pas normal et dans tous les cas elle a pris un coup et ne survivra pas longtemps). tant que le processeur n'a pas vu de ram utilisable la question du lecteur de disquette est secondaire.
Mais idéalement regarder à l'oscillo ce qui passe au niveau du buffer serait une bonne idée.

Avatar de l’utilisateur
sebastus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 68
Inscription : 26 janv. 2019 14:04

Re: Panne TO8D question

Message par sebastus » 01 févr. 2019 19:13

Ça y est ,il refonctionne ! c’était bien les ram !

J'ai mis les ram sur support et le 245 aussi (j'en ai mis un neuf ) et j'ai aussi changer l'ampli video tea.

Et il refonctionne , depuis le début je pensais les ram car a l'oscilloscope, il n'y avait aucun signal.(dont une qui chauffait fort!)

Trop content !

Image

Image

Image

:D :D :D :D :D :D
Image

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3023
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Panne TO8D question

Message par gilles » 01 févr. 2019 19:44

Bravo, le TO8D a un coté plus pratique que le TO8 classique avec son drive intégré, qui permet de le garder installé sans trop prendre de place (sur le mien le drive est remplacé par un HxC slim à carte SD).

Avatar de l’utilisateur
sebastus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 68
Inscription : 26 janv. 2019 14:04

Re: Panne TO8D question

Message par sebastus » 01 févr. 2019 20:49

oui ou mettre un GOTEK ;-) ,de toute façon le lecteur fonctionne pas après test .
Image

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3023
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Panne TO8D question

Message par gilles » 01 févr. 2019 21:39

Avec le firmware d'origine gotek je ne sais pas si on peut le faire marcher, avec le firmware HxC ca marche bien en .HFE (en théorie il prend même nativement les .fd), avec flashfloppy je ne sais pas si quelqu'un a déjà testé.

Avatar de l’utilisateur
frodon69
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3749
Inscription : 29 sept. 2003 22:54
Localisation : A l'ouest de Lyon
Contact :

Re: Panne TO8D question

Message par frodon69 » 02 févr. 2019 19:41

gilles a écrit :
01 févr. 2019 21:39
Avec le firmware d'origine gotek je ne sais pas si on peut le faire marcher, avec le firmware HxC ca marche bien en .HFE (en théorie il prend même nativement les .fd), avec flashfloppy je ne sais pas si quelqu'un a déjà testé.
Il me semble que oui (sur system-cfg).
Frodon69

Je cherche un Amstrad Mega PC, faire offre.

Répondre

Revenir vers « Problèmes techniques »