Imprimante TI PC-200

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
phm
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 498
Inscription : 08 avr. 2016 18:36
Localisation : Est Parisien

Imprimante TI PC-200

Message par phm » 04 mars 2017 20:03

Bonjour,
J'ai réussi a avoir un exemplaire sur la baie que je viens de recevoir en boite , état neuf ...

Mais elle ne fonctionne pas. J'ai essayé 2 jeux de piles neufs.
Je l'ai branché sur 2 Ti66 différentes.

Les symptômes sont :
- Souvent l'imprimante ne réponds pas et j'enlève les piles pour la relancer.
- Quelquefois il arrive qu'elle imprime parfaitement plusieurs lignes puis l’écran de la calculatrice reste éteint et plus rien. Obligé d’éteindre la calculatrice et d'enlever les pile de l'imprimante pour espérer à nouveau imprimer quelques chose.

Je décide donc un retour à l'envoyeur pour remboursement mais vu l'état de l'imprimante, j'hésite.

Si vous avez déjà rencontré ce problème avec cette imprimante, je suis intéressé par votre expérience.
++
Dernière édition par phm le 05 mars 2017 00:52, édité 1 fois.
HEWLETT-PACKARD : The best CANON : X-07 X-730 X-711 XM-101 XP-120F XP-140 XP-110F
AMSTRAD : CPC-464 CPC-6128 ATARI : STF DAI Indata
Mais aussi CASIO SHARP TEXAS INSTRUMENTS

Avatar de l’utilisateur
rogeroge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2692
Inscription : 14 mai 2010 21:41
Localisation : Entre Nancy et Bercy : à Torcy

Re: Imprimante TI PC-200

Message par rogeroge » 04 mars 2017 22:44

Bonsoir.
Effectivement, je ne perçois pas d'où vient ce problème.
Celle en ma possession fonctionne parfaitement à ce jour.
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !

Nikass
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 741
Inscription : 12 nov. 2015 23:00
Localisation : 34 et trouducul du 31

Re: Imprimante TI PC-200

Message par Nikass » 04 mars 2017 22:53

Salut !

Connais absolument pas la bête... mais ce que tu décris me fait penser à ce qu'on appelle un phénomène de "grey zone" en électronique, à savoir une plage d'alimentation où le fonctionnement est erratique. Ca va plus loin que les piles, vu qu'on ignore totalement comment est foutu l'arbre d'alim en dessous. Il suffit qu'à un endroit quelconque du circuit tu aies un composant foireux qui tire un peu trop de jus, et en fonction des conditions d'utilisation... ou d'un filtrage en mauvais état...

Tu dis "état neuf". Donc, certainement remisé depuis un certain temps, et inutilisé. Est-ce qu'il existe un moyen de laisser l'engin sous tension pendant plusieurs jours (je pense à un chimique qui aurait besoin d'un peu de reformage), sans rien faire ?

a+

[edit] grey, pas gray.... pfff :-)

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2413
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: Imprimante TI PC-200

Message par bernouilli92 » 05 mars 2017 01:23

Ca ne serait pas un problème mécanique? Là tête d'impression se bloque et du coup l'imprimante se mets en erreur.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Avatar de l’utilisateur
phm
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 498
Inscription : 08 avr. 2016 18:36
Localisation : Est Parisien

Re: Imprimante TI PC-200

Message par phm » 05 mars 2017 09:59

Nikass a écrit : Connais absolument pas la bête... mais ce que tu décris me fait penser à ce qu'on appelle un phénomène de "grey zone" en électronique, à savoir une plage d'alimentation où le fonctionnement est erratique. Ca va plus loin que les piles, vu qu'on ignore totalement comment est foutu l'arbre d'alim en dessous. Il suffit qu'à un endroit quelconque du circuit tu aies un composant foireux qui tire un peu trop de jus, et en fonction des conditions d'utilisation... ou d'un filtrage en mauvais état...
Tu dis "état neuf". Donc, certainement remisé depuis un certain temps, et inutilisé. Est-ce qu'il existe un moyen de laisser l'engin sous tension pendant plusieurs jours (je pense à un chimique qui aurait besoin d'un peu de reformage), sans rien faire ?
Je pense en effet qu'il y a un problème électrique la dessous (obligé de retiré les piles pour relancer la bête).
bernouilli92 a écrit :Ca ne serait pas un problème mécanique? Là tête d'impression se bloque et du coup l'imprimante se mets en erreur.
A priori quand elle arrive a imprimé tout a l'air nickel au niveau des déplacements. Aussi, je ne me risque pas a la démonter car seul 2 vis sont accessibles (autre vis sous patin ou stickers ?)
rogeroge a écrit :Bonsoir.
Effectivement, je ne perçois pas d'où vient ce problème.
Celle en ma possession fonctionne parfaitement à ce jour.
Sais tu combien il y a de vis dessous la machine ?

(merci pour vos remarques)
HEWLETT-PACKARD : The best CANON : X-07 X-730 X-711 XM-101 XP-120F XP-140 XP-110F
AMSTRAD : CPC-464 CPC-6128 ATARI : STF DAI Indata
Mais aussi CASIO SHARP TEXAS INSTRUMENTS

Avatar de l’utilisateur
rogeroge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2692
Inscription : 14 mai 2010 21:41
Localisation : Entre Nancy et Bercy : à Torcy

Re: Imprimante TI PC-200

Message par rogeroge » 05 mars 2017 12:34

phm a écrit : Sais tu combien il y a de vis dessous la machine ?
De source sûre, ton imprimante possède au moins un vice. :mrgreen:
Là, je me trouve en vadrouille.
Dès mon retour, assez tard dans la nuit, je regarde la quantité de vis sous la PC-200.
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !

Avatar de l’utilisateur
phm
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 498
Inscription : 08 avr. 2016 18:36
Localisation : Est Parisien

Re: Imprimante TI PC-200

Message par phm » 05 mars 2017 13:17

rogeroge a écrit :
phm a écrit : Sais tu combien il y a de vis dessous la machine ?
De source sûre, ton imprimante possède au moins un vice. :mrgreen:
Là, je me trouve en vadrouille.
Dès mon retour, assez tard dans la nuit, je regarde la quantité de vis sous la PC-200.
Ok merci
voici la mienne :
Image
HEWLETT-PACKARD : The best CANON : X-07 X-730 X-711 XM-101 XP-120F XP-140 XP-110F
AMSTRAD : CPC-464 CPC-6128 ATARI : STF DAI Indata
Mais aussi CASIO SHARP TEXAS INSTRUMENTS

Avatar de l’utilisateur
rogeroge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2692
Inscription : 14 mai 2010 21:41
Localisation : Entre Nancy et Bercy : à Torcy

Re: Imprimante TI PC-200

Message par rogeroge » 06 mars 2017 01:36

Avec un cutter et des précautions,
j'ai déposé le tampon qui correspond à ta légende vis n°3 ainsi que l'étiquette centrale
et voici la photo des lieux :
Vis n° 1 en bleu ==> Ok
Vis n° 2 en bleu ==> Ok
En n° 3 en rouge ==> aucune vis
Vis n° 4 en rouge ==> Ok
Image
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !

Avatar de l’utilisateur
phm
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 498
Inscription : 08 avr. 2016 18:36
Localisation : Est Parisien

Re: Imprimante TI PC-200

Message par phm » 06 mars 2017 07:54

Merci pour la peine que tu t'es donnée !
Je vais retourner la machine sans avoir pu regarder dedans, dommage.
La prochaine fois j'espère tomber sur un exemplaire fonctionnel.
HEWLETT-PACKARD : The best CANON : X-07 X-730 X-711 XM-101 XP-120F XP-140 XP-110F
AMSTRAD : CPC-464 CPC-6128 ATARI : STF DAI Indata
Mais aussi CASIO SHARP TEXAS INSTRUMENTS

Avatar de l’utilisateur
rogeroge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2692
Inscription : 14 mai 2010 21:41
Localisation : Entre Nancy et Bercy : à Torcy

Re: Imprimante TI PC-200

Message par rogeroge » 06 mars 2017 14:00

Cette machine me semble rare.
Enfin à l'époque où j'en cherchais une vainement.
C'est Joerg Woerner du site DATAMATH CALCULATOR MUSEUM
qui me l'a fournie à un prix acceptable lors d'un séjour en Europe.
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !

Répondre

Revenir vers « Problèmes techniques »