Sony PVM 2130 souffle THT, besoin conseils

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1424
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par FlyingNono » 11 juin 2016 12:59

Donc tu n'as pas sorti le raccord pour le nettoyer, si il est démontable, il suffit de tirer.
je ne pense pas que cela change grand chose mais cela fait parti des 1ère choses à faire car il peut y avoir un "pont" de saleté. Après tu remonte et tu teste.
a+
« Fluctuat nec mergitur. »

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 11 juin 2016 16:19

Non je ne peux pas retirer le cable du boitier rouge, et je ne vois aucun moyen de le démonter.

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 16 juin 2016 14:50

Bon je viens d'appliquer de la graisse silicon HT au niveau de la fuite. 24 heures d'attente et je teste... :)

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 19 juin 2016 18:52

Bon voilà c'est colmater! De temps en temps encore un petit "craquement" mais rien de méchant!

Après voir combien de temps ca va tenir!

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 27 nov. 2017 14:30

Salut à tous!

Alors mon écran à pas mal tenu depuis 1 an mais depuis quelques semaines, j'ai une image qui commence à trembler et le bruit de "fuite" refait son apparition.

Je me suis décidé à retirer tout le silicon rouge qui avait servi à colmater afin d'y voir plus clair.

Maintenant je cherche à remplacer les petits "capuchons" gris d'isolation en caoutchouc ( qui font la liaison entre le bloc rouge HVR et le cable THT) ( CF 1ére photo)car la fuite vient de là.

Je pensais mettre de la gaine thermoretractable. Qu'en pensez vous ? Toute autre idée serait bien venue :D

merci à vous.

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 29 nov. 2017 14:27

Bon je n'ai pas de gaine à bon diamètre, je vais donc essayer de trouver ces capuchons d'isolation.

Une petite idée où je pourrais trouver ca ??

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1251
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par Nikass » 29 nov. 2017 14:42

Salut !

là, t'as pas trente six solutions, soit refaire à la shrink-wrap en plusieurs couches soit de la récup... si tu peux les mesurer, j'irai voir dans le tas de junk cartes CRT si je te les trouve, mais faudrait encore qu'ils soient relativement souples...

a+

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 29 nov. 2017 16:26

Merci Nikass de ton aide. Je te donne les mesures demain des capuchons.

Tu aurais des infos à me donner sur le shrink wrap?

J ai essaye avec du shatterton mais ca ne fonctionne pas, j avais une fuite.

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1251
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par Nikass » 29 nov. 2017 17:30

la shrink-wrap, c'est la gaine thermo :lol: :lol:

le seul problème, c'est que c'est assez raide comme matériau, en fait... c'est pas évident à bourrer de graisse, etc...

on verra bien si je te trouve quelque chose

a+

Whaka
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 108
Inscription : 23 juil. 2008 18:20

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par Whaka » 30 nov. 2017 07:48

un caoutchouc venant d'un faisceau pour bougie de bagnole ferait surement tres tres bien l'affaire :)
mais comment le passer sans le couper... là est la question...

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 30 nov. 2017 12:35

Oui mais il faut un diamètre exacte sinon c'est fuite assurée.

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1251
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par Nikass » 30 nov. 2017 12:36

eh oui, c'est bien le problème, et pas raidi par le temps en plus... j'y vais cet aprem

a+

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 01 déc. 2017 21:35

Chose interessante que je viens de decouvrir.

Ce genre de capuchon est trouvable sur plein de tht sony et non pas que sur les pvm.

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1251
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par Nikass » 01 déc. 2017 21:46

héhé ! quand je te disais que fallait que j'aille fouiller dans la pile à Sony :-)

et pas pu aujourd'hui. Ce week end.

a+

gypsie
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 38
Inscription : 03 oct. 2013 16:37

Re: Sony PVM 2130 souffle THT, besoin conseils

Message par gypsie » 07 déc. 2017 18:31

Bonjour,

Capuchons trouvés et changés. Malheureusement il y a tjs une légère fuite qui semble venir du boitier rouge directement ( HVR ). Ce qui explique mon écran flou au démarrage pdt 5 minutes.

Donc là, il ne reste que la solution de changer ce boitier mais je crois que ca va être difficile...

J'ai la référence de la pièce : High Voltage Assembly Sony Part # 1-237-614-13

J'ai fait une demande sur le site Qservice, c'est le seul que je connais.

Quelqu'un aurait une boutique à me conseiller ou j'aurai des chances??

Merci.

Répondre

Revenir vers « Problèmes techniques »