HP82143A en panne WTF ??

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Avatar de l’utilisateur
zpalm
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2499
Inscription : 03 mai 2008 15:33
Localisation : Grenoble

Re: HP82143A en panne WTF ??

Message par zpalm » 03 mars 2016 22:05

Super, ce n'était donc qu'un problème de batteries.

Dom
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 224
Inscription : 26 oct. 2018 18:45

Re: HP82143A en panne WTF ??

Message par Dom » 20 mars 2019 19:47

Bonsoir, en même temps que mon lecteur de carte, j'ai aussi récupéré une imprimante.
J'ai le même problème, donc j'imagine que l'origine est la même.
J'ai branché le transfo et au bout d'une heure, le voyant bat s'est éteint.
Petit test d'impression et ça fonctionne.
Mais... Le voyant se rallume quelque temps après.
Donc mon pack est mort...
Le lien de la baie de fonctionnant plus, qui peut m'orienter sur un pack de remplacement qui ne me coûte pas 50€...
J'ai cherché mais pas facile de trouver quelque chose à 25€...
Merci d'avance !
Je (re)découvre les poquettes !
SHARP : PC-1251, PC-1255, PC-1261, PC-1262/J, PC-1280J, PC-1285J, PC-1350/J, PC-1360/J, PC-1475, PC-1500/1 [ROM2], PC-1600K
CE-120P, CE-124, CE-125, CE-158, CE-162E, RD-720H
CASIO : FX-730P, FA-3 | CALTOCHES : HP-41CX (Halfnut 1987), HP-12C (1995), Sharp EL-5103S, Casio FX-4500P | RECHERCHE : un HP-71B...

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 872
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: HP82143A en panne WTF ??

Message par Gege34 » 20 mars 2019 21:32

Si c'est pour refaire un pack, fais une recherche sur eBay de "sub c nimh tab", il t'en faut 4, genre celle-ci que j'utilise.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Dom
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 224
Inscription : 26 oct. 2018 18:45

Re: HP82143A en panne WTF ??

Message par Dom » 20 mars 2019 22:10

Gege34 a écrit :
20 mars 2019 21:32
Si c'est pour refaire un pack, fais une recherche sur eBay de "sub c nimh tab", il t'en faut 4, genre celle-ci que j'utilise.
En fait, je voulais éviter de faire le pack moi-même...
Mais bon, s'il n'y a pas moyen de faire autrement à moins de 25 €, va falloir que je m'y colle 🙂.
Je m'interroge sur les 3300 mAh de tes batteries, ce n'est pas un peu trop élevé ?
Pas de risque de cramer l'imprimante ?
Je (re)découvre les poquettes !
SHARP : PC-1251, PC-1255, PC-1261, PC-1262/J, PC-1280J, PC-1285J, PC-1350/J, PC-1360/J, PC-1475, PC-1500/1 [ROM2], PC-1600K
CE-120P, CE-124, CE-125, CE-158, CE-162E, RD-720H
CASIO : FX-730P, FA-3 | CALTOCHES : HP-41CX (Halfnut 1987), HP-12C (1995), Sharp EL-5103S, Casio FX-4500P | RECHERCHE : un HP-71B...

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 872
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: HP82143A en panne WTF ??

Message par Gege34 » 20 mars 2019 22:40

L'imprimante prend ce qu'elle a besoin, s'il n'y a pas de cours circuit ça crame pas, ça tiendra plus longtemps c'est tout.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Dom
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 224
Inscription : 26 oct. 2018 18:45

Re: HP82143A en panne WTF ??

Message par Dom » 20 mars 2019 23:18

Gege34 a écrit :
20 mars 2019 22:40
L'imprimante prend ce qu'elle a besoin, s'il n'y a pas de cours circuit ça crame pas, ça tiendra plus longtemps c'est tout.
Ok, merci, donc pas d'inquiétude sur ce point 😉
Maintenant, va falloir que je me coltine le démontage, la soudure et le remontage...
Ça va être une première pour moi 🙂
Je (re)découvre les poquettes !
SHARP : PC-1251, PC-1255, PC-1261, PC-1262/J, PC-1280J, PC-1285J, PC-1350/J, PC-1360/J, PC-1475, PC-1500/1 [ROM2], PC-1600K
CE-120P, CE-124, CE-125, CE-158, CE-162E, RD-720H
CASIO : FX-730P, FA-3 | CALTOCHES : HP-41CX (Halfnut 1987), HP-12C (1995), Sharp EL-5103S, Casio FX-4500P | RECHERCHE : un HP-71B...

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 872
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: HP82143A en panne WTF ??

Message par Gege34 » 20 mars 2019 23:28

J'ai du en parler sur un autre message dans le forum. C'est pas bien compliqué.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3038
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: HP82143A en panne WTF ??

Message par bernouilli92 » 20 mars 2019 23:30

Prends des accus Nicd plutôt que des accus Nimh. L'électronique de charge ne gère pas le nimh, il y a un risque de surcharge.
Voici une annonce pour 4 accus nicd :
www.ebay.fr/itm/183601165803

Vu le prix, il vaut mieux en prendre 8 ou 12.
Personnellement je les achètes par lot de 16 ou 20. Ça sert toujours.
Dernière édition par bernouilli92 le 21 mars 2019 00:28, édité 1 fois.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Dom
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 224
Inscription : 26 oct. 2018 18:45

Re: HP82143A en panne WTF ??

Message par Dom » 21 mars 2019 00:04

bernouilli92 a écrit :
20 mars 2019 23:30
Prends des accus Nicd que des accus Nimh. L'électronique de charge ne gère pas le nimh, il y a un risque de surcharge.
Tu veux dire avec le chargeur HP ?
Je vais suivre ton conseil !
Je (re)découvre les poquettes !
SHARP : PC-1251, PC-1255, PC-1261, PC-1262/J, PC-1280J, PC-1285J, PC-1350/J, PC-1360/J, PC-1475, PC-1500/1 [ROM2], PC-1600K
CE-120P, CE-124, CE-125, CE-158, CE-162E, RD-720H
CASIO : FX-730P, FA-3 | CALTOCHES : HP-41CX (Halfnut 1987), HP-12C (1995), Sharp EL-5103S, Casio FX-4500P | RECHERCHE : un HP-71B...

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1378
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: HP82143A en panne WTF ??

Message par FlyingNono » 21 mars 2019 01:02

bernouilli92 a écrit :
20 mars 2019 23:30
Prends des accus Nicd plutôt que des accus Nimh. L'électronique de charge ne gère pas le nimh, il y a un risque de surcharge.
Voici une annonce pour 4 accus nicd :
www.ebay.fr/itm/183601165803
Salut,
Je suis surpris par ces ni-cd, normalement il ne sont plus fabriqués.
Ensuite, certains ni-mh sont tellement pourris qu'ils n'ont même pas les perfs de ni-cd corrects :roll:
Pour ce qui est des circuits de charges, simple ou compliqué, il y a quasiment 0 risque car les nimh sont très proches des ni-cd -> pour une charge lente (et moyennement performante) le remplacement direct est ok.
En revanche, pour une charge rapide et/ou performante, il faut adapter le circuit.
a+
« Fluctuat nec mergitur. »

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 872
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: HP82143A en panne WTF ??

Message par Gege34 » 21 mars 2019 08:18

Oui sur les HP c'est des charges lente. Donc nicd ou NiMH même combat, sauf que les nicd ont un effet mémoire que n'ont pas les NiMH.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1378
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: HP82143A en panne WTF ??

Message par FlyingNono » 21 mars 2019 10:34

Mais les Ni-mh ont de sales taux d'auto-décharges.
Une solution est de prendre des Eneloop plus cher mais parfait.
Ils sont en taille LR06/AA et peuvent remplacer les LR14/C quand le courant correspond (à vérifier selon le montage)
j'en ai trouvé en brocante, même vieux et totalement vide, j'ai pu les régénérer -> ils ont repris leur capa de 2000ma (j'ai un très bon chargeur pour cela)
à coté de ça, j'ai des accu "chinois" neuf 2000ma/h qui n'ont jamais dépassé les 300mA...
a+
« Fluctuat nec mergitur. »

Dom
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 224
Inscription : 26 oct. 2018 18:45

Re: HP82143A en panne WTF ??

Message par Dom » 21 mars 2019 17:29

Bon, ça n'arrange pas mes affaires, tout ça... :-)
J'ai mis l'imprimante en charge ce matin.
On va voir si ça tient ou pas.
Si ça ne tient pas, il va falloir que je fasse un choix...
Je (re)découvre les poquettes !
SHARP : PC-1251, PC-1255, PC-1261, PC-1262/J, PC-1280J, PC-1285J, PC-1350/J, PC-1360/J, PC-1475, PC-1500/1 [ROM2], PC-1600K
CE-120P, CE-124, CE-125, CE-158, CE-162E, RD-720H
CASIO : FX-730P, FA-3 | CALTOCHES : HP-41CX (Halfnut 1987), HP-12C (1995), Sharp EL-5103S, Casio FX-4500P | RECHERCHE : un HP-71B...

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3038
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: HP82143A en panne WTF ??

Message par bernouilli92 » 21 mars 2019 17:50

Voici le même modèle que posté par Gege34 mais en lot de 8 :
www.ebay.fr/itm/401697313010
HP, Casio, Sharp, Psion, quelques TI et divers autres

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7727
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: HP82143A en panne WTF ??

Message par jvernet » 21 mars 2019 18:25

Quelqu"un pourrait faire un tuto sur comment reconstituer des packs pour les HP ? Voir pour d'autres choses (ma F10, par exemple) à partir de ces batteries ?
Besoin de soudures ? Comment empaqueter les batteries ?
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Répondre

Revenir vers « Problèmes techniques »