Calculatrice TI SR-56 à l'affichage parfois fou !

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
rogeroge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3089
Inscription : 14 mai 2010 21:41
Localisation : Entre Nancy et Bercy : à Torcy

Calculatrice TI SR-56 à l'affichage parfois fou !

Message par rogeroge » 23 janv. 2014 17:49

Bonjour,
En reprenant du service, cette TI SR-56 a présenté un affichage fantaisiste.
Dès l'allumage, l'affichage est souvent habituel avec le zéro caractéristique de l'invite.
Voici pour l'exemple : 8) Image le résultat d'un calcul.

Par contre,
Soit en fonctionnement, si on touche le voisinage de l'interrupteur,
si on tort légèrement le bâti,
Soit à l'allumage dans 1 cas sur 5,
Soit en insérant le chargeur,
Il se produit un affichage clignotant ou un défilé rapide de caractère ou une mise en programmation
ou un extinction ou un affichage erratique ou un autre affichage incohérent........
Voici un exemple : :( Image d'affichage non demandé
Encore un autre :( Image où il apparaît un espace impossible avec le point décimal

Quelqu'un a-t-il rencontré ce problème d'affichage ?
Comment réparer ?
Si le zéro d'invite apparaît, les fonctions afférentes aux calculs ne sont pas altérées.
Si l'affichage est perturbé, les touches restent inopérantes.

Je n'ai pas encore démonté pour un nettoyage des contacts voire une refonte des soudures.
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !

Avatar de l’utilisateur
rogeroge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3089
Inscription : 14 mai 2010 21:41
Localisation : Entre Nancy et Bercy : à Torcy

Re: Calculatrice TI SR-56 à l'affichage parfois fou !

Message par rogeroge » 06 févr. 2014 19:41

Problème résolu :
J'ai échangé les accus d'une TI-58C avec les accus de la TI SR-56.
Le pack accus de la SR-56 est légèrement tordu et légèrement mobile dans le logement.
Cette déformation occasionne de mauvais contacts lors de l'appui sur les touches.
De sorte que l'affichage s'en trouve affecté.
La SR-56 reprend donc du service avec le pack accus de la TI-58C... :D
Curieusement, la TI-58C supporte le pack déformé et boîteux de la SR-56.
Pour l'essentiel : les deux machines fonctionnent :D
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !

Avatar de l’utilisateur
Marge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4485
Inscription : 01 oct. 2008 14:39
Localisation : En bas, tout au fond à gauche.

Re: Calculatrice TI SR-56 à l'affichage parfois fou !

Message par Marge » 12 févr. 2014 18:31

Bravo. Une autre cause possible aurait été des contacts ou des circuits encrassés...
3 hommes, 3 demis, un 3a... Magnéto, Serge !

« Boris », c'est juste Maurice enrhumé.

Répondre

Revenir vers « Problèmes techniques »