EXL 100

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
bubblefouasson
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 301
Inscription : 21 janv. 2013 21:22

EXL 100

Message par bubblefouasson » 03 sept. 2013 08:48

Bonjour, je viens de récupérer un lot de 2 exl 100, après nettoyage des carcasses et des entrailles des machines, j'ai l'image (cartouche basic) mais les claviers ne fonctionnent pas ni même les manettes.
Avez vous une idée ou chercher? sachant que j'ai ouvert les claviers et tout nettoyer et testé les diodes, rien de spécial.
Par contre dans le boitier récepteur de l'uc, je ne sais pas.
Merci de vos aides.
Christophe

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7712
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: EXL 100

Message par jvernet » 03 sept. 2013 10:52

Il y a un composant connu dans ces trucs là pour tomber en panne. il faudrait demander à Fabrice Montupet, je crois qu'il a deja eu à faire avec.
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 301
Inscription : 21 janv. 2013 21:22

Re: EXL 100

Message par bubblefouasson » 04 sept. 2013 16:37

Merci, donc si mr montupet nous lit, c est conseils seront les biens venus

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10695
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: EXL 100

Message par Fabrice Montupet » 06 sept. 2013 23:58

J'ai eu des problèmes similaires sur des EXL100, problèmes qui ont été résolus (selon les cas) par le remplacement du MC14497 sur des claviers/manettes IR ou d'un composant formant le système IR de la carte mère (TEA1009 + TIL100 + LED).
Quand tu écris avoir testé la diode, l'as-tu testée seule ou as-tu vérifié le fonctionnement IR du clavier? Par exemple, à l'aide d'une photodiode placée à l'entrée d'un oscillo. Dans ce cas, les signaux reçus sont-il conformes à ceux attendus? (http://www.ti99.com/exelvision/website/ ... ge=mc14497)

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4040
Inscription : 09 août 2008 17:46
Localisation : 03

Re: EXL 100

Message par Ythunder » 07 sept. 2013 00:19

Trop content de te revoir Fabrice ! Je suis allé sur ton site tout a l'heure, je voulais te demander de tes nouvelles !!
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10695
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: EXL 100

Message par Fabrice Montupet » 07 sept. 2013 00:29

C'est gentil à toi :)
Je vais bien, merci ! Je suis juste très pris en ce moment.

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 301
Inscription : 21 janv. 2013 21:22

Re: EXL 100

Message par bubblefouasson » 07 sept. 2013 08:15

Bonjour, merci pour la réponse, mais je n' ai pas malheureusement les compétences et matos pour tter aussi pronfondement ir.
J ai juste testé avec un multimetre si elle n etait pas coupé.
Je vais essayer de regarder plus près mais je sens que cela va me compliquer la tache ( vive les fils....)
Merci

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10695
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: EXL 100

Message par Fabrice Montupet » 07 sept. 2013 16:00

Tu peux commencer par un test très simple: Tu prends un appareil photo numérique ou smartphone/tablette disposant de la fonction appareil photo et tu l'orientes en direction de ton clavier/souris IR (positionne-toi le plus près possible) . Normalement, tu devrais voir sur ton écran les signaux IR émis par le clavier ou la manette à chaque pression d'une touche.
Selon le capteur photo, le signal sera plus ou moins visible mais c'est bien suffisant pour ce test :)

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 301
Inscription : 21 janv. 2013 21:22

Re: EXL 100

Message par bubblefouasson » 07 sept. 2013 21:16

Ok je teste demain dans la soirée, nickel
Merci

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 301
Inscription : 21 janv. 2013 21:22

Re: EXL 100

Message par bubblefouasson » 21 nov. 2013 16:24

Bonjour, je sais j'ai mis le temps mais d'autres choses à faire.
Les manettes et le claviers fonctionnent je vois avec la méthode de l'appareil photo les emissions rouges.
Par contre, je suis un peu perdu sur la carte mère, je teste quoi?
Merci

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 301
Inscription : 21 janv. 2013 21:22

Re: EXL 100

Message par bubblefouasson » 21 nov. 2013 19:35

C'est fait, j'ai torturer les potards de l'infra rouge et maintenant c'est ok, un petit tennis et c'est reparti.
Content :mrgreen:

Répondre

Revenir vers « Problèmes techniques »