Problème d'installation XP sur toughbook cf-t2 de Panasonic

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

omzart
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 26
Inscription : 15 juil. 2013 16:27

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par omzart » 17 juil. 2013 05:24

Ythunder a écrit :Moi déjà, j'ai un problème d'install diverssur le même appareil, avec du linux, ensuite sur du windows, ensuite sur du...
Je test la RAM
je test le HD avec l'outil constructeur en test long

et surtout, je ne fais aucune supposition moi même sur le HD, car je ne suis pas un outil du fabricant..
Ca évite de me prendre la tête durant des journées entières, si au final, c'était le HD ou la RAM de morte.

Ensuite quand c'est pas ça : internet pour avoir des infos sur le modèle du portable, et le soucis rencontré.
salut j'ai testé la ram , elle a rien, j'ai testé le hd il a rien, j'ai déjà regardé sur internet , avant de poster, moi déjà quand je réponds je lis ce que la personne a dit.
supernov3 a écrit :Merci le BSOD, on a un début d'explication : STOP 0x0000006B...
http://support.microsoft.com/kb/330134/fr

Apparemment, la source de ton problème viendrait du logiciel "Go Back" de Roxio. 8O
Je ne connais pas cette bête, mais à priori, XP ne l'aime pas. Est-ce que ton CD d'instal est OEM (fourni à l'achat d'un PC)? Auquel cas, il pourrait embarquer quelques logiciels gracieusement "offerts", dont l'affreux (Il peut accessoirement être embarqué dans le daubesque Norton SystemWorks). Si c'est le cas, il faut te procurer un CD d'instal d'XP qui ne contienne QUE XP
Mais peut être que le problème vient d'ailleurs (ceci dit, les bases de connaissances de cro$oft sont généralement de qualité)
A te lire! on va l'avoir :D
Salut! c'est étrange car normalement c'est xp sp3 tout simple, sans modif ni rien! j'ai un autre cd d'instal je le testerais pour voir!



Autrement quelqu'un sait comment booter en usb sur cette machine? j'ai testé pas mal de solution mais j'ai jamais réussi...

merci

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4112
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par Ythunder » 17 juil. 2013 09:28

omzart a écrit :
Ythunder a écrit :Moi déjà, j'ai un problème d'install diverssur le même appareil, avec du linux, ensuite sur du windows, ensuite sur du...
Je test la RAM
je test le HD avec l'outil constructeur en test long

et surtout, je ne fais aucune supposition moi même sur le HD, car je ne suis pas un outil du fabricant..
Ca évite de me prendre la tête durant des journées entières, si au final, c'était le HD ou la RAM de morte.

Ensuite quand c'est pas ça : internet pour avoir des infos sur le modèle du portable, et le soucis rencontré.
salut j'ai testé la ram , elle a rien, j'ai testé le hd il a rien, j'ai déjà regardé sur internet , avant de poster, moi déjà quand je réponds je lis ce que la personne a dit.
J'ai bien lu, je n'ai pas vu le moindre nom des outils utilisés.
- Il y a des personnes qui testent la RAM en inversant les barettes mémoires, ou en retirant 1 barrette de leur jeu, et en regardant le comportement de la machine.. :roll:
- il y en a, qui pour tester leur HD, considèrent qu'il a été testé à partir du moment ou 1 installe est passée correctement.

Mon message n'a donc rien d'anormal. Si tu savais, en tant que technicien PC, ce que les clients peuvent te dire quand il ont testé leur machine, pour te dire "ça, c'est pas la peine, c'est ok, j'ai déjà vérifié"...
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

omzart
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 26
Inscription : 15 juil. 2013 16:27

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par omzart » 17 juil. 2013 11:05

Ythunder a écrit :
omzart a écrit :
Ythunder a écrit :Moi déjà, j'ai un problème d'install diverssur le même appareil, avec du linux, ensuite sur du windows, ensuite sur du...
Je test la RAM
je test le HD avec l'outil constructeur en test long

et surtout, je ne fais aucune supposition moi même sur le HD, car je ne suis pas un outil du fabricant..
Ca évite de me prendre la tête durant des journées entières, si au final, c'était le HD ou la RAM de morte.

Ensuite quand c'est pas ça : internet pour avoir des infos sur le modèle du portable, et le soucis rencontré.
salut j'ai testé la ram , elle a rien, j'ai testé le hd il a rien, j'ai déjà regardé sur internet , avant de poster, moi déjà quand je réponds je lis ce que la personne a dit.
J'ai bien lu, je n'ai pas vu le moindre nom des outils utilisés.
- Il y a des personnes qui testent la RAM en inversant les barettes mémoires, ou en retirant 1 barrette de leur jeu, et en regardant le comportement de la machine.. :roll:
- il y en a, qui pour tester leur HD, considèrent qu'il a été testé à partir du moment ou 1 installe est passée correctement.

Mon message n'a donc rien d'anormal. Si tu savais, en tant que technicien PC, ce que les clients peuvent te dire quand il ont testé leur machine, pour te dire "ça, c'est pas la peine, c'est ok, j'ai déjà vérifié"...
daccord

supernov3
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 17
Inscription : 02 juil. 2013 21:38
Localisation : Nantes

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par supernov3 » 17 juil. 2013 12:51

Effectivement, il y a test et test... Mais vu les symptômes et BSOD, le souci semble plus être logiciel que matériel (l'un n'empêche pas l'autre, je vous l'accorde).
Pour booter en USB, il faut que le BIOS le permette. J'avais compris que c'était via un lecteur USB que tu procédais à tes tentatives, donc tu bootes bien sur USB... ou je n'ai pas capté la question (je supporte mal la chaleur 8) )
Tant qu'on est sur l'USB, tu peux aussi te procurer un live CD (un live XP par exemple) pour voir si le matos tourne comme il faut (ça ne vaut pas les tests évoqués précedemment mais ça peut déjà donner une indication). Pas simple quand ça ne vient pas du 1er coup...

omzart
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 26
Inscription : 15 juil. 2013 16:27

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par omzart » 17 juil. 2013 15:32

Merci pour cette réponse utile, alors je vais essayer un live xp ! ^^
Sinon oui en fait ce portable est un peu capricieux, tel un koala qui n'aime qu'une sorte d’eucalyptus, il veut bien boot en usb, mais seulement cd, dans le bios c'est USB/CD DVD, et en usb tout court il boot pas ( en clé ) mais en lecteur oui, donc voilà ... en fait je pense que la solution serait de trouver un lecteur usb cd dvd qui a une alimentation externe ou alors double usb, ou bien de trouver une clé usb qui plait au portable! C'est pour ça que si des possesseurs sont dans le coins ça sera instructif d'avoir leurs expériences .

Avatar de l’utilisateur
fabrice93fr
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4135
Inscription : 28 mai 2002 15:45
Localisation : noisy le grand
Contact :

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par fabrice93fr » 17 juil. 2013 17:06

je viens de voir la vidéo, j'ai plus l'impression à un problème matériel, il n'a pas le temps de charger réellement quoi que ce soit d'xp.

un message d'erreur du BSOD peut cacher un problème tout autre, je n'ai pas compris comment de l'impossilité de booter tu arrive à un bsod ?!

si tu teste le disque dur sur une autre machine, attention ils sont alimentés en 3,3v et pas en 5v comme normalement, tu risque de le détériorer.
Fabrice93fr fait rien qu a dire des bétises
Troll a mi-temps

omzart
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 26
Inscription : 15 juil. 2013 16:27

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par omzart » 17 juil. 2013 17:24

Oui j'allais demander, si je pouvais le brancher sur une autre machine au vu du voltage? et quelle précautions seraient à prendre?
Je ne peux pas booter en clé usb, mais je peux booter grâce à un lecteur cd en usb, et là arrivent le bsod, en début ou fin d'instal.

PS: si si ça vient bien de xp, car quand je vire l'instal qu'xp a fait, il n'as pas ce soucis.

omzart
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 26
Inscription : 15 juil. 2013 16:27

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par omzart » 17 juil. 2013 17:46

J'ai acheté ça http://www.ebay.fr/itm/SATA-to-USB-Exte ... 0899954205
vu qu'il y a possibilité de le brancher sur un deuxième port usb pour l'alimenter en plus, je pense que ça réglera peut être le problème!

Avatar de l’utilisateur
SbM
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4465
Inscription : 24 nov. 2004 22:49
Localisation : SQY (78), France
Contact :

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par SbM » 17 juil. 2013 18:12

Tu n'as pas un câble en Y, tout bêtement ?
http://sbm.ordinotheque.free.fr | http://www.mo5.com
"Un bon disque dur est un disque dur mort." (Général Cluster)

supernov3
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 17
Inscription : 02 juil. 2013 21:38
Localisation : Nantes

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par supernov3 » 17 juil. 2013 18:41

SbM a écrit :Tu n'as pas un câble en Y, tout bêtement ?
Oui, je me faisais la même réflexion :D
Je doute que ça vienne de ton lecteur, ton instal a déjà abouti. Je re-up l'idée de tester un live CD (ubuntu ou xp ou autre) pour voir ce que vaut le chipset graphique.

omzart
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 26
Inscription : 15 juil. 2013 16:27

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par omzart » 17 juil. 2013 21:02

Non je n'en ai pas, et puis je doute qu'un bidouillage comme ça puisse résoudre mes soucis... ^^
Oui je dois tenter un live xp mais je n'ai plus de cd sous la main :)

Avatar de l’utilisateur
SbM
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4465
Inscription : 24 nov. 2004 22:49
Localisation : SQY (78), France
Contact :

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par SbM » 17 juil. 2013 21:51

Tu doutes à tort : tu n'imagines pas les erreurs bizarres qui peuvent découler d'une alimentation insuffisante. Ici j'ai eu le cas avec un DD externe : install OK dessus, mais blocage au reboot. Un câble en Y et ça refonctionnait.
http://sbm.ordinotheque.free.fr | http://www.mo5.com
"Un bon disque dur est un disque dur mort." (Général Cluster)

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3034
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par gilles » 17 juil. 2013 22:02

avec les live ubuntu et le t2 il fait faire attention, ce chipset intel peut bloquer avec certaines versions (après la 8). Le T2 tourne par contre nickel avec debian.
Le boot sur clef usb n'est pas totalement impossible, en fait c'est une question de priorité dans le bios (qu'il n'est pas possible de modifier à priori), avec un hdd totalement vierge le T2 boot sur une clef.
Je dois avoir les drivers xp dans un coin sinon.

omzart
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 26
Inscription : 15 juil. 2013 16:27

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par omzart » 18 juil. 2013 05:04

SbM a écrit :Tu doutes à tort : tu n'imagines pas les erreurs bizarres qui peuvent découler d'une alimentation insuffisante. Ici j'ai eu le cas avec un DD externe : install OK dessus, mais blocage au reboot. Un câble en Y et ça refonctionnait.
Bah si justement c'est ce que je pense être la cause depuis le début, mais je n'ai pas de cable Y , donc autant prendre ce lecteur avec alimentation en plus en usb ^^
gilles a écrit :avec les live ubuntu et le t2 il fait faire attention, ce chipset intel peut bloquer avec certaines versions (après la 8). Le T2 tourne par contre nickel avec debian.
Le boot sur clef usb n'est pas totalement impossible, en fait c'est une question de priorité dans le bios (qu'il n'est pas possible de modifier à priori), avec un hdd totalement vierge le T2 boot sur une clef.
Je dois avoir les drivers xp dans un coin sinon.
Peux-tu me dire quel live usb marche? j'ai pas tout compris ^^
sinon pour les driver je pense aller ici : http://pc-dl.panasonic.co.jp/dl/search? ... 1001&lang=

omzart
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 26
Inscription : 15 juil. 2013 16:27

Re: Problème d'installation XP sur toughbook cf-t2 de Panaso

Message par omzart » 24 juil. 2013 23:49

Bonjour à tous!
Je viens vous donner des nouvelles, alors effectivement le soucis venait du lecteur, j'ai utiliser un autre lecteur avec alimentation en plus, et tout à marché parfaitement :)
Par contre j'ai un soucis, j'ai bien trouver les drivers wifi ( intel 2100 3b ) il est bien installé, mais le portable ne trouve aucun réseau wifi, alors qu'un autre juste à coté trouve bien des réseaux wifi... si quelqu'un sait m'aider, merci bien :)

Répondre

Revenir vers « Problèmes techniques »