EXL100 fraîchement acquis : en panne ?

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
Sinis
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 5
Inscription : 18 mai 2013 09:21

EXL100 fraîchement acquis : en panne ?

Message par Sinis » 18 mai 2013 10:47

Chers tous,

...je vous ai rejoins ce matin avec plaisir, après être rentré tard hier et avoir ramené dans mon coffre un EXL100 tout juste acquis...

...ce matin, je m'inscris ici, et dans la foulée, je branche l'EXL100 et son moniteur N&V...

Arf. Trois bips, le logo Exelvision avec le papillon apparaissent bien, mais c'est tout...

Rien d'autre ne se passe, quelle que soit la cartouche que j'insère en façade.

Je ne me souviens plus : sans cartouche (même pas l'excelbasic), devait-on avoir accès à une interface ou non ? Je ne me souviens plus, c'était il y a... 28 ans...

Si non, je vais tenter de nettoyer les connecteurs des cartouches, déjà.
Si oui... alors le problème est plus embêtant.

Merci de votre réponse, et j'ai hâte de partager avec vous quelques souvenirs retrouvés !

Bien à vous,

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7712
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: EXL100 fraîchement acquis : en panne ?

Message par jvernet » 18 mai 2013 14:05

Le calvier fait tutut ? En principe, de mémoire, avec ou sans cartouche, ça fait tutut si tu appuis sur une touche?
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Sinis
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 5
Inscription : 18 mai 2013 09:21

Re: EXL100 fraîchement acquis : en panne ?

Message par Sinis » 18 mai 2013 14:37

Merci pour ta réponse !

J'ai nettoyé les cartouches, et ça fonctionne. Ouf ! Je suis vraiment content, j'ai voyagé dans le temps.

Et non, ça ne fait pas tutut sans cartouche, quand il n'y a que le logo Exelvision.

Me reste plus qu'à trouver un EXL135, lecteur de disquettes, des EXelMémoire... bref...

Le magnétophone à k7 que j'ai récupéré est vraiment très vieux, je viens de le démonter pour nettoyer, évidemment les courroies sont tombées en lambeaux...

Et un fil est dessoudé vers l'alim. Savez-vous où je peux trouver un schéma de ce magnéto ?

Merci encore pour les réponses !

Si quelqu'un a du matériel Exelvision qu'il n'utilise plus... pensez à moi! faites-moi une offre raisonnable.

Merci !

Répondre

Revenir vers « Problèmes techniques »