Problème d'affichage MSX VG 8020/19

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Avatar de l’utilisateur
CLS2086
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3949
Inscription : 05 déc. 2002 14:34
Localisation : à l'ouest de Paris
Contact :

Re: Problème d'affichage MSX VG 8020/19

Message par CLS2086 » 22 août 2012 15:59

Normalement, VG8020/VG5000/Videopac a péritel RVB même combat même prise.
Change les 2 fusibles dans l'alimentation, l'un sert au 12 volt
Contactez moi sur Facebook...
Ex gamer : VG5000, SEGA, AMIGA,....
Ps: je recherche des Vidéodisques musicaux, K7 pour VG5000, et divers trucs philips "vintage"....

Lorenzo44
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 9
Inscription : 25 févr. 2012 21:40
Localisation : Nantes

Re: Problème d'affichage MSX VG 8020/19

Message par Lorenzo44 » 19 août 2013 03:02

Bonsoir à tous,

Je rouvre ce post que j'avais laissé en suspens depuis fort longtemps (en fait bien plus d'un an !). Il est vrai que je n'ai guère eu de temps à consacrer à mon vieux MSX depuis lors. Je prends le temps de mes congés pour y revenir pour clôturer définitivement le problème.

Bien vu, CLS2086 : c'était bien les 2 fusibles qui étaient en cause... le pire est que je ne les avais pas vus lors de mes premières explorations de l'intérieur de la bécane... j'aurais du y penser avant, c'est vrai que la nature même du problème aurait du me faire explorer cette piste en premier...!

En tout cas merci à tous, car mon vieux MSX fonctionne de nouveau comme au premier jour...!

Bien à vous,
Lorenzo.

Répondre

Revenir vers « Problèmes techniques »