Réparation Modèle Borne NES M82

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1425
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 11 nov. 2019 21:54

Eh la bande ! y'a personne pour dépanner ça sur place ? C'est quand même pas courant, ce machin-là ! Au moins investiguer un peu ?

a+

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 969
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Réparation Modèle Borne NES M82

Message par Gege34 » 11 nov. 2019 22:14

Je devrais aller au pays basque entre noël et le nouvel an mais j'aurais pas le temps, n'y le matos. Mais il me semblait que rafaeru était de Bordeaux.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1425
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 11 nov. 2019 22:16

Bayonne !

Mais au pire, faudrait ramener le truc, peux rien faire comme ça :roll:

+

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 969
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Réparation Modèle Borne NES M82

Message par Gege34 » 11 nov. 2019 22:18

Je peux essayer de le ramener si ça intéresse rafaeru.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 12
Inscription : 09 oct. 2019 19:42

Re: Réparation Modèle Borne NES M82

Message par rafaeru » 13 nov. 2019 17:56

Salut tout le monde :)
Et comme je l'avais proposé il n'y a aucun soucis pour que je me déplace à Toulouse ou même Bordeaux (cela reste assez "proche" de bayonne) :mrgreen:
J'ai essayé d'investiguer de mon coté mais malheureusement rien de neuf, et toujours les même symptômes.
J'ai essayé notamment :

- Tout passer au nettoyant contact (cartes mères, racks, slots, jeux) .... Mais rien n'a changé (de toute manière tout était déja en excellent état :/)
- Appuyer un peu sur les puces ou vérifier qu'il n'y en a pas qui surchauffe. Mais RAS de se coter.
- Utiliser les mêmes jeux qui était initialement présent dans la machine mais malgrès cela ces jeux ne se lance pas. J'ai essayé également de ne chargé la machine qu'avec 1 slot de remplis ou les 12 mais aucune différence.
- Utiliser la M82 sur une télévision cathodique mais là aussi même symptôme qui sur mon autre écran
- Vérifier visuellement le circuit imprimé mais pour moi je ne vois rien de problématique :/

Tenez moi au jus les gars si jamais ^^

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 969
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Réparation Modèle Borne NES M82

Message par Gege34 » 20 nov. 2019 16:10

En cherchant autre chose, je suis tombé sur ça, donc tu n'es pas le seul à avoir cette machine et Krapoutchik semble être bien calé en réparation. Il devrait pouvoir te donner plus d'info sur la réparation, ou du moins sur le diagnostique de cette machine que nous qui ne l'avons pas.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1425
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 20 nov. 2019 16:37

Ah ! Mais je peux lui en causer, je le connais c't'animal-là

attendez voir, je vous tiens au courant

a+

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 969
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Réparation Modèle Borne NES M82

Message par Gege34 » 20 nov. 2019 17:08

Nikass a écrit :
20 nov. 2019 16:37
Ah ! Mais je peux lui en causer, je le connais c't'animal-là

attendez voir, je vous tiens au courant
Qui Nikass ne connait pas, ou qui ne connait pas Nikass :mrgreen:
Bon en même temps Krapoutchik ça a l'air d'être un Nikass bis.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 12
Inscription : 09 oct. 2019 19:42

Re: Réparation Modèle Borne NES M82

Message par rafaeru » 21 nov. 2019 11:18

Yes :p Merci les guys
Je suis rentré en contact avec lui il y a peu sur un autre forum, il m'avait conseiller de tout retester tout remonter mais cela n'avait rien changer :3
Peut être auriez vous des idées lumineuses quand vous rentrerez en contact ^^.
En attente :mrgreen:

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1425
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 01 déc. 2019 12:32

Bon, on a discuté de ton cas, là... rien de plus que ce qu'il t'avait dit sur le forum wda, pas d'idée géniale, en dehors du fait qu'on sait que ta config était en état de marche et qu'on est donc bien d'accord que c'est une panne et pas une incompatibilité de quelque chose sur une bouzine refaite avec des morceaux épars.

La NES et l'histoire du dézonage qui finit par déconner, ça a l'air plus ou moins connu... ça doit être une connerie monumentale de trois fois rien, mais il faut la trouver. Il n'a pas accès à sa M82 qui est loin, en plus.

Tu as progressé un peu à trouver quelqu'un qui pourrait aider pas loin ?

a+

rafaeru
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 12
Inscription : 09 oct. 2019 19:42

Re: Réparation Modèle Borne NES M82

Message par rafaeru » 01 déc. 2019 15:55

Hello :)
Et non je suis actuellement au point mort malheureusement :/, je suis pas forcement dans un coin très développer pour le vieux jeux vidéo, il y a bien 2/3 personnes qui touche un peu aux vieilles consoles mais pas pour ce genre de machine :? .
Et je suis d'accord avec vous ça dois être tout bête car sur le papier elle marche bien en s'allumant et sélectionnant les jeux :/

Je pense avoir tout essayer à ma petit echelle malheureusement :/

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3060
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Réparation Modèle Borne NES M82

Message par gilles » 02 déc. 2019 11:30

il faudrait regarder à l'analyseur logique ce qui passe au niveau du bus lorsqu'une cartouche est théoriquement sélectionnée. On voit quelques petits condensateurs qui ont été positionnés sur des chips proche du connecteur du milieu, je suppose que c'est limite limite au niveau timing dans ce coin là et ça ressemble à un bon point de départ (peut être une soudure pas très clean?, normalement ces condos sont peu sensibles au vieillissement mais on ne sait jamais). Possible également qu'il y ait d'autres condos en face inférieure.

Nikass
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1425
Inscription : 12 nov. 2015 23:00
Localisation : trouducul du 31 et 34 aux lunes bleues

Re: Réparation Modèle Borne NES M82

Message par Nikass » 02 déc. 2019 13:18

Eh oui, mais le problème c'est que personne ne sait le faire autour de chez lui :-/ et moi, ce n'est pas que je ne veux pas regarder, mais je n'ai aucune idée du temps que ça prendra... (et je ne m'engage à rien, d'ailleurs) !

Répondre

Revenir vers « Problèmes techniques »