Amiga 1200 rouillé, avez vous la solution ?

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
mixma-computer
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 56
Inscription : 30 déc. 2010 23:53
Localisation : Var, France
Contact :

Amiga 1200 rouillé, avez vous la solution ?

Message par mixma-computer » 21 sept. 2018 02:05

Bonjour à tous,

J'ai un Amiga 1200 dont un problème de rouille est présent.

En effet, la carte mère a quelques contacts rouillés ainsi que la plaque métallique qui supporte la carte mère qui elle est complétement rouillé.
Voici les photos du drame :

Connecteurs :
Image

Intérieur :
Image

Plaque métallique :
Image

Carte mère :
Image


Que conseillez vous ? On m'a proposé d'utiliser l'alcool isopropanol, vinaigre blanc, acide chlorhydrique...

En vous remerciant par avance
Mixma's Computer, Tout sur l'informatique avec Mixma!

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 657
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par Gege34 » 21 sept. 2018 06:47

Sur la carte mère alcool et surtout pas de vinaigre (le vinaigre ça bouffe le cuivre et les pistes de pcb c'est du cuivre en dessous du verni). Tu peux frotter avec une brosse à dent (pas trop fort).
Et pour la plaque métallique du vinaigre. Sinon tu peux aussi la virer ça n'est pas indispensable.
Et liquide vaisselle, voir bicarbonate de soude pour le plastique.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Avatar de l’utilisateur
mandrake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2260
Inscription : 27 avr. 2006 22:41
Localisation : Chateauneuf les Martigues en face d'Ajaccio
Contact :

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par mandrake » 21 sept. 2018 07:19

ou de la laine d'acier grade 0 pour la rouille
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

mixma-computer
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 56
Inscription : 30 déc. 2010 23:53
Localisation : Var, France
Contact :

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par mixma-computer » 21 sept. 2018 13:12

Merci a tous pour vos réponses très rapides.

Je dispose de frameto, de papier de verre et de vinaigre ménager parfum pomme ainsi qu'une brosse a dent usagée.

Pour le boîtier je le fou directement dans de l'eau avec du savon mais pour le métal, je tente le frameto en petite dose. Et pour la carte mère j'utilise simplement du liquide vaisselle et eau ?
Mixma's Computer, Tout sur l'informatique avec Mixma!

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 657
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par Gege34 » 21 sept. 2018 14:55

Liquide vaisselle je dirais bof, j'ai peur que ça laisse une couche pas terrible sur le pcb, ou alors il va falloir pas mal rincer.
Franchement achète de l'alcool isopropylique, ça te servira à nettoyer beaucoup de chose et notamment sur l'amiga la tête du lecteur de disquette et son mécanisme d'entrainement.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

mixma-computer
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 56
Inscription : 30 déc. 2010 23:53
Localisation : Var, France
Contact :

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par mixma-computer » 21 sept. 2018 15:41

UPDATE rouille Amiga 1200.
J'ai nettoyé la carte mère avec ce dissolvant qui contient de l'acétone ainsi que de l'alcool isopropylique.

Produit :

Image

Avant :

Image

Après :

Image

Maintenant :

Image


Au début je pensais que ça ne marchait pas mais après un acharnement a la brosse a dent, ça s'enlève petit à petit. Merci pour votre aide. En espérant que ca disparaisse.

Apres je m'attaquerai à la plaque de métal !
Mixma's Computer, Tout sur l'informatique avec Mixma!

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 657
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par Gege34 » 21 sept. 2018 15:55

acétone :twisted:
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

mixma-computer
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 56
Inscription : 30 déc. 2010 23:53
Localisation : Var, France
Contact :

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par mixma-computer » 21 sept. 2018 16:09

Oui il paraît que l'acétone bouffe le plastique.
Je nettoie plusieurs fois avec du sopalin.

J'ai démarré la beyte et ça boot sans problèmes !
Elle marchait dejà à l'époque !
Mixma's Computer, Tout sur l'informatique avec Mixma!

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 657
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par Gege34 » 21 sept. 2018 16:24

L'acétone sa bouffe un peu tout : plastique, verni, ...
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

mixma-computer
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 56
Inscription : 30 déc. 2010 23:53
Localisation : Var, France
Contact :

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par mixma-computer » 21 sept. 2018 16:28

Bon je fais attention avec la carte mère, je la surveille de près !
Mixma's Computer, Tout sur l'informatique avec Mixma!

mixma-computer
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 56
Inscription : 30 déc. 2010 23:53
Localisation : Var, France
Contact :

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par mixma-computer » 23 sept. 2018 19:21

UPDATE 2 : rouille Amiga 1200.

J'ai nettoyé comme j'ai pu le boitier de l'Amiga avec du liquide vaisselle (aucun effet) et du vinaigre (fonctionne un peu).
Il reste tout de même pas mal de rouille surtout du coté des connectiques.

Pensez vous que C'est suffisant pour que je remettre la carte mère ?

Est-ce que la feuille en plastique en dessous de la carte mère sans la boitier métallique c'est bon pour un fonctionnement normal dans son boitier ?

Image
Mixma's Computer, Tout sur l'informatique avec Mixma!

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 657
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par Gege34 » 23 sept. 2018 19:41

Pour le plastique tu peux mettre du bicarbonate de soude et du vinaigre (ça va mousser) et laisser agire un peu et frotter avec une brosse a dent.

Tu peux ne pas mettre le blindage, ni la feuille translucide. Juste la carte mère dans le boitier.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Avatar de l’utilisateur
mandrake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2260
Inscription : 27 avr. 2006 22:41
Localisation : Chateauneuf les Martigues en face d'Ajaccio
Contact :

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par mandrake » 24 sept. 2018 07:21

essaye l'éponge magique sur le plastique
Image
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

mixma-computer
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 56
Inscription : 30 déc. 2010 23:53
Localisation : Var, France
Contact :

Re: Amiga 1200 rouillé, avez vous la solution ?

Message par mixma-computer » 24 sept. 2018 17:17

UPDATE 3 : rouille Amiga 1200

Utilisation simple d'éponge + liquide vaisselle très efficace !

Image

Image

Image

Image

Pour la plaque en Metal, j'ai du Frameto 30 ans d'age que je teste actuellement !
Mixma's Computer, Tout sur l'informatique avec Mixma!

Répondre

Revenir vers « Problèmes techniques »