Imprimate HP82143A et transfo

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 489
Inscription : 03 oct. 2014 11:19
Localisation : 31

Imprimate HP82143A et transfo

Message par Gege34 » 28 juil. 2018 17:47

J'ai acheté cette imprimante, j'ai refait le pack batterie qui était mort, elle fonctionne très bien avec.
J'ai eu avec le tranfo 82066B, il est donné pour sortir du 8V AC, quand je mesure j'ai 12V AC, j'ai testé sur un autre idem, je ne m'inquiète pas trop c'est la tension à vide.

Ce qui me dérange plus c'est au niveau de l'imprimante, je branche le transfo et au niveau du connecteur batterie j'ai 11.22V DC et 5.12V AC pour charger un pack d'accu qui fait 4.8V ça me fait grincer les dents :x
Vous avez combien sur le votre ?
Du Commodore (64/128/Amiga), De la HP (41/48/50) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 489
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Imprimate HP82143A et transfo

Message par Gege34 » 28 juil. 2018 18:04

Je viens de lire ça dans le service manual, mais bon j'aimerais bien avoir quand même d'autres mesures au niveau du connecteur batterie svp.
A transformer in the recharger drop the line voltage to 11.6 Vac at the input terminals of the printer.
Diode bridge CR7 rectifies the alternating current, and resistor R1 limits the charging current to the battery pack when the primerter is off. When the printer is turned on (by switch S1), R1 is shunted, providing sufficient current to operate the printer and charge the battery pack.
Du Commodore (64/128/Amiga), De la HP (41/48/50) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Avatar de l’utilisateur
Gege34
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 489
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Imprimate HP82143A et transfo

Message par Gege34 » 30 juil. 2018 18:37

J'ai mesuré sur une autre imprimante (merci pocket), pareil, ~10V DC et ~5V AC donc bon on dira que ça va.
Du Commodore (64/128/Amiga), De la HP (41/48/50) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Répondre

Revenir vers « Problèmes techniques »