Emulateur ?

Mademoiselle Alice et son ami Marcel 10. Un forum de Romu pour tous les Romu. Attention, ce forum n'est pas modéré par Pstriolo

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Strider
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 577
Inscription : 15 sept. 2004 18:07
Localisation : Grenoble
Contact :

Emulateur ?

Message par Strider » 13 oct. 2004 18:46

Salut, est-ce que vous savez s'il existe un émulateur d'Alice ? J'aimerais faire revivre la belle donzelle sur mon PC.
STay cool, STay Atari !
http://strider.atari.org/

Potrzebie
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 10789
Inscription : 09 mars 2003 17:23
Localisation : Vendée - France
Contact :

Message par Potrzebie » 13 oct. 2004 18:51

pinaise..y a de ses malades sur cette planete :lol:
Image

Avatar de l’utilisateur
pstriolo
Modérateur
Modérateur
Messages : 3541
Inscription : 22 mai 2002 07:05
Localisation : Dans ton cul... au fond à gauche

Re: Emulateur ?

Message par pstriolo » 13 oct. 2004 20:03

Strider a écrit :Salut, est-ce que vous savez s'il existe un émulateur d'Alice ? J'aimerais faire revivre la belle donzelle sur mon PC.
Non pas dans l'immédiat.

Romu y a travaillé un temps pour dumper la rom si mes souvenirs sont bons.

Ceci dit, la diffusion s'il existait serait confidentielle.

Philou

Avatar de l’utilisateur
pstriolo
Modérateur
Modérateur
Messages : 3541
Inscription : 22 mai 2002 07:05
Localisation : Dans ton cul... au fond à gauche

Message par pstriolo » 13 oct. 2004 20:28

Tiens en plus je raconte des conneries : sortie de l'émulateur le 12 octobre :

http://www.geocities.com/emucompboy/

C'est romu qui doit être content.

Philou

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 13 oct. 2004 21:24

pstriolo a écrit :Tiens en plus je raconte des conneries : sortie de l'émulateur le 12 octobre :
http://www.geocities.com/emucompboy/
C'est romu qui doit être content.
Philou
Hi !
c'est le moteur du MC10 avec la rom de l'alice ?
j'ai testé qlqs K7 MC10 files...et bien rien !
Romu, à quand tes wav en download ?
Carl

Avatar de l’utilisateur
romualdl
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1983
Inscription : 23 mai 2002 15:44
Localisation : Beaumont Sur Oise (95)
Contact :

alice

Message par romualdl » 13 oct. 2004 21:32

salut,

Oui la difffusion a commencé il y a peu il est encore en train de bosser dessus. On est en contact depuis 2 semaines pour essayer d'avancer un peu la dessus car il a peu de docs à part les docs du cricuit video... Donc pour l'instant l'emulo est laché dans la nature afin de betatester a fond mais il manque cruellement de routines alice. Donc dans un premier je vais bientot mettre en ligne ce que j'ai en basic sur alice et en meme temps je suis en train de dumper pas mal de petites routines assembleurs afin qu'il puisse tester...

Donc ca avance...
;)
<Pocket>la striole en a un et il me le montre quand j'ai envie (irc-25/09/2008)

Avatar de l’utilisateur
Strider
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 577
Inscription : 15 sept. 2004 18:07
Localisation : Grenoble
Contact :

Message par Strider » 14 oct. 2004 01:25

Ouaaaaaah !!

J'ai pas pu me retenir de taper un "PRINT MEM" pour avoir le plaisir de constater que je suis limité à 7 Ko de RAM :-)

Seul le mode graphique "de base" marche, quand je tape "CLS 40" j'ai une ligne qui se dédouble et quand je tape "CLS 80" c'est apocalypse now :)

Bon... qui peut me rappeler l'instruction pour jouer du son ? J'ai pas la doc sous les yeux.
STay cool, STay Atari !
http://strider.atari.org/

Répondre

Revenir vers « Matra-Hachette Alice »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités