MySilicium

Forum de discussions sur les vieux micros, pockets & consoles
Nous sommes le Mer Avr 26, 2017 8:08 am

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 9 messages ] 
Auteur Message
MessagePosté: Sam Sep 29, 2012 10:08 am 
Fonctionne à 300 bauds
Fonctionne à 300 bauds

Inscription: Lun Aoû 02, 2010 12:23 pm
Messages: 80
Hello,

Je viens de récupérer mon PC1512 (Etendu à 640 Ko de RAM et équipé d'une "filecard" Western Digital Preference 30) qui dormait depuis environ 15 ans chez un copain.

Comme je le craignais, la filecard (disons le HDD) est secouée : Quand je l'ai récupérer il couinait mais il était encore détecté par le PC (j'arrivais même à faire "DIR") mais depuis que je l'ai emmené à Paris (bien qu'ayant "parqué" les têtes), il n'est plus détecté (FDISK me dit "Aucun Disque Fixe"). Même la routine de formatage bas niveau (lancer Debug puis la commande G=C800:5) échoue (en espérant que les informations relative au nombre de cynlindre, têtes, ... récupérées sur le net soit exact).

La nappe qui relie la partie contrôleur (WDC 60-000227-01 REV 1) au disque dur (WD93034-X) à l'air d'être une nappe IDE conventionnelle.
J'ai essayé de brancher un adaptateur CF-IDE avec une carte compact flash de 512 Mb (sur laquelle j'ai fait une partition de 30 Mo) mais sans succès. De fait je ne sais pas si outre le HDD, le contrôleur n'est pas un peu secoué.

Ceci dit à part l'instruction de formatage bas niveau, je ne sais pas comment on spécifie à la carte les informations du HDD qui lui est connecté.

Toutes les suggestions pour aider à faire revivre mon vieux PC sont les bienvenues :-)

JihemB


Haut
 Profil  
 
MessagePosté: Lun Oct 15, 2012 10:04 am 
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Avatar de l’utilisateur

Inscription: Jeu Déc 05, 2002 14:34 pm
Messages: 4024
Localisation: à l'ouest de Paris
Bonjour,
en fait c'est un interface IDE mais version XT 8bits, qui ne prendra surement pas un disque de plus de 20 mo.
Il te faudra beaucoup de chance pour trouver quelque chose de compatible.
Compaq montait des disques compatibles dans de très anciens PC (version HD 20mo).
Peut être auras tu une infime chance avec un CF de 16mb (surtout pas plus gros) :
http://www.memorysuppliers.com/ibm16coflca.html

_________________
Contactez moi sur Facebook...
Ex gamer : VG5000, SEGA, AMIGA,....
Ps: je recherche des Vidéodisques musicaux, K7 pour VG5000, et divers trucs philips "vintage"....


Haut
 Profil  
 
MessagePosté: Mer Nov 14, 2012 22:39 pm 
Fonctionne à 300 bauds
Fonctionne à 300 bauds

Inscription: Lun Aoû 02, 2010 12:23 pm
Messages: 80
Hello CLS2086

J'ai essayé sans succès avec un CF de 32 Gb mais sans succès.
Comme tu le dis, ce n'est pas de l'IDE mais du XT 8bits :-(
Je me suis donc mis en relation avec les gens du projet XT IDE, mais pour le moment pas de cartes pré-fabriquées en vente...

Je retenterai l'expérience "au cas où" avec une CF de 16 Gb pour peu que j'en trouve une... pas chère :-)

JihemB


Haut
 Profil  
 
MessagePosté: Jeu Nov 15, 2012 3:11 am 
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Avatar de l’utilisateur

Inscription: Dim Juin 10, 2012 1:19 am
Messages: 229
J'ai moi aussi utilisé des filecard en leur temps, l'idée était tout simplement géniale !
les premiers modèles avaient 10 ou 15 Mo, la capacité standard est vite devenue 20 Mo, la techno d'encodage était en MFM
puis sont sortis des disques encodés en RLL de 32 Mo, +50% de capacité, wow :)
Il me semble avoir vu des modèles 40 Mo chez Tandon fin des années 80/début des années 90, puis plus rien...
J'adorais (c'est toujours le cas !) de juste pouvoir enficher un disque de la sorte :)


Haut
 Profil  
 
MessagePosté: Jeu Nov 15, 2012 8:39 am 
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Avatar de l’utilisateur

Inscription: Ven Mai 24, 2002 9:57 am
Messages: 8880
Localisation: France 69
JihemB a écrit:
Hello CLS2086

J'ai essayé sans succès avec un CF de 32 Gb mais sans succès.
Comme tu le dis, ce n'est pas de l'IDE mais du XT 8bits :-(
Je me suis donc mis en relation avec les gens du projet XT IDE, mais pour le moment pas de cartes pré-fabriquées en vente...

Je retenterai l'expérience "au cas où" avec une CF de 16 Gb pour peu que j'en trouve une... pas chère :-)

JihemB



Pas 16Gb. 16Mb. J'ai une carte du même genre, qui a les mêmes symptomes dans la même machine. J eme demande plutot si ce n'est pas un soucis avec l'Amstrad (alim? Contacts ?) Pas pu essayer.

_________________
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."


Haut
 Profil  
 
MessagePosté: Jeu Nov 15, 2012 18:27 pm 
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Avatar de l’utilisateur

Inscription: Mar Avr 17, 2007 21:25 pm
Messages: 3366
Localisation: 44
si c'est arrivé après un transport c'est probablement toute la carte qui n'est plus détectée, plutôt le connecteur ISA que la carte en elle même non? sinon l'alim risque d'être une peu faiblarde pour démarrer un HDD.

_________________
http://www.alternative-system.com
http://www.flickr.com/photos/gilles-fetis/


Haut
 Profil  
 
MessagePosté: Jeu Nov 15, 2012 20:51 pm 
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: Ven Mai 17, 2002 11:39 am
Messages: 11094
Localisation: Nevers - France
Le disque dur de la FileCard est alimenté électriquement par le bus ISA ce qui peut parfois poser des soucis. Pour faire fonctionner une FileCard 30Mo, il m'est arrivé de devoir déconnecter le câble d'alimentation du disque dur embarqué et de le connecter directement à une des prises Molex libre de l'alimentation du PC.

_________________
Fabrice
http://www.ti99.com/ti
http://www.ti99.com/geneve/
http://www.exelvision.fr
Faites vos jeux!


Haut
 Profil  
 
MessagePosté: Jeu Nov 15, 2012 23:03 pm 
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Avatar de l’utilisateur

Inscription: Ven Mai 24, 2002 9:57 am
Messages: 8880
Localisation: France 69
Surtout sur un 1512: l'alim est vraiment faible. Il faut essayer avec la molex d'un lecteur de disquette. Sur le mien j'entend bien le disque essayer de se mettre à tourner, puis un clac et plus rien.

_________________
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."


Haut
 Profil  
 
MessagePosté: Sam Déc 01, 2012 18:13 pm 
Fonctionne à 300 bauds
Fonctionne à 300 bauds

Inscription: Lun Aoû 02, 2010 12:23 pm
Messages: 80
Hello,

Je fais la synthèse de vos suggestions :

Problème d'alim ?
Non, car même avec une molex externe j'ai le même comportement.

Problème avec la carte et/ou ses connecteurs ?
Je ne pense pas : L'accès au menu formatage bas niveau fonctionne toujours et quand je fais le test du réfrigérateur (HDD dans congélo pendant 2 heures) il m'arrive de le voir de nouveau... pendant 3 minutes !

Je suis la piste du XTIDE mais c'est pas encore gagné : Des PCBs vont être mis en vente mais pas des cartes prêtes à l'emploi.


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 9 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com