MySilicium

Forum de discussions sur les vieux micros, pockets & consoles
Nous sommes le Jeu Avr 27, 2017 9:04 am

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 
Auteur Message
MessagePosté: Jeu Jan 26, 2012 16:20 pm 
Fonctionne à 75 bauds
Fonctionne à 75 bauds

Inscription: Jeu Jan 26, 2012 15:57 pm
Messages: 2
Bonjour,
Mon moniteur d'amstrad cpc 6128 est en panne. Il n'a pas apprécié de passer quelques années à l'abandon dans mon grenier.
Du coup lorsque je l'allume l'image ne prend pas tout l'écran: elle a une forme de trapèze, et les inscriptions ne sont pas alignées, suivant les couleurs
j'ai refait la plupart des soudures mais aucun changement
Sans doute un des composants, a moins que ce ne soit le tube?
Auriez vous une idée? merci
ps: je n'arrive pas à inserer la photo


Haut
 Profil  
 
MessagePosté: Ven Jan 27, 2012 23:45 pm 
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Avatar de l’utilisateur

Inscription: Ven Mai 14, 2010 21:41 pm
Messages: 4306
Localisation: Entre Nancy et Bercy : à Torcy
Bonsoir.
Je ne réponds pas à ta question mais j'ai trouvé ceci sur eB en rubrique annonces :
http://annonces.ebay.fr/viewad/AMSTRAD- ... 3Dcpc+6128
Pour 25 €, un CPC 6128 en bon état fonctionnel et complet, c'est rare ...

_________________
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com