[Trouvé]cable de liaison lecteur DDI-1 à 6128

Tout sur les ordinateurs de Mr SucreCPC PCW PC PDA NC ...

Modérateur : Politburo

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par cosmos99 » 15 janv. 2012 09:24

Enfin ! :) Un peu de temps devant moi et j'ai pu connecter mon lecteur au cpc et ça marche. J'avais inversé le sens sur le lecteur la 1ere fois et ça ne marchait pas... j'avais cru etre bon d'aligner le fil rouge des deux cotés mais non , c'est inversé coté lecteur externe , le fil rouge n'est pas sur la pin 1. Bon pour dire qu'inverser est sans danger toutefois , ouf ! :wink:

ricco59
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 186
Inscription : 09 juin 2006 13:08
Localisation : ch'nord
Contact :

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par ricco59 » 06 mars 2012 13:00

slt ;)

2 ou 3 photos sont-elles possibles ?

Merci d'avance
Ma collec, mes recherches, mes échanges (Maj 26.01.12) : http://ericmcolleco.free.fr
Mes contributions Amiga & Powermac PPC : http://ericmcolleco.free.fr/menu-laprogetmoi.html
Dev : StepFive > A1200 (100%) | Falcon (65%) | CPC+ (en pause)

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par cosmos99 » 06 mars 2012 15:15

De qui ? De moi ? :mrgreen:

ricco59
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 186
Inscription : 09 juin 2006 13:08
Localisation : ch'nord
Contact :

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par ricco59 » 06 mars 2012 15:57

en plus du cable lui meme et de la connexion coté cpc et ddi

:lol:
Ma collec, mes recherches, mes échanges (Maj 26.01.12) : http://ericmcolleco.free.fr
Mes contributions Amiga & Powermac PPC : http://ericmcolleco.free.fr/menu-laprogetmoi.html
Dev : StepFive > A1200 (100%) | Falcon (65%) | CPC+ (en pause)

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par cosmos99 » 06 mars 2012 16:07

Que veux tu savoir éxactement qui necessite 2 ou 3 photos ? Sinon en attendant , coté DDI , le fil rouge vas à droite coté interrupteur , sur cpc j'ai pas noté ,j'ai pas tout ça sous les yeux mais tu respectes il me semble fil rouge sur pin1 (ou vice versa bien sur si c'est possible) , sinon inverser étant sans danger comme je l'ai dit. Mais c'est peut etre pas ça que tu veux voir.... :wink:

ricco59
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 186
Inscription : 09 juin 2006 13:08
Localisation : ch'nord
Contact :

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par ricco59 » 06 mars 2012 16:25

en fait j'aurais aimé la meme config. Me manque que le cable.
J'aurais voulu savoir à quoi il ressemblait ;)
Ma collec, mes recherches, mes échanges (Maj 26.01.12) : http://ericmcolleco.free.fr
Mes contributions Amiga & Powermac PPC : http://ericmcolleco.free.fr/menu-laprogetmoi.html
Dev : StepFive > A1200 (100%) | Falcon (65%) | CPC+ (en pause)

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par cosmos99 » 11 mars 2012 00:50

Je te montre ça ce week end. :wink:

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par cosmos99 » 11 mars 2012 13:37

http://imageshack.us/photo/my-images/402/1000015t.jpg/

http://imageshack.us/photo/my-images/826/1000016kq.jpg/

http://imageshack.us/photo/my-images/685/1000017v.jpg/

Donc un coté une prise pour lecteur 5 1/4 banale et de l'autre une prise pour lecteur disquette 3 1/2 mais attention , d'époque , c'est à dire sans détrompeur aucun et entierement cablée(ce n'est pas le cas des prises actuelles!).Il faut également utiliser la partie non croisée de la nappe à disquette.

ricco59
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 186
Inscription : 09 juin 2006 13:08
Localisation : ch'nord
Contact :

Re: [Trouvé]cable de liaison lecteur DDI-1 à 6128

Message par ricco59 » 11 mars 2012 23:19

merci l'ami ;)
Ma collec, mes recherches, mes échanges (Maj 26.01.12) : http://ericmcolleco.free.fr
Mes contributions Amiga & Powermac PPC : http://ericmcolleco.free.fr/menu-laprogetmoi.html
Dev : StepFive > A1200 (100%) | Falcon (65%) | CPC+ (en pause)

Répondre

Revenir vers « Amstrad »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité