Apple ///

Apple 1, ][, //, IIGS ou /// et 4

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
bubblefouasson
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 293
Inscription : 21 janv. 2013 21:22

Apple ///

Message par bubblefouasson » 05 sept. 2016 23:21

Bonsoir, j'ai récupéré un Apple /// avec quelques disks.
Je viens de le.tester mais chaque disk me renvoie "retry"
J'ai nettoyé la tête de lecteur mais rien ne change.
Une idée?
Merci

dizzy33
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 778
Inscription : 13 févr. 2007 21:39
Localisation : Bordeaux

Re: Apple iii

Message par dizzy33 » 05 sept. 2016 23:36

"récupéré" ??? Veinard !!!
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1238
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: Apple iii

Message par FlyingNono » 06 sept. 2016 00:21

courroie et feutre ?
a+
« Fluctuat nec mergitur. »

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 293
Inscription : 21 janv. 2013 21:22

Re: Apple iii

Message par bubblefouasson » 06 sept. 2016 07:30

flying nono a écrit :courroie et feutre ?
a+
Courroie ok,
Pour le feutre , on parle de celui qui vient sur le disk ?
Si non, le lecteur fait " tac tac tac ....... Tac tac tac........tac tac tac" stop et "retry"

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7499
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Apple iii

Message par jvernet » 06 sept. 2016 08:54

Il faudrait avoir une disquette dont tu es sur qu'elle fonctionne. Tes disquettes sont peut être HS, tout simplement. Examine le support magnétique, déja, pas de taches dessus ?
Si tu as un apple II qui marche, examine les disquettes avec un truc genre copy II plus, il me semble qu'il peut verifier les disquettes Apple III.

Le feutre, non, c'est celui qui est sur le bras du lecteur (superieur). Comment as tu nettoyé le lecteur ?
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 293
Inscription : 21 janv. 2013 21:22

Re: Apple iii

Message par bubblefouasson » 06 sept. 2016 09:04

j'ai nettoyé la tête de lecture avec l'alcool modifié, comme je fais souvent.
Mais j'ai lu dans des forums anglais des problèmes idem, mais ne comprenant pas parfaitement l'anglais, je ne suis pas sûr de tout comprendre.

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1238
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: Apple iii

Message par FlyingNono » 06 sept. 2016 10:32

jvernet a écrit :Le feutre, non, c'est celui qui est sur le bras du lecteur (superieur)
Oui, c'est le petit tampon gris/beige qui maintient le disque en appuyant "contre" la tête de lecture, il ne doit pas être totalement "tassé".
C'est un soucis qui arrive quand les lecteur simples faces restent trop longtemps fermés (quand un lecteur n'est pas équipé d'un parkage de tête automatique, il faut le stocker ouvert)
bubblefouasson a écrit :j'ai nettoyé la tête de lecture avec l'alcool modifié,
Contrairement à l'alcool 90°; l'alcool "modifié" laisse des traces au séchage (essaye sur un miroir, c'est parfois édifiant), essaye plutôt de l'isopropanol,
avec un peu de bol... :wink:
a+
« Fluctuat nec mergitur. »

laurel
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 180
Inscription : 16 nov. 2007 19:59
Localisation : nancy
Contact :

Re: Apple iii

Message par laurel » 06 sept. 2016 14:52

Il y a la vitesse de rotation qui est réglable aussi il me semble. J'avais eu ce problème sur un de mes lecteurs. Il y a une mire en dessous et un potentiomètre de réglage à l'arrière (bleu de souvenir) à vérifier....
Apple 1 : http://applethefirst.blogspot.com/
Recherche : façade avant Color Classic, un DD 20sc, du Next, Jeux atari 400 cartouches...

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 293
Inscription : 21 janv. 2013 21:22

Re: Apple iii

Message par bubblefouasson » 06 sept. 2016 20:28

Ok, je vais nettoyé avec autre chose.
Si non, je viens d'essayé avec le lecteur externe à la place du lecteur interne, pas mieux...

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 293
Inscription : 21 janv. 2013 21:22

Re: Apple iii

Message par bubblefouasson » 07 sept. 2016 22:28

je viens de refaire un disk avec mon 2c via floppy emu (disk neuf) et c'est pareil, idem avec le lecteur externe en interne.
Donc, soit j'ai les 2 lecteurs en pannes, pas de bol soit c'est ailleurs.
merci

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7499
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Apple iii

Message par jvernet » 08 sept. 2016 11:48

Tu as testé les disques avec ton //c (au moins, voir s'ils sont bien écrits). Le file system étant le même que PRODOS, un CAT doit t'afficher quelque chose.
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 293
Inscription : 21 janv. 2013 21:22

Re: Apple iii

Message par bubblefouasson » 08 sept. 2016 14:15

Oui, j'ai fais j'ai fait un test et le disk est ok.
Je viens de faire un essai avec un mécanisme de //e, avec la carte contrôleur du ///, c'est toujours pareil.
Les 2 cartes contrôleurs testées.
Je vais faire l'inverse maintenant, le mécanisme du /// avec un contrôleur de ii sur un iie, on va bien voir.

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7499
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Apple iii

Message par jvernet » 08 sept. 2016 15:04

Faut pas se gourer dans le sens des câbles, attention. Le lecteur Apple /// fonctionne en principe parfaitement sur le //e avec la carte controleur du //e.

De mémoire, un lecteur qui a été branché à l'envers s'allume en permanence, même quand il n'y a plus d'accès disque. Et les têtes ne bouge pas (tiens, d'ailleurs, est ce que le lecteur fait bien le bruit classique de tête au démarrage) ?
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
bubblefouasson
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 293
Inscription : 21 janv. 2013 21:22

Re: Apple iii

Message par bubblefouasson » 09 sept. 2016 20:05

après un test du mécanisme du /// avec une carte d'un lecteur de //e, c'est pas terrible, un boot mais ne charge pas les disquettes, donc soit il déconne soit ce n'est pas compatible.
Ceci-dit, j'ai fait le test avec celui qui est dans le ///, je n'ai pas testé celui du lecteur externe (il faut que le fasse...). Sinon, c'est peut-être sur la carte mère le problème, mais où chercher?

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10395
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Apple iii

Message par Fabrice Montupet » 09 sept. 2016 21:44

dizzy33 a écrit :"récupéré" ??? Veinard !!!
L'Apple /// est surtout un truc de collection. En pratique, c'est de la daube.

Répondre

Revenir vers « Apple 8 et 16 bits »