aplle IIC Pal et la sortie "couleur" ntsc ?...

Apple 1, ][, //, IIGS ou /// et 4

Modérateur : Politburo

Avatar de l’utilisateur
rene
El Presidente
El Presidente
Messages : 1311
Inscription : 16 mai 2002 20:08
Localisation : Toulouse
Contact :

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par rene » 13 mai 2014 13:38

On a plus de guimauve.
On en a mis une au stunfest et c'etait vraiment impeccable. Pratique pour recycler les vieux LCD VGA.
René

Avatar de l’utilisateur
Alainza
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 158
Inscription : 19 sept. 2009 06:59
Localisation : Seattle

Re: aplle IIC Pal et la sortie "couleur" ntsc ?.

Message par Alainza » 13 mai 2014 14:09

jvernet a écrit :
Alainza a écrit :J'ai reçu la carte VGA pour le //e aujourd'hui. C'est plutôt décevant:
- l'image n'est pas très stable en mode texte, et ça peut aller jusqu'à clignoter dans tous les sens en HGR (raisonnablement stable avec de gros rectangles unis, même si les couleurs sont bizarres, mais affreux dans une image où bcp de pixels étaient allumés)
- il semble falloir l'extension à 64 Ko pour afficher les 80 colonnes.
Oui, ça, c'est normal, il faut absolument une carte 64K pour les 80 Colonnes.
je pensais qu'il était possible de n'apporter que le Ko nécessaire pour la page 2 de texte (cf http://en.wikipedia.org/wiki/Apple_80_column_card).
_______________________________________________________________
Tandy PC2, TI 59, Sharp PC G850VS, Apple ][... et bien d'autres

Avatar de l’utilisateur
rene
El Presidente
El Presidente
Messages : 1311
Inscription : 16 mai 2002 20:08
Localisation : Toulouse
Contact :

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par rene » 13 mai 2014 14:48

c'est vrai, c'est la version extended qui est pour le 2e. Pour le 2 plus c'est plus merdique.
René

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1586
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: aplle IIC Pal et la sortie "couleur" ntsc ?.

Message par FlyingNono » 14 mai 2014 19:44

Alainza a écrit :je pensais qu'il était possible de n'apporter que le Ko nécessaire pour la page 2 de texte (cf http://en.wikipedia.org/wiki/Apple_80_column_card).
Salut,
Il me semble que c'est vrai pour les 80colonnes "seules" sur 2E, mais pour la dhgr il faut les 64Ko en + et ne pas avoir un 2E 1ere génération.
Quand à la carte il y a marqué: Notice This card doesn't support a euro (PAL) Apple IIe.
Caisse que cela implique en pratique ?
a+
J'ai un phaseur, un générateur de changement d'état physique, je n'hésiterai pas à m'en servir !

Avatar de l’utilisateur
Alainza
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 158
Inscription : 19 sept. 2009 06:59
Localisation : Seattle

Re: aplle IIC Pal et la sortie "couleur" ntsc ?.

Message par Alainza » 14 mai 2014 21:00

flying nono a écrit :
Alainza a écrit :je pensais qu'il était possible de n'apporter que le Ko nécessaire pour la page 2 de texte (cf http://en.wikipedia.org/wiki/Apple_80_column_card).
Il me semble que c'est vrai pour les 80colonnes "seules" sur 2E, mais pour la dhgr il faut les 64Ko en + et ne pas avoir un 2E 1ere génération.
Yep mais je n'ai jamais parlé que des 80 colonnes, pas de la dhgr.
Quand à la carte il y a marqué: Notice This card doesn't support a euro (PAL) Apple IIe.
Caisse que cela implique en pratique ?
a+
Le IIe en question est bien US.

Cela dit, je suis en contact avec Koichi Nishida pour essayer de comprendre ce qui ne marche pas. Je vais de toutes manières tester avec d'autres moniteurs.
_______________________________________________________________
Tandy PC2, TI 59, Sharp PC G850VS, Apple ][... et bien d'autres

Avatar de l’utilisateur
amauget
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 82
Inscription : 04 mai 2011 11:38
Localisation : Nantes

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par amauget » 17 mai 2014 09:43

Hello,

J'ai reçu mes cartes également. J'ai uniquement testé celle pour //e.

Au départ, j'ai utilisé un moniteur LCD ancien : il n'était pas capable de se synchroniser ("Out of range").
Ensuite, je suis passé sur un Samsung 2443BW (24" 16:10). Tout s'affiche correctement mais j'obtiens une barre blanche à droite de l'image, probablement due au ratio du moniteur.

L'essai a été ralisé avec deux cartes mères : PAL et NTSC. L'affichage fonctionne de la même manière avec les deux modèles. Il me reste les modes 80 colonnes & DHGR à tester.
Mais piour cela, il faut obligatoirement coupler la carte 64 Ko de Nishida ave la carte VGA pour //e. En effet, les deux cartes occupent le slot auxiliaire.
Image

Remarque : pour obtenir les bonnes couleurs, il faut régler les potentiomètres présents sur la carte.
Antony
Apple II forever

Avatar de l’utilisateur
Alainza
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 158
Inscription : 19 sept. 2009 06:59
Localisation : Seattle

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par Alainza » 17 mai 2014 13:17

Voici le symptôme que j'ai: http://alain.zanchetta.free.fr/videos/W ... 14_006.mp4

Une des pistes identifiées avec Koichi Nishida est que mon IIe a une ancienne carte mère. Il va s'en procurer une équivalente pour faire des tests.
Mais je devrais aussi récupérer aujourd'hui un moniteur Dell identique au sein.

Bref, c'est pas gagné mais pas désespéré non plus :wink:
_______________________________________________________________
Tandy PC2, TI 59, Sharp PC G850VS, Apple ][... et bien d'autres

Avatar de l’utilisateur
amauget
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 82
Inscription : 04 mai 2011 11:38
Localisation : Nantes

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par amauget » 19 mai 2014 23:22

Bonjour,

J'ai continué les tests. Je reviens sur ce que je disais dans mon message précédent : la carte PAL ne réagit pas comme la carte NTSC.

Avec la carte PAL, avec un moniteur VGA LCD qui n'est pas en ratio 16:10, j'ai toujours un problème de barre blanche : à gauche en texte ou mode graphique et à droite et en 80 colonnes.
Avec la carte NTSC, plus aucun problème de barre blanche.

J'ai aussi observé des tremblements de l'image identiques à ceux que tu montres dans la vidéo mais je ne sais pas pourquoi, ils n'apparaissent pas tout le temps.
Avec tous les tests réalisés (j'ai essayé pas moins de 7 moniteurs VGA différents, LCD et CRT), je ne me rappelle pas si ces tremblements sont valables pour les deux cartes.

Bref, je n'ai pas encore terminé de tout voir et je n'ai pas contacté Koichi. J'attends d'avoir un peu débroussaillé avant de lui transmettre mes résultats.

Il faut garder en tête qu'il réalise lui-même ces cartes en amateur pur. Il lui est donc très difficile voire impossible de garantir que cela fonctionnera correctement avec n'importe quelle combinaison de carte mère et de moniteur VGA.
Dans le même registre, son adaptateur de clavier USB pour //e ne fonctionne avec aucun de mes deux claviers. C'est mentionné clairement sur son site. Il va falloir que je trouve un clavier USB "de base" si possible taïwanais :lol:
Antony
Apple II forever

Avatar de l’utilisateur
Alainza
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 158
Inscription : 19 sept. 2009 06:59
Localisation : Seattle

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par Alainza » 20 mai 2014 13:55

amauget a écrit :Il faut garder en tête qu'il réalise lui-même ces cartes en amateur pur. Il lui est donc très difficile voire impossible de garantir que cela fonctionnera correctement avec n'importe quelle combinaison de carte mère et de moniteur VGA.
oui, tout à fait et je ne lui en veux pas du tout. Je viens d'ailleurs de lui commander l'adaptateur pour //c, pour le coup j'espère que ça va marcher car il mentionne le //c+ (et je ne pense pas qu'il y en ait eu plusieurs versions) et j'ai acheté sur ebay le moniteur Dell avec lequel il fait les tests.

Pour ce qui est du IIe, il m'a demandé une photo de ma carte mère et a dit qu'il allait essayer faire marcher sa carte video sur la même config.

A suivre...
_______________________________________________________________
Tandy PC2, TI 59, Sharp PC G850VS, Apple ][... et bien d'autres

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7818
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par jvernet » 20 mai 2014 18:12

Alainza a écrit : oui, tout à fait et je ne lui en veux pas du tout. Je viens d'ailleurs de lui commander l'adaptateur pour //c, pour le coup j'espère que ça va marcher car il mentionne le //c+ (et je ne pense pas qu'il y en ait eu plusieurs versions) et j'ai acheté sur ebay le moniteur Dell avec lequel il fait les tests.
Il me semble deja que GUIMAUVE 2000 avait eu des soucis entre Apple //c PAL et apple //c NTSC....
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
Alainza
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 158
Inscription : 19 sept. 2009 06:59
Localisation : Seattle

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par Alainza » 21 mai 2014 06:13

jvernet a écrit :
Alainza a écrit : oui, tout à fait et je ne lui en veux pas du tout. Je viens d'ailleurs de lui commander l'adaptateur pour //c, pour le coup j'espère que ça va marcher car il mentionne le //c+ (et je ne pense pas qu'il y en ait eu plusieurs versions) et j'ai acheté sur ebay le moniteur Dell avec lequel il fait les tests.
Il me semble deja que GUIMAUVE 2000 avait eu des soucis entre Apple //c PAL et apple //c NTSC....
Merci de l'info ; c'est vrai que pour le //e il précisait que sa carte marchait sur la version NTSC uniquement.
Ici, c'est en fait pour un //C+ : ça devrait donc aller....
_______________________________________________________________
Tandy PC2, TI 59, Sharp PC G850VS, Apple ][... et bien d'autres

Avatar de l’utilisateur
Alainza
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 158
Inscription : 19 sept. 2009 06:59
Localisation : Seattle

Re: aplle IIC Pal et la sortie "couleur" ntsc ?...

Message par Alainza » 22 juin 2014 15:17

Alainza a écrit :
jvernet a écrit :
Alainza a écrit : oui, tout à fait et je ne lui en veux pas du tout. Je viens d'ailleurs de lui commander l'adaptateur pour //c, pour le coup j'espère que ça va marcher car il mentionne le //c+ (et je ne pense pas qu'il y en ait eu plusieurs versions) et j'ai acheté sur ebay le moniteur Dell avec lequel il fait les tests.
Il me semble deja que GUIMAUVE 2000 avait eu des soucis entre Apple //c PAL et apple //c NTSC....
Merci de l'info ; c'est vrai que pour le //e il précisait que sa carte marchait sur la version NTSC uniquement.
Ici, c'est en fait pour un //C+ : ça devrait donc aller....
Reçu hier l'adaptateur VGA pour le //C+ ainsi qu'une nouvelle carte pour IIe avec une mise à jour du firmware: tout marche Nickel maintenant !
_______________________________________________________________
Tandy PC2, TI 59, Sharp PC G850VS, Apple ][... et bien d'autres

Répondre

Revenir vers « Apple 8 et 16 bits »