Apple ][+ et CFFA

Apple 1, ][, //, IIGS ou /// et 4

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
cleesy
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 185
Inscription : 01 mars 2011 13:12
Localisation : 32 et 40

Apple ][+ et CFFA

Message par cleesy » 04 janv. 2012 23:54

Salut les Appleux,

J'ai donc reçu pour Noël la version 3000 de l'excellente carte Compact Flash For Apple du non moins excellent Rich Dreher.
Je rappelle que pour la modique somme de 130 € (port inclus), elle permet à tout Apple ][+, //e, IIGS de disposer d'un socket pour une carte CF et d'un port USB, chacun pouvant au choix contenir une partition ProDos bootable ou des images disques sélectionnables au démarrage. Prochaine production prévue mi-2012
Avec la clé USB, pas de prob: ça boote tous azimuts. Mais pas moyen de booter sur la CF, ProDos 1.9 ne veut pas charger... :(

J'ai eu Rich Dreher au téléphone hier, on a fait le point et essayé de changer de slot, modifier la config, rien n'y fait. Je précise que la partition de la CF, faite avec CiderPress, se lance très bien sous Virtual II.
Donc, il suspecte une incompatibilité hardware avec ma bécane et suggère de tester sur un autre ][+.

D'où mon appel aux heureux possesseurs de ][+ et CFFA: qui pourrait me faire part de son expérience ?
Je suis aussi présent sur le forum de Dreher.net, ou Toinet a ouvert un topic pour les possesseurs français de CFFA, que Rich a bien voulu identifier et prévenir. Si vous faites partie de ses clients, merci de vos conseils !
Apple UserManiac since 1980 - Membre actif Silicium
Apple ][+ (8127) - Apple III 256k+ProFile
Apple IIGS 6Mb ZipGSX - iMac 2,8/i7
"Les raisonnables ont duré, les passionnés ont vécu" (Chamfort, nan, pas Alain)

Avatar de l’utilisateur
etms
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4447
Inscription : 17 juil. 2002 21:53
Localisation : New Jersey, USA
Contact :

Re: Apple ][+ et CFFA

Message par etms » 05 janv. 2012 04:31

Yo, je suis sur la liste #2 du printemps, donc, je te dirai comment ca roule dans mon IIGS :D
Sont biens ces gars du Winconsin 8)
Thierry, partisan de la Blatte Attitude ]=]=)<
Rewind the Amiga : http://amigavideo.net

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7818
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Apple ][+ et CFFA

Message par jvernet » 05 janv. 2012 16:04

Tu peux aussi faire un tour ici:
http://www.hackzapple.com/phpBB2/

Y'a pas la réponse, mais il doit y avoir 50% des utilisateurs de CFFA français sur hackz ;)
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
cleesy
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 185
Inscription : 01 mars 2011 13:12
Localisation : 32 et 40

Re: Apple ][+ et CFFA

Message par cleesy » 06 janv. 2012 01:46

etms a écrit :Yo, je suis sur la liste #2 du printemps, donc, je te dirai comment ca roule dans mon IIGS :D
Sont biens ces gars du Winconsin 8)
Bin moi c'est surtout le II+ qui m'intéresse...
Quant au Run#2, Rich vient juste de le mettre en route et à mon avis, les premiers ne seront pas servis avant l'été...Moi j'ai commandé la mienne en juillet et je l'ai eue en décembre...
Apple UserManiac since 1980 - Membre actif Silicium
Apple ][+ (8127) - Apple III 256k+ProFile
Apple IIGS 6Mb ZipGSX - iMac 2,8/i7
"Les raisonnables ont duré, les passionnés ont vécu" (Chamfort, nan, pas Alain)

Avatar de l’utilisateur
cleesy
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 185
Inscription : 01 mars 2011 13:12
Localisation : 32 et 40

Re: Apple ][+ et CFFA

Message par cleesy » 06 janv. 2012 01:53

jvernet a écrit :Tu peux aussi faire un tour ici:
http://www.hackzapple.com/phpBB2/

Y'a pas la réponse, mais il doit y avoir 50% des utilisateurs de CFFA français sur hackz ;)
Oui, bien sûr, je vais y aller, Toinet m'avait déjà indiqué. Mais ya moins de passage que sur Sili... :wink:
Apple UserManiac since 1980 - Membre actif Silicium
Apple ][+ (8127) - Apple III 256k+ProFile
Apple IIGS 6Mb ZipGSX - iMac 2,8/i7
"Les raisonnables ont duré, les passionnés ont vécu" (Chamfort, nan, pas Alain)

Avatar de l’utilisateur
ArBr
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 824
Inscription : 14 nov. 2002 12:40
Localisation : Nord (59)
Contact :

Re: Apple ][+ et CFFA

Message par ArBr » 09 janv. 2012 13:06

Si cela peut aider, voici le résultat de quelques tests rapides que j'ai effectué ce week-end avec une CFFA 3000 et une carte CF que j'utilise d'habitude dans un IIe Platinum :
- Sur un Apple II+ "Bell & Howell" : fonctionnement OK
- Sur un Apple II+ "ITT 2020" : fonctionnement OK
- Sur un Apple II+ US : fonctionnement OK
- Un un clone Apple II+ "Unitron" : fonctionnement OK
- Sur deux Apple II Europlus : un OK et un NOK
- Sur un Pravetz 8C : fonctionnement NOK
- Sur un Frankin Ace 1000 : fonctionnement NOK

Pour info, j'ai lancé chaque machine sans aucune carte d'extension de manière à limiter les risques de problèmes.

Sinon, pour les machines NOK, je n'ai pas eu le temps de vraiment creuser la cause.

Pourrais tu donner la version exacte de ton Apple II+ (voir sur l'étiquette) et la version exacte des ROMs qui sont dessus que je vois si je peux faire un test similaire (pas avant quelques jours le temps que je retrouve un peu de disponibilité...).
L'apple IIGS sous toute ses formes...
http://www.apple-iigs.info

Avatar de l’utilisateur
cleesy
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 185
Inscription : 01 mars 2011 13:12
Localisation : 32 et 40

Re: Apple ][+ et CFFA

Message par cleesy » 09 janv. 2012 15:55

Merci ArBr, pour ces tests. Moi j'ai un Europlus avec board RFI 0044C. Et tiens, j'en vois un qui est NOK avec la CFFA...
Bien sûr, j'ai veillé à enlever toutes les cartes (sauf la language), à changer de slot, mais rien...
Je vais regarder les ROMs et te dire.

Je profite de ton message pour rendre un hommage appuyé à ton excellent site, que j'ai parcouru de long en large puisque possesseur de IIGS de 1989 à 1997. Au passage, j'en cherche un... Si jamais tu te décidais à détailler ta collec, je me mettrais sur les rangs.
Apple UserManiac since 1980 - Membre actif Silicium
Apple ][+ (8127) - Apple III 256k+ProFile
Apple IIGS 6Mb ZipGSX - iMac 2,8/i7
"Les raisonnables ont duré, les passionnés ont vécu" (Chamfort, nan, pas Alain)

Avatar de l’utilisateur
cleesy
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 185
Inscription : 01 mars 2011 13:12
Localisation : 32 et 40

Re: Apple ][+ et CFFA

Message par cleesy » 10 janv. 2012 02:38

ArBr: Qu'est-ce que tu veux comme référence de ROMs ?
Mon Europlus est daté 8127.
Apple UserManiac since 1980 - Membre actif Silicium
Apple ][+ (8127) - Apple III 256k+ProFile
Apple IIGS 6Mb ZipGSX - iMac 2,8/i7
"Les raisonnables ont duré, les passionnés ont vécu" (Chamfort, nan, pas Alain)

Avatar de l’utilisateur
ArBr
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 824
Inscription : 14 nov. 2002 12:40
Localisation : Nord (59)
Contact :

Re: Apple ][+ et CFFA

Message par ArBr » 11 janv. 2012 22:30

Pourrais-tu vérifier le type de ta carte mère (en principe c'est quelque chose comme 820-0044-D) ?

Pourrais-tu me donner le numéro de série (du type 606-X....) ,

Ces deux premières questions me permettront de vérifier que tu as bien une carte mère d'Apple II+.

Pourrais-tu me donner la liste des composants sur les différents emplacements de ROM (donnes moi tous les chiffres écrits dessus pour chaque emplacement de ROM) ?

Cette question me permettra de vérifier que ton Apple II+ possède bien les ROMs d'origine.

Tu peux aussi faire des photos des différents éléments si tu préfères.
L'apple IIGS sous toute ses formes...
http://www.apple-iigs.info

Avatar de l’utilisateur
cleesy
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 185
Inscription : 01 mars 2011 13:12
Localisation : 32 et 40

Re: Apple ][+ et CFFA

Message par cleesy » 12 janv. 2012 01:30

Le motherboard est 820-0044C
Les photos des ROMs sont ici, elles me semblent normales...
Le numéro de série de la carte mère se trouve je suppose, sur la face inférieure ? Avant de la démonter, je vais attendre de faire un test avec mon autre Europlus, que je récupère ce week-end.
Ceci dit, j'ai effectué une batterie de tests avec les utilitaires que j'ai (Apex, Aptest, Cillin, XPS, Dealer diagnostics), sans problème de ROM ni RAM.
Merci de ton aide.
Apple UserManiac since 1980 - Membre actif Silicium
Apple ][+ (8127) - Apple III 256k+ProFile
Apple IIGS 6Mb ZipGSX - iMac 2,8/i7
"Les raisonnables ont duré, les passionnés ont vécu" (Chamfort, nan, pas Alain)

Avatar de l’utilisateur
ArBr
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 824
Inscription : 14 nov. 2002 12:40
Localisation : Nord (59)
Contact :

Re: Apple ][+ et CFFA

Message par ArBr » 12 janv. 2012 16:19

A priori, tu sembles avoir un II Europlus standard.

Je vais tester de mon côté avec mes autres Europlus ce week-end pour voir ce que ça donne.
L'apple IIGS sous toute ses formes...
http://www.apple-iigs.info

Avatar de l’utilisateur
ArBr
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 824
Inscription : 14 nov. 2002 12:40
Localisation : Nord (59)
Contact :

Re: Apple ][+ et CFFA

Message par ArBr » 17 janv. 2012 11:38

Voici la suite des tests spécifiques CFFA 3000 et Apple II+.

Après nettoyage des connecteurs des slots à l'alcool et quelques essais parfois laborieux, j'ai réussi à faire fonctionner la CFFA 3000 sur deux Apple II+ différents.

Donc, a priori, ton problème n'est pas directement lié au fait que tu utilises un Apple II+.

La seule différence que je vois maintenant c'est que ma carte CF possède une partition ProDOS 1.1.1 et pas une partition ProDOS 8 1.9 mais, a priori, ça ne devrait pas poser de problème. A essayer quand même.
L'apple IIGS sous toute ses formes...
http://www.apple-iigs.info

Avatar de l’utilisateur
cleesy
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 185
Inscription : 01 mars 2011 13:12
Localisation : 32 et 40

Re: Apple ][+ et CFFA

Message par cleesy » 17 janv. 2012 18:46

Merci !
Il ne me reste plus qu'à essayer le coton-tige et avec une partition Prodos 1.1.1.
J'ai récupéré mon autre II+, je vais croiser les tests
Je te tiens au courant.
PS: pour l'instant, pas réussi non plus sur mon GS Rom03 mais j'ai pas approfondi, il faut que je crée une partition GS/OS sur la CF avec CiderPress pour booter dessus.
Apple UserManiac since 1980 - Membre actif Silicium
Apple ][+ (8127) - Apple III 256k+ProFile
Apple IIGS 6Mb ZipGSX - iMac 2,8/i7
"Les raisonnables ont duré, les passionnés ont vécu" (Chamfort, nan, pas Alain)

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3182
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Apple ][+ et CFFA

Message par gilles » 17 janv. 2012 19:21

essaye aussi avec une autre carte CF... on ne sait jamais...

dvallet
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 129
Inscription : 21 mai 2004 07:17
Localisation : Nord de la France
Contact :

Re: Apple ][+ et CFFA

Message par dvallet » 18 janv. 2012 07:15

perso, je suis super content de ma cffa3000 recue en décembre (mis à part les frais de douane, je n'ai pas eu de chance cette fois)
les boots possibles en dos 3.3 sont super. ca donne envie de se servir de son 2e plus souvent (et de réparer mes alims hs)

Didier
Alias DidierV - Redac. du CEO-MAG Oric.
Y'a des micros en vrc dans mon grenier !

Répondre

Revenir vers « Apple 8 et 16 bits »