Ventilation sur IIGS

Apple 1, ][, //, IIGS ou /// et 4

Modérateur : Politburo

Répondre
Deckard
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 87
Inscription : 10 mai 2006 10:13
Localisation : Levallois-Perret
Contact :

Ventilation sur IIGS

Message par Deckard » 18 mai 2006 14:09

Après une heure d'utilisation de mon GS hier soir, j'ai eu droit à la "fatal error 911". Mon GS n'était pas bourré de cartes loin de là (juste une ramfast rev C, une CFFA et l'extension mémoire de 4 megs).

Après extinction du GS puis rallumage: même message.

J'ai du laisser le capot du GS ouvert pour repartir.

Ma question: qu'est-ce que vous utilisez pour la ventilation de votre GS?

JM

Avatar de l’utilisateur
ArBr
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 824
Inscription : 14 nov. 2002 12:40
Localisation : Nord (59)
Contact :

Message par ArBr » 18 mai 2006 14:54

Pour ma part, étant donné le nombre de cartes en interne sur la machine, je suis passé à la solution suivante :
- Alimentation PC ATX externe (200 W) pour enlever une source de production de chaleur et surtout pour fournir la puissance nécessaire au bon fonctionnement du GS.
- Pose de deux ventilateurs internes dans le IIGS : un ventilateur injectant de l'air dans le boîtier et un autre s'occupant de l'extraction de la chaleur afin d'avoir un flux d'air au sein du boîtier (utilisation de ventilateurs standard de PC).

Je ne dis pas que c'est la solution idéale (loin de là) mais je n'ai plus de problème de surchauffe depuis pas mal de temps maintenant.
L'apple IIGS sous toute ses formes...
http://www.apple-iigs.info

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7818
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Message par jvernet » 18 mai 2006 16:27

Moi, j'ai recupèrè sur un IIgs en transit par chez moi un ventilo qui vient se clipser sur l'alim. Ca faisait joli, je l'ai mis.

Mais... ça fait vachement de bruit, maintenant.

Et ça doit pas servir à grand chose, vu que je n'ai que 3 cartes dedans (RAM, SCSI et serie).


jerome
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
fabrice93fr
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4135
Inscription : 28 mai 2002 15:45
Localisation : noisy le grand
Contact :

Message par fabrice93fr » 18 mai 2006 16:32

ArBr a écrit :Pour ma part, étant donné le nombre de cartes en interne sur la machine, je suis passé à la solution suivante :
- Alimentation PC ATX externe (200 W) pour enlever une source de production de chaleur et surtout pour fournir la puissance nécessaire au bon fonctionnement du GS.
- Pose de deux ventilateurs internes dans le IIGS : un ventilateur injectant de l'air dans le boîtier et un autre s'occupant de l'extraction de la chaleur afin d'avoir un flux d'air au sein du boîtier (utilisation de ventilateurs standard de PC).

Je ne dis pas que c'est la solution idéale (loin de là) mais je n'ai plus de problème de surchauffe depuis pas mal de temps maintenant.
pas de water cooling ?


:wink:
Fabrice93fr fait rien qu a dire des bétises
Troll a mi-temps

Avatar de l’utilisateur
JPL
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 868
Inscription : 15 juin 2004 10:59
Localisation : Près Paris

Message par JPL » 18 mai 2006 17:54

Erreur 911 est un problème de synchronisation en particulier avec l'ADB.

Il y aurait donc un composant qui chauffe comme une bête.... :?
ROM1 ou 3 au fait ?


Pas mal le système d'Arbr. Un américain m'avait montré un GS remonté dans une tour ... plus vraiment le GS mais sérieusement amélioré ! :wink:
JPL... tout simplement

Avatar de l’utilisateur
ArBr
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 824
Inscription : 14 nov. 2002 12:40
Localisation : Nord (59)
Contact :

Message par ArBr » 18 mai 2006 19:47

fabrice93fr a écrit : pas de water cooling ?:wink:
Non, je pense passer directement à l'azote liquide : c'est nettement plus efficace.
JPL a écrit :Un américain m'avait montré un GS remonté dans une tour ... plus vraiment le GS mais sérieusement amélioré !
Si c'est celui auquel je pense, c'est effectivement une superbe réalisation !!!

Pour en revenir au niveau du problème de surchauffe des IIGS, je pense pour ma part que le problème vient surtout des cartes d'extension longue qui ne permettent pas une ventilation efficace (l'exemple de la Transwarp est intéressant à ce titre : mettez en une dans un boîtier de IIGS et vous comprendrez vite d'où peut venir le problème de ventilation).

Sinon, pour le ventilo externe qui se clipse sur l'alimentation du IIGS , j'ai vraiment un fort doute sur son efficacité à part pour le bruit peut-être !!!

De toute façon, pour éviter les problèmes, dès que vous avez une Transwarp dans votre Apple IIGS, je pense qu'il est sage d'envisager de remplacer l'alimentation d'origine par une alimentation un peu plus performante (il y en a en vente ici http://www.gse-reactive.com/product_inf ... ucts_id=55).

Pour ma part, étant donné ma config, je resterai encore un certain temps avec une alimentation externe....
L'apple IIGS sous toute ses formes...
http://www.apple-iigs.info

Felipe
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 118
Inscription : 10 sept. 2005 20:29

...

Message par Felipe » 18 mai 2006 20:09

...
Dernière édition par Felipe le 19 juin 2006 22:02, édité 1 fois.

Avatar de l’utilisateur
ArBr
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 824
Inscription : 14 nov. 2002 12:40
Localisation : Nord (59)
Contact :

Re: Question de volume ...

Message par ArBr » 18 mai 2006 20:40

Felipe a écrit : I'm thinking that i'ts like this :
http://www.apple2.org.za/gswv/a2zine/Sel/TowerGS.html
Yes, it'is.
Felipe a écrit : Another's for the fun ...
http://www.apple2.org/AppleIIgsPortables.html
Pour ma part, ce sont les trois plus belles réalisation que je connaisse même si les deux versions portables du IIGS ne permettent pas vraiment de résoudre le problème de surchauffe de la machine.

Enfin, vivement que GSE-Reactive nous sorte leur nouvelle version de carte SCSI et de la Transwarp en "low power consumption"...
L'apple IIGS sous toute ses formes...
http://www.apple-iigs.info

Avatar de l’utilisateur
JPL
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 868
Inscription : 15 juin 2004 10:59
Localisation : Près Paris

Re: Question de volume ...

Message par JPL » 19 mai 2006 09:55

Felipe a écrit : I'm thinking that i'ts like this :
http://www.apple2.org.za/gswv/a2zine/Sel/TowerGS.html

Another's for the fun ...

http://www.apple2.org/AppleIIgsPortables.html

:wink:
Ce n'est pas ceux-là mais ils sont superbes !
c'était dans le même goût que le premier sur la base d'un ROM3 , et mieux qu'un ROM4.
JPL... tout simplement

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 19 mai 2006 10:07

ArBr a écrit :
Sinon, pour le ventilo externe qui se clipse sur l'alimentation du IIGS , j'ai vraiment un fort doute sur son efficacité à part pour le bruit peut-être !!!
Hi !

j'ai ce Super Fan II sur un de mes Apple 2e et c'est moins bruyant qu'une alim PC.

Image

Deckard
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 87
Inscription : 10 mai 2006 10:13
Localisation : Levallois-Perret
Contact :

Message par Deckard » 19 mai 2006 13:12

JPL a écrit :Il y aurait donc un composant qui chauffe comme une bête.... :?
ROM1 ou 3 au fait ?
Rom1
ArBr a écrit :je pense pour ma part que le problème vient surtout des cartes d'extension longue qui ne permettent pas une ventilation efficace.
Il est vrai que la ramfast rev c en slot 2, ça prend toute la longueur et ça coupe quasiment l'espace dans le boitier en 2.
ArBr a écrit :je pense qu'il est sage d'envisager de remplacer l'alimentation d'origine par une alimentation un peu plus performante
Ca fait plus d'un mois maintenant que j'ai envoyé un mail à Stephen Buggie, le création de l'alim BUGG-POWER pour lui en acheter une suite à son annonce:
http://groups.google.fr/group/comp.sys. ... 63585c7a59

Il n'a pas répondu...

Je vais probablement me rabattre sur GSE mais c'est cher... (55 dollars + port rien que pour l'alim - on trouve des gs à moins cher :? )
Felipe a écrit :I'm thinking that i'ts like this :
http://www.apple2.org.za/gswv/a2zine/Sel/TowerGS.html
J'ai été en contact avec George quelque temps. Il allait aux super-brocs informatiques de là bas et m'avait envoyé des photos avec des piles monstrueuses de matos (je n'ai plus les photos). Sinon il est assez "space". Il avait acheté une CFFA (ancien modèle) et il avait mis dedans une carte compact flash mentionnée dans la doc comme incompatible. Comme il refusait absolument de lire la doc, il a préféré décréter que la carte ne marchait pas et ne l'utilise pas!!! :lol:

JM

Deckard
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 87
Inscription : 10 mai 2006 10:13
Localisation : Levallois-Perret
Contact :

Message par Deckard » 19 mai 2006 13:15

Carl a écrit : j'ai ce Super Fan II sur un de mes Apple 2e et c'est moins bruyant qu'une alim PC.
l'avantage sur 2e, c'est que ce n'est pas ch* de mettre un ventilo.
Au pire, on peut laisser le capot ouvert et mettre dessus un duodisk + écran sans prendre trop de place. Avec le gs, comme dirait quelqu'un de ma connaissance, dans le cul la balayette!

JM

Répondre

Revenir vers « Apple 8 et 16 bits »